Subject: [IPTEL] ABNF nit in 2806bis-05

From: "Cullen Jennings" <[email-masked]>
Date: Sun, 20 Oct 2002 17:03:38 -0700

Right now draft-antti-rfc2806bis-05 reads

        param               =  ";" pname ["=" pvalue ]
|
        pname               =  1*uric
|

However, uric in rfc2396 includes the '=' character. Can it be changed to
indicate that the pname may not include a '='?

Cullen

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 20 Oct 2002 20:18:37 -0400

Good point; I'll change that to use the same definitions as the SIP URI. 
While looking at this, I also noticed that the ISDN subaddress allows 
uric. Shouldn't this just be the same characters that are legal for 
E.164 numbers or can ISDN subaddresses contain letters, say?