Subject: IPv6 (and IPv4) over IEEE 802.15.3 ?

From: Markku Savela <[email-masked]>
Date: Thu, 22 Feb 2007 12:57:34 +0200

Hi,

Slightly off topic, but I'm trying to find something that would guide
how to map IPv6 (and also IPv4) over IEEE 802.15.3 link layer.

I only found 6lowpan for 802.15.4. Where is the same for 802.15.3?

-- 
Markku Savela

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Daniel Park <[email-masked]>
Date: Mon, 26 Feb 2007 09:38:27 +0900

(ccing 6lowpan list)

Markku,

No space for this discussion in IETF yet. If you have any
tangible and applicable use cases in conjunction with IP
over 802.15.3, it should be chartered to develop the solutions.

Several years back, IP over 802.15.1 (BT) occurred in
IETF, but failed to be formed a new WG. From the IP 
perspective, 6lowpan (IPv6 over 802.15.4) has its applicable 
area as ZigBee and this kinds of IP connectivity. 16ng 
(IP over 802.16) has also its applicable area such as 
WiMAX and WiBro IP networks. 

Is there any specific reason for IETF to develop IP over
802.15.3 solutions ? Otherwise, I'd recommend you to
work on that via Individual Track regardless of any specific
WGs at this stage. Also, 6lowpan would be better 
place for further discussion than IPv6 since they have
WPAN expertises...

My 0.02 cents.

Daniel 

-----Original Message-----
From: Markku Savela [mailto:[email-masked]] 
Sent: Thursday, February 22, 2007 7:58 PM
To: [email-masked]
Subject: IPv6 (and IPv4) over IEEE 802.15.3 ?

Hi,

Slightly off topic, but I'm trying to find something that would guide how to
map IPv6 (and also IPv4) over IEEE 802.15.3 link layer.

--
Markku Savela