Subject: Request To Advance: <draft-ietf-6man-text-addr-representation-03.txt>

From: Bob Hinden <[email-masked]>
Date: Mon, 21 Dec 2009 13:41:55 -0800

Jari & Ralph,

On behalf of the 6MAN WG, the chairs request the advancement of:

	Title           : A Recommendation for IPv6 Address Text Representation
	Author(s)       : S. Kawamura, M. Kawashima
	Filename        : draft-ietf-6man-text-addr-representation-03.txt
	Pages           : 14
	Date            : 2009-11-24

as a Proposed Standard.  A 6MAN working group Last Call completed on November 5, 2009 and this version of the draft resolved issues raised during the w.g. last call.

Regards,
Bob Hinden & Brian Haberman
6MAN chairs

---

From: Jari Arkko <[email-masked]>
Date: Tue, 22 Dec 2009 07:34:03 +0200

Got it.  Thanks.

Jari