Subject: draft-dec-dhcpv6-route-option

From: "Wojciech Dec (wdec)" <[email-masked]>
Date: Fri, 5 Mar 2010 07:55:06 +0100

Hi Folks,

About 1 year ago we put together draft-dec-dhcpv6-route-option
(http://tools.ietf.org/html/draft-dec-dhcpv6-route-option), which after
having been presented and initially discussed in the DHC WG, was deemed
by the ADs (Ralph and Jari) to require 6man discussion before going any
further.
As such, with this mail, we'd like to solicit such a discussion and
feedback.

Thanks,
Woj.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 05 Mar 2010 08:01:44 +0100

Woj,

Three questions for the group:

1.  Is there a practical limit to the number of route entries?
2.  Is there a practical need to pad in DHCP?
3.  Would it be better to provide a seed address into some sort of 
routing function so that the information can change without having to 
monkey with DHCP?

Thanks,

Eliot

---

From: <[email-masked]>
Date: Tue, 9 Mar 2010 09:04:16 +0100

Hi,

I would believe this requires also discussion in MIF WG, right?

Thanks,

Teemu

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Wojciech Dec (wdec)
Sent: 05. maaliskuuta 2010 08:55
To: [email-masked]
Subject: draft-dec-dhcpv6-route-option

Hi Folks,

About 1 year ago we put together draft-dec-dhcpv6-route-option (http://tools.ietf.org/html/draft-dec-dhcpv6-route-option), which after having been presented and initially discussed in the DHC WG, was deemed by the ADs (Ralph and Jari) to require 6man discussion before going any further.

As such, with this mail, we'd like to solicit such a discussion and feedback.

Thanks,
Woj.

---

From: "Wojciech Dec (wdec)" <[email-masked]>
Date: Tue, 9 Mar 2010 10:53:23 +0100

Replying based on my understanding 

> -----Original Message-----
> From: Eliot Lear [mailto:[email-masked]] 
> Sent: 05 March 2010 08:02
> To: Wojciech Dec (wdec)
> Cc: [email-masked]
> Subject: Re: draft-dec-dhcpv6-route-option
> 
> 
>   Woj,
> 

Woj> In theory the limit is set by the max DHCPv6 message size (which
could be fragmented). In practice, folks interested in this mechanism
want just a couple of routes to be passed.

Woj> Section 22.1 of rfc3315 states that the options length field is
expressed in octets, hence there appears to be a need to pad to the
octet boundary.

Woj> A CPE/RG routing protocol would indeed be preferable, but operator
feedback on using these has generally been negative, as proven by scant
deployments. 

-Woj.

---

From: "Wojciech Dec (wdec)" <[email-masked]>
Date: Tue, 9 Mar 2010 11:12:29 +0100

Fine by me. Can the chairs allow 10mins for this draft?
 
-Woj.

________________________________

	From: [email-masked]
[mailto:[email-masked]] 
	Sent: 09 March 2010 09:04
	To: Wojciech Dec (wdec); [email-masked]; [email-masked]
	Subject: RE: draft-dec-dhcpv6-route-option

	Hi,

	Thanks,

	Teemu

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Wojciech Dec (wdec)
	Sent: 05. maaliskuuta 2010 08:55
	To: [email-masked]
	Subject: draft-dec-dhcpv6-route-option

	Hi Folks, 

	About 1 year ago we put together draft-dec-dhcpv6-route-option
(http://tools.ietf.org/html/draft-dec-dhcpv6-route-option
<http://tools.ietf.org/html/draft-dec-dhcpv6-route-option> ), which
after having been presented and initially discussed in the DHC WG, was
deemed by the ADs (Ralph and Jari) to require 6man discussion before
going any further.

	As such, with this mail, we'd like to solicit such a discussion
and feedback. 

	Thanks, 
	Woj.

---

From: Hui Deng <[email-masked]>
Date: Thu, 11 Mar 2010 23:04:14 +0800

Woj,

There are several other dhcp proposals this time,
your time slot is acknowleged.

Regards,

-Hui

2010/3/9 Wojciech Dec (wdec) <[email-masked]>:
> From: [email-masked] [mailto:[email-masked]]
> having been presented and initially discussed in the DHC WG, was deemed by
> the ADs (Ralph and Jari) to require 6man discussion before going any
> further.
>
> _______________________________________________
> mif mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mif
>
>