Subject: FW: New Version Notification for draft-jiang-6man-addr-registration-req-00

From: Sheng Jiang <[email-masked]>
Date: Wed, 03 Mar 2010 17:45:09 +0800

A new 00 draft has been submitted to 6man WG. You comments are welcome.

Best regards,

Sheng

> -----Original Message-----
> From: IETF I-D Submission Tool [mailto:[email-masked]] 
> Sent: Monday, March 01, 2010 2:18 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: New Version Notification for 
> draft-jiang-6man-addr-registration-req-00
> 
> 
> A new version of I-D, 
> draft-jiang-6man-addr-registration-req-00.txt has been 
> successfuly submitted by Sheng Jiang and posted to the IETF 
> repository.
> 
> Filename:	 draft-jiang-6man-addr-registration-req
> Revision:	 00
> Title:		 Requirements for Addresses Registration
> Creation_date:	 2010-03-01
> WG ID:		 Independent Submission
> Number_of_pages: 8
> 
> Abstract:
> In the IPv6 address allocation scenarios, node self-generated 
> addresses are notionally conflicted with the network managed 
> address architecture. These addresses need to be registered 
> in the networking management plate for the purposes of 
> central address administration. 
> This document discusses the requirements of address 
> registration and analyzes the possible solutions.
>                                                               
>                     
> 
> 
> The IETF Secretariat.
> 
>

---

From: Seiichi Kawamura <[email-masked]>
Date: Thu, 04 Mar 2010 19:16:24 +0900

hi Sheng

I have had requests from enterprise
network managers that they did not like
IPv6 addresses generated autonomously by
a node. I though this draft addresses such
issues and there probably are needs out there.
I was quite surprised that it will lead
to a new standard protocol though...
Some operational workarounds would be
easier and faster (I really haven't given this
any thought yet, just speaking off the top of my head).

I think this work is nice in that it may
help the people that want to deploy IPv6
in an enterprise network, but can't becuase
it doesn't fit their "rules" and "policy". Its worth noting
those key words clearly in the draft. The problems
I know of usually roots itself on the policy side
rather than the technical side.

Anyways, Thanks for writing this.
Unfortunately I won't be able to attend Anaheim,
but I support your motivations on this.

Regards,
Seiichi

Sheng Jiang wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>