Subject: Scribes needed

From: Brian Haberman <[email-masked]>
Date: Mon, 22 Mar 2010 06:59:12 -0700

All,
     We are looking for volunteers willing to serve as jabber scribes
and minutes taker.  Ideally, I would like to have two jabber scribes and
one person keeping minutes.  Suresh Krishnan has volunteered to be one
of the jabber scribes.  If you are willing to take on one of these
roles, please let the chairs know.

Thanks,
Brian & Bob

---

From: Brian Haberman <[email-masked]>
Date: Tue, 23 Mar 2010 09:19:30 -0700

We still need volunteers to serve as a minute taker and as a second
jabber scribe.

Thanks,
Brian