Subject: Re: next steps with 6man-text-addr-representation

From: Seiichi Kawamura <[email-masked]>
Date: Sat, 06 Mar 2010 09:07:23 +0900

Hi Jari

..resending. this time making sure its to the 6man list...

I think the points rasied at the IESG teltechat
have been cleared and the 6man WG feels comfortable
with the latest version of the draft.
Will this be placed on the agenda of the next telechat?

Thank you

Regards,
Seiichi

---

From: Doug Barton <[email-masked]>
Date: Fri, 05 Mar 2010 22:51:10 -0800

> Will this be placed on the agenda of the next telechat?

I mailed the following to the list for the latest version of the draft. 
Nothing major, but IMO they should be fixed. If others do not agree, I'm 
not going to oppose the draft moving forward.

hth,

Doug

-- 

	... and that's just a little bit of history repeating.
			-- Propellerheads

	Improve the effectiveness of your Internet presence with
	a domain name makeover!    http://SupersetSolutions.com/

--- draft-ietf-6man-text-addr-representation-07.txt-orig	2010-02-26 13:44:35.000000000 -0800
+++ draft-ietf-6man-text-addr-representation-07.txt	2010-02-26 14:02:03.000000000 -0800
@@ -214,9 +214,9 @@
       field.'
 
    Conversely it is also not necessary to omit leading zeros.  This
-   means that, it is possible to select from such as the following
-   example.  The final 16 bit field is different, but all these
-   addresses represent the same address.
+   means that it is possible to select from any of the following
+   examples.  The final 16 bit field is different, but all of these
+   examples represent the same address.

@@ -238,14 +238,14 @@
       'A special syntax is available to compress the zeros.  The use of
       "::" indicates one or more groups of 16 bits of zeros.'
 
-   It is possible to select whether or not to omit just one 16 bits of
+   It is possible to select whether or not to omit just one 16 bit field of
    zeros.
 
       2001:db8:aaaa:bbbb:cccc:dddd::1
 
       2001:db8:aaaa:bbbb:cccc:dddd:0:1
 
-   In case where there is more than one zero fields, there is a choice
+   In cases where there is more than one field of only zeros there is a choice
    of how many fields can be shortened.
 
       2001:db8:0:0:0::1
@@ -305,7 +305,7 @@
 
 3.1.2.  Searching Spreadsheets and Text Files
 
-   Spreadsheet applications and text editors on GUI systems, rarely have
+   Spreadsheet applications and text editors on GUI systems rarely have
    the ability to search for a text using regular expression.  Moreover,
    there are many non-engineers (who are not aware of case sensitivity
    and regular expression use) that use these application to manage IP
@@ -346,7 +346,7 @@
 3.1.4.  Searching for an Address in a Network Diagram
 
    Network diagrams and blueprints often show what IP addresses are
-   assigned to a system devices.  In times of trouble shooting there may
+   assigned to system devices.  In times of trouble shooting there may
    be a need to search through a diagram to find the point of failure
    (for example, if a traceroute stopped at 2001:db8::1, one would
    search the diagram for that address).  This is a technique quite

---

From: Seiichi Kawamura <[email-masked]>
Date: Tue, 09 Mar 2010 09:13:13 +0900

Hi Doug

Thanks. I think I get a few more
chances at fixing editorial stuff.
I'll be sure to remember these.

Regards,
Seiichi

Doug Barton wrote:
> ------------------------------------------------------------------------
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------