Subject: Re: Detailed review of Significance of IPv6 Interface Identifiers

From: Ran Atkinson <[email-masked]>
Date: Tue, 3 Sep 2013 18:38:41 -0400

I'd like to see Ray Hunter's proposed text added
to the I-D, rather than being summarised.

I find the detail quite useful.  Honestly, it is a more clear
justification/motivation for this significant specification 
change than anything else I've yet seen.  So I believe that 
most other readers also would find that detail useful.

In short, I disagree with Brian's inclination to summarise
Ray's text, rather than include it, and I concur with Ray
Hunter's proposal.

Yours,

Ran

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 04 Sep 2013 11:07:07 +1200

Ran,

> to the I-D, rather than being summarised.

The authors will of course do whatever the WG wants on this.
However, we also have a query out to the IEEE 802.1 liaison,
so it make sense to wait for that.

    Brian

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>