Subject: IETF88 6MAN Agenda

From: Bob Hinden <[email-masked]>
Date: Thu, 24 Oct 2013 16:55:25 -0700

The agenda for 6man has been posted at

  http://www.ietf.org/proceedings/88/agenda/agenda-88-6man

We were able to accommodate most requests, but for some new drafts that have not had enough discussion, we are starting something new.

For the last 20 minutes of the session we will have four "Speed Talks".  These will be limited to five minutes and three slides each.  The prupose is to allow the authors to present a quick summary of their proposal to generate discussion on the mailing list.

There were a few requests we did not give agenda time to.  There were topics that had been presented at earlier 6man session and the chairs did not feel that the working group had expressed enough interested to allocate another speaking slot.  The authors should see if they can develop interest on the mailing list.  We will be contacting each person directly.

Speakers should send a pdf of their slides to the chairs no later than Saturday November 2.  The session is at 9am on Monday, so we need to have everything uploaded well before the session starts.

Thanks,
Bob & Ole

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 25 Oct 2013 09:36:04 -0500

Hi Bob,

I had requested a slot for my draft (rfc4191bis) and there was some
discussion.

Kind regards,

Behcet

On Thu, Oct 24, 2013 at 6:55 PM, Bob Hinden <[email-masked]> wrote:

> We were able to accommodate most requests, but for some new drafts that
> have not had enough discussion, we are starting something new.
>
> For the last 20 minutes of the session we will have four "Speed Talks".
>  These will be limited to five minutes and three slides each.  The prupose
> is to allow the authors to present a quick summary of their proposal to
> generate discussion on the mailing list.
>
> There were a few requests we did not give agenda time to.  There were
> topics that had been presented at earlier 6man session and the chairs did
> not feel that the working group had expressed enough interested to allocate
> another speaking slot.  The authors should see if they can develop interest
> on the mailing list.  We will be contacting each person directly.
>
> Speakers should send a pdf of their slides to the chairs no later than
> Saturday November 2.  The session is at 9am on Monday, so we need to have
> everything uploaded well before the session starts.
>
> Thanks,
> Bob & Ole
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>