Subject: RE: [Roll] IETF 90 - Toronto - Draft to be presented - Slides in advance

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 28 May 2014 09:25:01 +0000

Hi Ines (and Michael):

I’d wish to have a slot to discuss the flow label draft that is currently worked on at 6MAN.
Since 6MAN does not meet in Toronto, it makes sense to discuss at ROLL about the prospects for this work.
Will unicast the slides separately.

Cheers,

Pascal

From: Roll [mailto:[email-masked]] On Behalf Of Ines Robles
Sent: lundi 26 mai 2014 20:42
To: roll
Cc: Michael Richardson
Subject: Re: [Roll] IETF 90 - Toronto - Draft to be presented - Slides in advance

Hello,

This is a kindly reminder,

Due to the limited duration of the meeting (1 hour more or less), we require please the slides in advance, to decide if the drafts will be presented or not. Please, we require the slides before 06/06/2014.

Thanks and Regards,

Michael & Ines.

2014-05-08 16:28 GMT+03:00 Ines Robles <[email-masked]<mailto:[email-masked]>>:

Hello,

We would like to know please, which drafts desire be presented in the Next Meeting: IETF 90, July 20-25, 2014

Due to the limited duration of the meeting (1 hour more or less), we require please the slides in advance, to decide if the drafts will be presented or not. Please, we require the slides before 06/06/2014.

After the decision (based on the slides obtained), we will let you know about which  drafts will be included in the meeting.

Thank you very much in advance,

Michael & Ines.

---

From: Ines Robles <[email-masked]>
Date: Wed, 28 May 2014 12:42:14 +0300

Hi Pascal,

Ok, Thank you very much.

Best Regards,

2014-05-28 12:25 GMT+03:00 Pascal Thubert (pthubert) <[email-masked]>:

> *From:* Roll [mailto:[email-masked]] *On Behalf Of *Ines Robles
> *Sent:* lundi 26 mai 2014 20:42
> *To:* roll
> *Cc:* Michael Richardson
> *Subject:* Re: [Roll] IETF 90 - Toronto - Draft to be presented - Slides
> in advance
>
>
>
> Hello,
>
>
>
> Due to the limited duration of the meeting (1 hour more or less), we
> require please the slides in advance, to decide if the drafts will be
> presented or not. Please, we require the slides before 06/06/2014.
>
>
>
> Thanks and Regards,
>
>
>
> Michael & Ines.
>
>
>
> 2014-05-08 16:28 GMT+03:00 Ines Robles <[email-masked]>:
>
>
>
> Hello,
>
>
>
> Due to the limited duration of the meeting (1 hour more or less), we
> require please the slides in advance, to decide if the drafts will be
> presented or not. Please, we require the slides before 06/06/2014.
>
>
>
> After the decision (based on the slides obtained), we will let you know
> about which  drafts will be included in the meeting.
>
>
>