Subject: [Technical Errata Reported] RFC6946 (3988)

From: RFC Errata System <[email-masked]>
Date: Thu, 15 May 2014 12:05:20 -0700 (PDT)

The following errata report has been submitted for RFC6946,
"Processing of IPv6 "Atomic" Fragments".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6946&eid=3988

--------------------------------------
Type: Technical
Reported by: Panos Kampanakis <[email-masked]>

Section: 4

Original Text
-------------
...MUST NOT be discarded upon receipt of... 

Corrected Text
--------------
...MUST be discarded upon receipt of... 

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6946 (draft-ietf-6man-ipv6-atomic-fragments-04)
--------------------------------------
Title               : Processing of IPv6 "Atomic" Fragments
Publication Date    : May 2013
Author(s)           : F. Gont
Category            : PROPOSED STANDARD
Source              : IPv6 Maintenance
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Fernando Gont <[email-masked]>
Date: Thu, 15 May 2014 14:31:07 -0500

Folks,

I've reviewed the errata report, and suggest to reject it:

The text in the RFC s correct: since atomic fragments must not be mized
with normal traffic, receipt of an atomic fragment must not cause the
discard of "normal" fragments that employ the same {src ip, dst ip, Frag
ID}.

Thanks,
Fernando

On 05/15/2014 02:05 PM, RFC Errata System wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
> 

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492