Subject: remove from mailing list

From: Secrets Sealiena Cox-Agan <[email-masked]>
Date: Thu, 13 Nov 2014 20:19:26 -0800

* ​[email-masked] <[email-masked]>I don't even remember
signing up for this site​ Secrets Sealiena Cox*

---

From: Jeroen Massar <[email-masked]>
Date: Fri, 14 Nov 2014 09:23:05 +0100

On 2014-11-14 05:19, Secrets Sealiena Cox-Agan wrote:
> 
> */
> ​[email-masked] <mailto:[email-masked]>
> I don't even remember signing up for this site​
> Secrets Sealiena Cox
> /*

The list has:
[email-masked] "BUB"

I've unsubscribed you.

As for anybody else with this issue, from the headers in every email;

List-Unsubscribe: <https://www.ietf.org/mailman/options/ipv6>,
 <mailto:[email-masked]?subject=unsubscribe>

And of course the footer also mentions this link.

Greets,
 Jeroen