Subject: [IANA #806871] Last Call: <draft-ietf-6man-resilient-rs-04.txt> (Packet loss resiliency for Router Solicitations) to Proposed Standard

From: "Pearl Liang via RT" <[email-masked]>
Date: Tue, 10 Feb 2015 16:54:50 +0000

(BEGIN IANA LAST CALL COMMENTS)

IESG/Authors/WG Chairs:

IANA has reviewed draft-ietf-6man-resilient-rs-04, which is currently in Last Call, and has the following comments:

We understand that, upon approval of this document, there are no IANA Actions that need completion.

While it is helpful for the IANA Considerations section of the document to remain in place upon publication, if the authors prefer to remove it, IANA doesn't object.

If this assessment is not accurate, please respond as soon as possible.

Thanks,

Pearl Liang
ICANN

(END IANA LAST CALL COMMENTS)

On Mon Feb 02 15:33:38 2015, [email-masked] wrote:
> 
> The IESG has received a request from the IPv6 Maintenance WG (6man) to
> consider the following document:
> - 'Packet loss resiliency for Router Solicitations'
>   <draft-ietf-6man-resilient-rs-04.txt> as Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2015-02-16. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>    When an interface on a host is initialized, the host transmits Router
>    Solicitations in order to minimize the amount of time it needs to
>    wait until the next unsolicited multicast Router Advertisement is
>    received.  In certain scenarios, these router solicitations
>    transmitted by the host might be lost.  This document specifies a
>    mechanism for hosts to cope with the loss of the initial Router
>    Solicitations.  Furthermore, on some links, unsolicited multicast
>    Router Advertisements are never sent and the mechanism in this
>    document is intended to work even in such scenarios.
> 
> 
> 
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-6man-resilient-rs/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-6man-resilient-rs/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
>

---

From: "Pearl Liang via RT" <[email-masked]>
Date: Tue, 10 Feb 2015 16:54:50 +0000

IESG/Authors/WG Chairs:

Thanks,

Pearl Liang
ICANN