Subject: ID Tracker State Update Notice: <draft-ietf-6man-enhanced-dad-14.txt>

From: IETF Secretariat <[email-masked]>
Date: Thu, 05 Mar 2015 10:13:17 -0800

IESG state changed to Approved-announcement to be sent::Point Raised - writeup needed from IESG Evaluation
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-6man-enhanced-dad/

---

From: Brian Haberman <[email-masked]>
Date: Thu, 05 Mar 2015 14:39:27 -0500

Authors,
     I put this in Point Raised so that you can take a look at
incorporating the Comments made by other ADs in their ballots.  Most of
them seem like reasonable things to work out.

Regards,
Brian

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Thu, 5 Mar 2015 19:52:48 +0000

Brian,

I believe we have addressed all comments made by other AD's or any IESG member in the just released -15 version.  Thanks also to replying to Stephen Farrell's SEND comment and your shepherding of the document

Regards,

Hemant

-----Original Message-----
From: Brian Haberman [mailto:[email-masked]] 
Sent: Thursday, March 05, 2015 2:39 PM
To: [email-masked]
Subject: Re: ID Tracker State Update Notice: <draft-ietf-6man-enhanced-dad-14.txt>

Authors,
     I put this in Point Raised so that you can take a look at incorporating the Comments made by other ADs in their ballots.  Most of them seem like reasonable things to work out.

Regards,
Brian

On 3/5/15 1:13 PM, IETF Secretariat wrote:
> IESG state changed to Approved-announcement to be sent::Point Raised - 
> writeup needed from IESG Evaluation ID Tracker URL: 
> http://datatracker.ietf.org/doc/draft-ietf-6man-enhanced-dad/
> 
> 
>

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Tue, 10 Mar 2015 12:28:23 +0000

Brian,

Is there anything pending from us since we posted the draft-ietf-6man-enhanced-dad-15?

Thanks and regards,

Hemant 

-----Original Message-----
From: Hemant Singh (shemant) 
Sent: Thursday, March 05, 2015 2:53 PM
To: Brian Haberman; [email-masked]
Subject: RE: ID Tracker State Update Notice: <draft-ietf-6man-enhanced-dad-14.txt>

Brian,

Regards,

Hemant

-----Original Message-----
From: Brian Haberman [mailto:[email-masked]]
Sent: Thursday, March 05, 2015 2:39 PM
To: [email-masked]
Subject: Re: ID Tracker State Update Notice: <draft-ietf-6man-enhanced-dad-14.txt>

Authors,

Regards,
Brian

---

From: Brian Haberman <[email-masked]>
Date: Tue, 10 Mar 2015 08:37:14 -0400

Hi Hemant,
     No, there is nothing for you to do.  I will be reviewing the
changes today.

Regards,
Brian

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Tue, 10 Mar 2015 13:05:34 +0000

Brian,

Ok, thanks.  Incidentally, I sent HTML diffs between the -14 and the -15 versions to the IESG members and two (Benoit Claise and Tim Chown) out of three have approved the changes for their minor comments in the -15 version.  

Regards,

Hemant

-----Original Message-----
From: Brian Haberman [mailto:[email-masked]] 
Sent: Tuesday, March 10, 2015 8:37 AM
To: Hemant Singh (shemant); [email-masked]
Subject: Re: ID Tracker State Update Notice: <draft-ietf-6man-enhanced-dad-14.txt>

Hi Hemant,
     No, there is nothing for you to do.  I will be reviewing the changes today.

Regards,
Brian

On 3/10/15 8:28 AM, Hemant Singh (shemant) wrote:
> I believe we have addressed all comments made by other AD's or any 
> IESG member in the just released -15 version.  Thanks also to replying 
> to Stephen Farrell's SEND comment and your shepherding of the document
> 
> Regards,
> 
> Hemant
> 
>> IESG state changed to Approved-announcement to be sent::Point Raised 
>> - writeup needed from IESG Evaluation ID Tracker URL: