Subject: FYI: IPR on draft-previdi-6man-segment-routing-header

From: Erik Nordmark <[email-masked]>
Date: Tue, 24 Mar 2015 10:24:42 -0500

I just noticed that there is IPR on this draft. It would have been good 
to have that mentioned on the slides yesterday since this was the first 
time the draft  appeared in 6man, and we typically don't see IPR on 6man 
contributions.

It is important to make sure that everybody in the WG is aware of the 
IPR notifications.

Regards,
     Erik

---

From: Brian Haberman <[email-masked]>
Date: Tue, 24 Mar 2015 05:38:54 -1000

Erik,

> It is important to make sure that everybody in the WG is aware of the

Thanks for pointing this out.  Useful information.

Regards,
Brian

---

From: Fernando Gont <[email-masked]>
Date: Tue, 24 Mar 2015 11:07:38 -0500

> It is important to make sure that everybody in the WG is aware of the

+1

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Bob Hinden <[email-masked]>
Date: Tue, 24 Mar 2015 12:21:40 -0500

> On Mar 24, 2015, at 10:24 AM, Erik Nordmark <[email-masked]> wrote:
> 
> 
> I just noticed that there is IPR on this draft. It would have been good to have that mentioned on the slides yesterday since this was the first time the draft  appeared in 6man, and we typically don't see IPR on 6man contributions.
> 
> It is important to make sure that everybody in the WG is aware of the IPR notifications.
> 
> Regards,
>    Erik
> 

Thanks for pointing this out.  The IPR filing is:

https://datatracker.ietf.org/ipr/2421/ <https://datatracker.ietf.org/ipr/2421/>

Bob

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 24 Mar 2015 19:35:56 +0000

All,

indeed cisco published an ipr disclosure on draft-previdi-6man-segment-routing-header on september 3, 2014 The text can be found here: https://datatracker.ietf.org/ipr/2421/

To be more precise and answering the point below, SR has not been presented for the first time this week but indeed even during the previous presentation no mention was made on ipr in the slides. Sorry, I didn't know I had to do that.

Cisco, as many other companies, discloses many ipr's for many technologies being discussed and eventually standardized in ietf and this is accordance with ietf rules. This of course, doesn't mean cisco reserves his rights to make the technology implementable by anyone (otherwise we wouldn't write any draft at all).

I'm not a lawyer but I believe the ipr disclosure text (url above) is pretty clear on that.

s.

On Mar 24, 2015, at 6:21 PM, Bob Hinden <[email-masked]> wrote:

> https://datatracker.ietf.org/ipr/2421/
> 
> Bob
> 
>