Subject: current state: draft-ietf-6man-segment-routing-header

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Thu, 10 May 2018 16:54:46 +0000

I wanted to send a quick update to the list on the current state of this draft.

The authors took the advice of the chairs during the IETF 101 meeting, they asked for a draft that was (paraphrased)"smaller, more core and more baseline with fewer dependencies”.

As a result we have been able to resolve most of the issues opened as a result of the working group last call.

We removed many of the under specified elements of the draft, and removed portions that were not required for the definition of the segment routing header.  Combined with additional text to clarify SRH processing, describe ECMP and flow label use, clarify segments left use as defined in RFC8200, clarification of my local sid table, along with a number of nits.

We are now left with a handful of remaining issues to resolve from several WG members.

So far we have:

34 issues with closure text and resolution recorded in comments in the issue tracker.
   We've asked the chairs to review and formally close those items.

9  issues remaining open and still getting worked on.

Thanks
  Darren

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 11 May 2018 08:35:28 +0100

Thanks Darren,

The work so far has been very promising.

Looking forward to -13

Adrian

> -----Original Message-----
> From: ipv6 [mailto:[email-masked]] On Behalf Of Darren Dukes (ddukes)
> Sent: 10 May 2018 17:55
> To: IPv6 List
> Subject: current state: draft-ietf-6man-segment-routing-header
> 
> The authors took the advice of the chairs during the IETF 101 meeting, they asked
> for a draft that was (paraphrased)"smaller, more core and more baseline with
> fewer dependencies”.
> 
> We removed many of the under specified elements of the draft, and removed
> portions that were not required for the definition of the segment routing header.
> Combined with additional text to clarify SRH processing, describe ECMP and flow
> label use, clarify segments left use as defined in RFC8200, clarification of my local
> sid table, along with a number of nits.
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------