Subject: Request for 6man *re-review* of draft-ietf-ipwave-ipv6-over-80211ocb-34

From: Suresh Krishnan <[email-masked]>
Date: Thu, 3 Jan 2019 23:56:46 +0000

Hi all, 
 This document describes the transmission of IPv6 Packets over IEEE 802.11 OCB networks, and has completed a second WGLC in the ipwave working group. An earlier version of the draft (version 22) was reviewed by the 6man working group and it brought up some substantive issues. The authors believe that the issues have now been addressed in this revision. I wanted to quickly check with the original commenters and the 6man WG if the changes address their concerns. The current version of the draft is available at this URL:

https://tools.ietf.org/html/draft-ietf-ipwave-ipv6-over-80211ocb-34

Diff from the last version reviewed by 6man is here:

https://tools.ietf.org/rfcdiff?url2=draft-ietf-ipwave-ipv6-over-80211ocb-34.txt&url1=draft-ietf-ipwave-ipv6-over-80211ocb-22.txt

I would greatly appreciate it if you can take a look at the draft and see if any of the issues you raised are still to be addressed. If so, please send in your comments to the 6man mailing list by end of day January 10th 2019. 

Thanks
Suresh

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 4 Jan 2019 14:28:38 +1300

Hi Suresh,

I can answer that quickly as I have been tracking this draft. My issue has been handled OK.

Regards
   Brian