Subject: Issue #37 and #61 - Ron

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Thu, 28 Mar 2019 00:02:45 +0000

Hi Ron, as we discussed yesterday, lets clarify the use of Tag by SIDs as below.

<OLD>
Tag: tag a packet as part of a class or group of packets, e.g.,
      packets sharing the same set of properties.  When tag is not used
      at source it MUST be set to zero on transmission.  When tag is not
      used during SRH Processing it SHOULD be ignored.  The allocation
      and use of tag is outside the scope of this document.

<NEW>

Tag: tag a packet as part of a class or group of packets, e.g.,

      packets sharing the same set of properties.  When tag is not used

      at source it MUST be set to zero on transmission.  When tag is not

      used during SRH Processing it SHOULD be ignored.

>     Tag is not used when processing a SID as defined in Section 4.3.1.

>     It may be used when processing other SID types which are not defined

>     in this document.

      The allocation and use of tag is outside the scope of this document.

Thanks!
  Darren

---

From: Ron Bonica <[email-masked]>
Date: Thu, 28 Mar 2019 08:35:37 +0000

Darren,

This looks good. Ticket 37 was mine and it has been closed for some time. Ticket 61 belongs to Adrian.

                                                                Ron

Juniper Internal
From: Darren Dukes (ddukes) <[email-masked]>
Sent: Thursday, March 28, 2019 1:03 AM
To: Ron Bonica <[email-masked]>
Cc: '6MAN' <[email-masked]>
Subject: Issue #37 and #61 - Ron

<OLD>

<NEW>

Thanks!
  Darren