Subject: Re: I-D Action: draft-matsushima-spring-srv6-deployment-status-00.txt

From: 松嶋聡 <[email-masked]>
Date: Mon, 25 Mar 2019 01:07:51 -0400

Hello 6man folks,

We’ve submitted a draft that to bring latest deployment status of SRv6
in operators networks.

We authors hope that the it helps to progress the discussion in 6man.

Cheers,
--satoru

2019/03/25 1:23、[email-masked]:

>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
>        Title           : SRv6 Implementation and Deployment Status
>        Authors         : Satoru Matsushima
>                          Clarence Filsfils
>                          Zafar Ali
>                          Zhenbin Li
>    Filename        : draft-matsushima-spring-srv6-deployment-status-00.txt
>    Pages           : 16
>    Date            : 2019-03-24
>
> Abstract:
>   This draft provides an overview of IPv6 Segment Routing (SRv6)
>   deployment status.  It lists various SRv6 features that have been
>   deployed in the production networks.  It also provides an overview of
>   SRv6 implementation and interoperability testing status.
>
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-matsushima-spring-srv6-deployment-status/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-matsushima-spring-srv6-deployment-status-00
> https://datatracker.ietf.org/doc/html/draft-matsushima-spring-srv6-deployment-status-00
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Lizhenbin <[email-masked]>
Date: Mon, 25 Mar 2019 07:52:42 +0000

Hi Folks,
We hope the summary of SRV6 implementation and deployment in the draft will be helpful 
for you to understand the progress of SRV6 in the industry. 
In the deployment of SRV6 in China Telecom (Sichuan) it shows the advantages of SRV6: 
simplicity of SRV6 VPN service provision and easy incremental deployment which we think 
will also be helpful to push the deployment of IPV6 in the existing network.

Hope the info proposed in the draft to help standard work in 6man.

Best Regards,
Zhenbin (Robin)

-----邮件原件-----
发件人: ipv6 [mailto:[email-masked]] 代表 松嶋聡
发送时间: 2019年3月25日 13:08
收件人: [email-masked]
主题: Re: I-D Action: draft-matsushima-spring-srv6-deployment-status-00.txt

Hello 6man folks,

We’ve submitted a draft that to bring latest deployment status of SRv6 in operators networks.

Cheers,
--satoru

2019/03/25 1:23、[email-masked]:

> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Draft directories: http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------