Subject: I-D Action: draft-ietf-6man-ra-pref64-00.txt

From: [email-masked]
Date: Sun, 24 Mar 2019 02:41:43 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 Maintenance WG of the IETF.

        Title           : Discovering PREF64 in Router Advertisements
        Authors         : Lorenzo Colitti
                          Erik Kline
                          Jen Linkova
	Filename        : draft-ietf-6man-ra-pref64-00.txt
	Pages           : 9
	Date            : 2019-03-24

Abstract:
   This document specifies a Router Advertisement option to communicate
   NAT64 prefixes to clients.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6man-ra-pref64/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-6man-ra-pref64-00
https://datatracker.ietf.org/doc/html/draft-ietf-6man-ra-pref64-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ole Troan <[email-masked]>
Date: Mon, 25 Mar 2019 10:08:18 +0100

Jen,

Thank you for this. I also encourage you to put the draft source on https://github.com/ietf-6man

Cheers,
Ole

> On 24 Mar 2019, at 10:41, [email-masked] wrote:
> 
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 25 Mar 2019 10:27:23 +0100

Hi all,

I just read this last version of the document, and I'm fine with it.

Thanks for it!

Regards,
Jordi

El 24/3/19 10:42, "[email-masked] en nombre de [email-masked]" <[email-masked] en nombre de [email-masked]> escribió:

    
    Abstract:

    

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Alejandro Acosta <[email-masked]>
Date: Mon, 25 Mar 2019 12:59:46 +0100

Same here.., nice document (and solution).

Alejandro,

---

From: Jen Linkova <[email-masked]>
Date: Tue, 26 Mar 2019 00:20:05 +1100

> Thank you for this. I also encourage you to put the draft source on https://github.com/ietf-6man

It is actually at https://github.com/lcolitti/draft-ra-pref64  ;)

So what would be the best way to migrate? Any BCPs or shall we just
move files there?

-- 
SY, Jen Linkova aka Furry

---

From: Lorenzo Colitti <[email-masked]>
Date: Mon, 25 Mar 2019 22:34:54 +0900

> So what would be the best way to migrate? Any BCPs or shall we just

Does this page help?
https://help.github.com/en/articles/transferring-a-repository#transferring-a-repository-owned-by-your-personal-account