Subject: 6man meeting slots in Prague

From: Ole Troan <[email-masked]>
Date: Wed, 13 Mar 2019 09:22:21 +0100

While Bob and I are working out the agenda details.
Please note that we have two slots this time. On Monday _and_ Friday mornings.

Please schedule travel accordingly.

Best regards,
Ole and Bob 6man chairs.

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Wed, 13 Mar 2019 09:23:06 +0000

Hi Ole, Bob,

could you reserve slots (5min each) for:
* draft-ioametal-ippm-6man-ioam-ipv6-options-01 (this one dropped from the agenda in BKK because the meeting ran slower than expected)
* draft-ioametal-ippm-6man-ioam-ipv6-deployment-00 (new draft)

Thanks, Frank (on behalf of the authors of the above mentioned drafts)

-----Original Message-----
From: ipv6 <[email-masked]> On Behalf Of Ole Troan
Sent: Mittwoch, 13. März 2019 09:22
To: 6man WG <[email-masked]>
Cc: 6man Chairs <[email-masked]>
Subject: 6man meeting slots in Prague

Best regards,
Ole and Bob 6man chairs.
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 13 Mar 2019 17:40:57 +0100

If it's before 10H I would like to request a 5min slot to present about 
the appropriate length of the prefix of link-local addresses

draft-petrescu-6man-ll-prefix-len-07.txt

it says the length ranges between 10 and 119, and that there are some 
problems in implementation.

The topic has witnessed some discussion on the emaiil list, since last IETF.

The opinions range between consider this draft a waste of time and some 
interest from some people including myself.

Alex