Subject: Agenda for 6man sessions at the Prague IETF

From: Bob Hinden <[email-masked]>
Date: Wed, 13 Mar 2019 19:02:15 -0700

The agenda for the 6man session (Monday and Friday mornings) can be found at:

   https://datatracker.ietf.org/meeting/104/materials/agenda-104-6man

Even though we have two sessions, the agenda is tight, there were three requests we could not accommodate.  These are listed at the bottom of the agenda.  

We gave first priority to w.g. drafts, second priority to drafts that have had active discussion on the IPv6 list.  Everything else got a short slot at the end as much as there was time for.  If the previous talks run over, we can’t guarantee they will get agenda time.  

Note: We scheduled a second slot for SRH on Friday morning, our hope is that the authors can resolve any open issues during the IETF week and report closure on Friday.  We hope to have this document ready for a new w.g. last call by the end of the week.

To presenters:

  We expect at least half of each talk’s presentation time to be used for open discussion, please plan your
  presentation accordingly. That is, not too many slides for the time slot.  

  Presentations for the 5 minute slots should have about three slides (title page, short overview of the draft,
  and next steps).

  Presenters must send us their presentations for the Monday session as a PDF file by Saturday March 23,
  and presentations for the Friday session by Wednesday March 27.  We need time to review
  them and to upload them.

Looking forward to seeing you in Prague.  Safe travels!

Thanks,
Bob & Ole

---

From: Tom Herbert <[email-masked]>
Date: Wed, 13 Mar 2019 19:37:31 -0700

> Note: We scheduled a second slot for SRH on Friday morning, our hope is that the authors can resolve any open issues during the IETF week and report closure on Friday.  We hope to have this documen…
Bob,

I believe that the question of whether the Segement Routing header
needs TLVs, as opposed using Destination Options before the routing
header, is still a major open issue that needs to be discussed (#38
Section 3.1 SRH TLV's).

Tom

> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Fri, 15 Mar 2019 14:37:09 +0000

Hi bob. Looking forward to driving closure on the rest of the srh issues during the week.

Re:  We scheduled a second slot for SRH on Friday morning<x-apple-data-detectors://3>,

Darren

On Mar 13, 2019, at 10:03 PM, Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Bob Hinden <[email-masked]>
Date: Fri, 15 Mar 2019 09:09:01 -0700

Darren,

> On Mar 15, 2019, at 7:37 AM, Darren Dukes (ddukes) <[email-masked]> wrote:
> 

Good to hear.  Suggest taking advantage of the side meetings at this IETF:

  https://trac.ietf.org/trac/ietf/meeting/wiki/104sidemeetings

Thanks,
Bob

> 
> Re:  We scheduled a second slot for SRH on Friday morning,
> 
> Darren
> 
> On Mar 13, 2019, at 10:03 PM, Bob Hinden <[email-masked]> wrote:
>