Subject: Re: Alexey Melnikov's No Objection on draft-ietf-6man-segment-routing-header-22: (with COMMENT)

From: "Darren Dukes (ddukes)" <[email-masked]>
Date: Thu, 10 Oct 2019 20:24:33 +0000

Hi Alexey, just closing the loop in email that this is resolved:
https://tools.ietf.org/html/draft-ietf-6man-segment-routing-header-25

12.1<https://tools.ietf.org/html/draft-ietf-6man-segment-routing-header-25#section-12.1>.  Normative References

…

   [RFC2827]  Ferguson, P. and D. Senie, "Network Ingress Filtering:
              Defeating Denial of Service Attacks which employ IP Source
              Address Spoofing", BCP 38<https://tools.ietf.org/html/bcp38>, RFC 2827<https://tools.ietf.org/html/rfc2827>, DOI 10.17487/RFC2827,
              May 2000, <https://www.rfc-editor.org/info/rfc2827>.

On Sep 16, 2019, at 3:40 AM, Darren Dukes (ddukes) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks Alexey for the review.  We’ll make that a normative reference, and awaiting closure of Ben’s discuss.

On Sep 4, 2019, at 2:16 PM, Alexey Melnikov via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:

Alexey Melnikov has entered the following ballot position for
draft-ietf-6man-segment-routing-header-22: No Objection

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I agree with Ben's DISCUSS.

Also, BCP38 must be a Normative reference due to use in Section 7 in a SHOULD level requirement.

---

From: "Alexey Melnikov" <[email-masked]>
Date: Thu, 10 Oct 2019 21:59:09 +0100

Hi Darren,

On Thu, Oct 10, 2019, at 9:24 PM, Darren Dukes (ddukes) wrote:
> *
> 12.1 <https://tools.ietf.org/html/draft-ietf-6man-segment-routing-header-25#section-12.1>.  Normative References

*
              Defeating Denial of Service Attacks which employ IP Source
              Address Spoofing", BCP 38 <https://tools.ietf.org/html/bcp38>, RFC 2827 <https://tools.ietf.org/html/rfc2827>, DOI 10.17487/RFC2827,
              May 2000, <https://www.rfc-editor.org/info/rfc2827>.

Excellent, thank you.

Best Regards,
Alexey
>> On Sep 16, 2019, at 3:40 AM, Darren Dukes (ddukes) <[email-masked]> wrote:
>> 
>>> On Sep 4, 2019, at 2:16 PM, Alexey Melnikov via Datatracker <[email-masked]> wrote:
>>>