Subject: Re: [homenet] Support for RFC 7084 on shipping devices...

From: Ted Lemon <[email-masked]>
Date: Sun, 6 Oct 2019 23:10:10 -0500

What you’ve proposed doesn’t seem like it would make things better. 7084 give us working ipv6 on the home network. What you’re proposing would take that away. Let’s not go in that direction. 

> On Oct 6, 2019, at 23:05, Gyan Mishra <[email-masked]> wrote:
>

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 7 Oct 2019 02:47:00 -0400

Sent from my iPhone

> On Oct 7, 2019, at 12:10 AM, Ted Lemon <[email-masked]> wrote:
> 
[Gyan] Understood. I agree that NANOG would be a better forum to discuss deployments of HNCP and use cases and issues that have come up in deployments. But if there is a gap in the standards I agree we can address it here.

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 7 Oct 2019 02:57:23 -0400

In-line

Sent from my iPhone

> On Oct 7, 2019, at 2:47 AM, Gyan Mishra <[email-masked]> wrote:
> 
> 
> 
> Sent from my iPhone
> 

  I found this link to draft on HNCP routing protocol Babel below

https://tools.ietf.org/id/draft-ietf-homenet-babel-profile-06.html

Also a good presentation on homenet and how it works:

http://www.space.net/~gert/14_council_homenet_en-final.ppt