Subject: FW: New Version Notification for draft-fz-6man-ipv6-alt-mark-05.txt

From: Giuseppe Fioccola <[email-masked]>
Date: Tue, 28 Jan 2020 13:33:24 +0000

Dear All,
This new revision of the draft addresses the reviews received "offline" from Brian Carpenter and Stefano Previdi.
In particular we have simplified the text  to highlight the straightforward solution and, in addition, we have added more considerations about the Hop-By-Hop Option and the relevant recommendation of RFC7045 and RFC8200.

Feedback and comments are always welcome.

Best Regards,

Giuseppe and Tianran

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, January 28, 2020 2:12 PM
To: Fengwei Qin <[email-masked]>; Giuseppe Fioccola <[email-masked]>; Tianran Zhou <[email-masked]>; Mauro Cociglio <[email-masked]>
Subject: New Version Notification for draft-fz-6man-ipv6-alt-mark-05.txt

A new version of I-D, draft-fz-6man-ipv6-alt-mark-05.txt
has been successfully submitted by Giuseppe Fioccola and posted to the IETF repository.

Name:		draft-fz-6man-ipv6-alt-mark
Revision:	05
Title:		IPv6 Application of the Alternate Marking Method
Document date:	2020-01-28
Group:		Individual Submission
Pages:		8
URL:            https://www.ietf.org/internet-drafts/draft-fz-6man-ipv6-alt-mark-05.txt
Status:         https://datatracker.ietf.org/doc/draft-fz-6man-ipv6-alt-mark/
Htmlized:       https://tools.ietf.org/html/draft-fz-6man-ipv6-alt-mark-05
Htmlized:       https://datatracker.ietf.org/doc/html/draft-fz-6man-ipv6-alt-mark
Diff:           https://www.ietf.org/rfcdiff?url2=draft-fz-6man-ipv6-alt-mark-05

Abstract:
   This document describes how the Alternate Marking Method can be used
   as the passive performance measurement tool in an IPv6 domain and
   reports implementation considerations.  It proposes how to define a
   new Extension Header Option to encode alternate marking technique and
   also considers the Segment Routing Header TLV alternative.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: stefano previdi <[email-masked]>
Date: Wed, 29 Jan 2020 20:31:25 +0100

Hi,

thanks. This version addresses my comments and I believe it should be moved forward.

Thanks.
s.

> On Jan 28, 2020, at 2:33 PM, Giuseppe Fioccola <[email-masked]> wrote:
> 
> Dear All,
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------