Subject: 6MAN Agenda for IETF 109

From: Bob Hinden <[email-masked]>
Date: Fri, 6 Nov 2020 12:00:48 -0800

The agenda has been uploaded:

https://www.ietf.org/proceedings/109/agenda/agenda-109-6man-00

We have two sessions

  Tuesday, 17 November 2020, 05:00-07:00 (UTC)
  Friday, 20 November 2020, 09:00:11:00 (UTC)

New internet drafts will be discussed at the first session and working group drafts will be discussed at the second session.   If there is any overflow from the first session, we can put them after the working group drafts on Friday.

Speakers should send us your presentation (at a PDF, not Powerpoint) two days before your session.  We need time to review them and upload them.

Bob & Ole

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 8 Nov 2020 12:11:08 -0500

Bob & Ole

As we have had thus far and ongoing quite a bit of discussion on variable
slaac can we add this to the agenda.  We can also expand the scope of
discussion as to all use cases related to slaac longer prefix lengths and
how it can be beneficial per the “Extending a /64” new thread.  I can start
the discussion and we can take it from there.

Thanks

Gyan

On Fri, Nov 6, 2020 at 3:04 PM Bob Hinden <[email-masked]> wrote:

> New internet drafts will be discussed at the first session and working
> group drafts will be discussed at the second session.   If there is any
> overflow from the first session, we can put them after the working group
> drafts on Friday.
>
> Speakers should send us your presentation (at a PDF, not Powerpoint) two
> days before your session.  We need time to review them and upload them.
>
> Bob & Ole
>
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: [email-masked]
Date: Sun, 8 Nov 2020 18:35:04 +0100

Hi Gyan,

> As we have had thus far and ongoing quite a bit of discussion on variable slaac can we add this to the agenda.  We can also expand the scope of discussion as to all use cases related to slaac longer prefix lengths and how it can be beneficial per the “Extending a /64” new thread.  I can start the discussion and we can take it from there.

The "Extending a /64" thread (which I in hindsight see is poorly named) is not about longer prefix lengths.
It is about exploring solutions to the problem of extending a network assigned with a single /64 with multiple links.

<chair-hat>Bob and I had a discussion with the chairs of v6ops, where we agreed to have the "what is the operational problem" discussion over in v6ops.</chair-hat>.

Best regards,
Ole

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 8 Nov 2020 12:58:07 -0500

On Sun, Nov 8, 2020 at 12:35 PM <[email-masked]> wrote:

> Hi Gyan,
>
> > As we have had thus far and ongoing quite a bit of discussion on
> variable slaac can we add this to the agenda.  We can also expand the scope
> of discussion as to all use cases related to slaac longer prefix lengths
> and how it can be beneficial per the “Extending a /64” new thread.  I can
> start the discussion and we can take it from there.
>
> It is about exploring solutions to the problem of extending a network
> assigned with a single /64 with multiple links.

    Gyan> Agreed but G-Extend the 64 bit boundary

>
>
> <chair-hat>Bob and I had a discussion with the chairs of v6ops, where we
> agreed to have the "what is the operational problem" discussion over in
> v6ops.</chair-hat>.

    Gyan> Sounds good.  Will have the draft authors join in on the
discussion.

-- 

*Gyan Mishra*

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 8 Nov 2020 12:59:37 -0500

>     Gyan> Sounds good.  Will have the draft authors join in on the

    Should I put together a presentation for the discussion or will it be
ad-hoc.

*Gyan Mishra*

---

From: Ole Troan <[email-masked]>
Date: Sun, 8 Nov 2020 19:16:31 +0100

I would expect the v6ops chairs would like a presentation, but let me not presuppose how they want to run that session. 

Cheers 
Ole

> On 8 Nov 2020, at 19:00, Gyan Mishra <[email-masked]> wrote:
> 
> 
> 
> 
>>>     Gyan> Sounds good.  Will have the draft authors join in on the discussion.
>> 
>>     Should I put together a presentation for the discussion or will it be ad-hoc.
>>> 
>>> 
>>> Best regards,
>>> Ole
>> -- 
>> 
>> 
>> Gyan Mishra
>> Network Solutions Architect 
>> M 301 502-1347
>> 13101 Columbia Pike 
>> Silver Spring, MD
>> 
> -- 
> 
> 
> Gyan Mishra
> Network Solutions Architect 
> M 301 502-1347
> 13101 Columbia Pike 
> Silver Spring, MD
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 8 Nov 2020 19:35:05 +0100

Le 08/11/2020 à 18:35, [email-masked] a écrit :
[...]
> The "Extending a /64" thread (which I in hindsight see is poorly 
> named) is not about longer prefix lengths. It is about exploring 
> solutions to the problem of extending a network assigned with a 
> single /64 with multiple links.

We come down to playing with terms.

I understand one might want to stay within the IID-64 square.

In that sense, the Variable SLAAC might also be driven towards a new
configuration mechanism where the IID is still 64 but some sub-IIDs and
sub-prefixes might act differently.  This new term 'Sub-IID' is made to
accommodate.

In that sense, yes, the problem of "Extending a /64" is a relevant
problem, even if one names it otherwise.

A name of the problem could also be "64-bound Extended Networking".

Alex

> 
> <chair-hat>Bob and I had a discussion with the chairs of v6ops,
> where we agreed to have the "what is the operational problem"
> discussion over in v6ops.</chair-hat>.
> 
> Best regards, Ole 
>  IETF IPv6 working group mailing list [email-masked] Administrative 
> Requests: https://www.ietf.org/mailman/listinfo/ipv6

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 8 Nov 2020 19:43:27 +0100

So we end up with two presentations in two WGs about the same problem?

Alex

Le 08/11/2020 à 19:16, Ole Troan a écrit :
> I would expect the v6ops chairs would like a presentation, but let me 
> not presuppose how they want to run that session.
> 
> Cheers
> Ole
> 
>> On Sun, Nov 8, 2020 at 12:58 PM Gyan Mishra <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>
>>
>>     On Sun, Nov 8, 2020 at 12:35 PM <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>         Hi Gyan,
>>
>>         > As we have had thus far and ongoing quite a bit of
>>         discussion on variable slaac can we add this to the agenda. 
>>         We can also expand the scope of discussion as to all use cases
>>         related to slaac longer prefix lengths and how it can be
>>         beneficial per the “Extending a /64” new thread.  I can start
>>         The "Extending a /64" thread (which I in hindsight see is
>>         poorly named) is not about longer prefix lengths.
>>         It is about exploring solutions to the problem of extending a
>>         network assigned with a single /64 with multiple links.
>>
>>
>>         <chair-hat>Bob and I had a discussion with the chairs of
>>         v6ops, where we agreed to have the "what is the operational
>>         problem" discussion over in v6ops.</chair-hat>.
>>
>>
>>     /Network Solutions A//rchitect /
>>
>>     /M 301 502-1347
>>     13101 Columbia Pike
>>     /Silver Spring, MD
>>
>>
>> -- 
>>
>> /Network Solutions A//rchitect /
>>
>> /M 301 502-1347
>> 13101 Columbia Pike
>> /Silver Spring, MD
>>
>>
>

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 8 Nov 2020 13:59:07 -0500

Per Ole only one presentation in v6OPS.

Gyan
On Sun, Nov 8, 2020 at 1:43 PM Alexandre Petrescu <
[email-masked]> wrote:

> >>     Should I put together a presentati
> <https://www.google.com/maps/search/%C2%A0+Should+I+put+together+a+presentati?entry=gmail&source=g>on
> for the discussion or will it
> >> be ad-hoc.
> >>
> >>
> >>
> >>         Best regards,
> >>         Ole
> >>
> >>     --
> >>
-- 

*Gyan Mishra*

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 8 Nov 2020 14:06:16 -0500

Fred & Ron

See thread below.  Should I put together a presentation for v6ops per below
to review the problem.

Gyan

On Sun, Nov 8, 2020 at 1:16 PM Ole Troan <[email-masked]> wrote:

> I would expect the v6ops chairs would like a presentation, but let me not
> presuppose how they want to run that session.
>
> Cheers
> Ole
>
>> *M 301 502-134713101 Columbia Pike
>> <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g> *Silver
>> Spring, MD
>> <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>
>>
>> --
>
> *M 301 502-134713101 Columbia Pike
> <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g> *Silver
> Spring, MD
> <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>
>
> --

*Gyan Mishra*

---

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 8 Nov 2020 20:21:15 +0100

(for my part, I think v6ops WG already has the problem statement draft 
in the agenda; it was posted 
https://www.ietf.org/proceedings/109/agenda/agenda-109-v6ops-04)

For more precision, the title in the agenda would add  '... - A Problem 
Statement'.

So I think it's fine there.

Alex

Le 08/11/2020 à 20:06, Gyan Mishra a écrit :
> 
> Fred & Ron
> 
> See thread below.  Should I put together a presentation for v6ops per 
> below to review the problem.
> 
> Gyan
> 
> On Sun, Nov 8, 2020 at 1:16 PM Ole Troan <[email-masked] 
>     I would expect the v6ops chairs would like a presentation, but let
>     me not presuppose how they want to run that session.
> 
>     Cheers
>     Ole
> 
>>     On 8 Nov 2020, at 19:00, Gyan Mishra <[email-masked]
>>             discussion on variable slaac can we add this to the
>>             agenda.  We can also expand the scope of discussion as to
>>             all use cases related to slaac longer prefix lengths and
>>             how it can be beneficial per the “Extending a /64” new
>>             thread.  I can start the discussion and we can take it
>>             from there.
>>
>>             It is about exploring solutions to the problem of
>>             extending a network assigned with a single /64 with
>>             multiple links.
>>
>>
>>             v6ops, where we agreed to have the "what is the
>>             operational problem" discussion over in v6ops.</chair-hat>.
>>
>>

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 8 Nov 2020 15:01:54 -0500

So we are already on the agenda for v6ops.

Great!

Gyan
On Sun, Nov 8, 2020 at 2:21 PM Alexandre Petrescu <
[email-masked]> wrote:

> >>         <
> https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g
> >
> >>
> >>         /Silver Spring, MD
> >>         <
> https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g
> >
> >>
> >>
> >>     --
> >>
> >>     <
> https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g
> >
> >>
> >>     /Silver Spring, MD
> >>     <
> https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g
> >
> >>
> >>
> > --
> >
-- 

*Gyan Mishra*

---

From: Bob Hinden <[email-masked]>
Date: Thu, 12 Nov 2020 14:23:21 -0800

The 6MAN agenda for IETF 109 has been updated, see:

  https://datatracker.ietf.org/doc/agenda-109-6man/

Changes are a status report on the SR Compression Design Team and another new Internet Draft.  Both of these will held during the Friday session.

Bob & Ole

> On Nov 6, 2020, at 12:00 PM, Bob Hinden <[email-masked]> wrote:
>

---

From: Bob Hinden <[email-masked]>
Date: Sat, 14 Nov 2020 10:51:02 -0800

Here is a link that goes directly to the current version of the agenda:

https://datatracker.ietf.org/meeting/109/materials/agenda-109-6man/

Bob

> On Nov 12, 2020, at 2:23 PM, Bob Hinden <[email-masked]> wrote:
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 17 Nov 2020 00:08:17 +0100

Just to make sure,
The v6ops WG meeting will be on Thursday, the 19th,
starting at 10am Paris time.  I dont know what is your large city 
nearby, Gyan.

I am saying this because I noticed 'IST' in the agenda, and I suppose 
that is not right.

Alex

Le 08/11/2020 à 21:01, Gyan Mishra a écrit :
> On Sun, Nov 8, 2020 at 2:21 PM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     https://www.ietf.org/proceedings/109/agenda/agenda-109-v6ops-04
>     <https://www.ietf.org/proceedings/109/agenda/agenda-109-v6ops-04>)
> 
>     <mailto:[email-masked]>
>      > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >
>     <mailto:[email-masked]>
>      >>     <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >>
>      >>     
>      >>
>      >>
>      >>     On Sun, Nov 8, 2020 at 12:58 PM Gyan Mishra
>     <[email-masked] <mailto:[email-masked]>
>      >>     <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >>
>      >>
>      >>
>     <mailto:[email-masked]>
>      >>         <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>      >>
>      >>             Hi Gyan,
>      >>
>      >>             > As we have had thus far and ongoing quite a bit of
>      >>             Gyan> Sounds good.  Will have the draft authors join
>     in on
>      >>         the discussion.
>      >>
>      >>
>      >>         <http://www.verizon.com/ <http://www.verizon.com/>>
>      >>
>      >>         *Gyan Mishra*
>      >>
>       <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>>
>      >>
>      >>         /Silver Spring, MD
>      >>       
>       <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>>
>      >>
>      >>
>      >>     --
>      >>
>      >>     <http://www.verizon.com/ <http://www.verizon.com/>>
>      >>
>      >>     *Gyan Mishra*
>      >>
>       <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>>
>      >>
>      >>     /Silver Spring, MD
>      >>   
>       <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g <https://www.google.com/maps/search/13101+Columbia+Pike+Silver+Spring,+MD?entry=gmail&source=g>>
>      >>
>      >>
>      > --
>      >
>      > <http://www.verizon.com/ <http://www.verizon.com/>>
>      >
>      > *Gyan Mishra*
>      >
>      > [email-masked] <mailto:[email-masked]>
>      > Administrative Requests:
>     https://www.ietf.org/mailman/listinfo/ipv6
>     <https://www.ietf.org/mailman/listinfo/ipv6>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ipv6>

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 16 Nov 2020 19:21:14 -0500

Alex

I will be on.  I was up all last night as being on ET it’s been a bit
brutal working graveyard shift but that’s ok.

I do have a conflict with BESS where I am presenting at the same timeframe
window, but I was able to work it out with BESS moved my presentation to
the top of the window.

Gyan

On Mon, Nov 16, 2020 at 6:08 PM Alexandre Petrescu <
[email-masked]> wrote:

> >      >>         Should I put together a presentation for the discussion
> or
> >      >>     will it be ad-hoc.
> >      >>
> >      >>
> >      >>
> >      >>             Best regards,
> >      >>             Ole
> >      >>
> >      >>         --
> >      >>
-- 

*Gyan Mishra*