Subject: RE: Status of Teredo?

From: "Templin (US), Fred L" <[email-masked]>
Date: Thu, 9 Sep 2021 16:55:06 +0000

Jeroen,

Whether or not anyone is still "doing terror" with Teredo, similar NAT traversal
capabilities have been taken up in AERO and OMNI - or, at least that is the intention.

Fred

> -----Original Message-----
> From: ipv6 [mailto:[email-masked]] On Behalf Of Jeroen Massar
> Sent: Thursday, September 09, 2021 5:49 AM
> To: [email-masked]
> Subject: Status of Teredo?
> 
> Hi Folks,
> 
> What is the status of Teredo? Many parts of it have been shutdown, for instance:
> https://www.ietf.org/proceedings/87/slides/slides-87-v6ops-5.pdf
> Which is a few years back already again...
> 
> 
> But the prefix is still on the Internet:
>  https://stat.ripe.net/widget/prefix-routing-consistency#w.resource=2001%3A%3A%2F32
> 
> What the BGP column, as some of those sources are IRR related!
> 
> Thus still originated from:
> 
>   1101 IP-EEND[1]
>   6939 HE.net
>  25192 CZ-NIC
>  29432 Trex.fi
> 211722 NULLROUTE-AS  which even got it IRR signed... fun
> 
> Should that prefix still be:
>  a) routable? (given the microsoft teredo service is shutdown; one needs to manually do things)
>  b) filtered, as many people do?
>  c) marked deprecated in IANA?
> 
> Is there still traffic?
> 
> Greets,
>  Jeroen
> 
> [1] Wim Biemolt @ Surfnet-- lookup "WC Eend" to get, part of, the joke ;)
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Fri, 10 Sep 2021 17:44:38 +0000

6man, I would like to apologize for my flippant remarks made on this subject thread
yesterday which I will not repeat here. Tomorrow marks the anniversary of a terrible
occasion that has nothing to do with this subject thread, but everything to do with
respect and appreciation, which I will try to do a better job of showing.

Fred