Subject: Re: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 13 Sep 2021 15:46:02 +0000

Hello Giuseppe,

Checking about this revised I-D and my 2 previous DISCUSS points. Happy to read that the first one is addressed in the revised I-D but the 2nd one (in section 4) is not.

What is the plan to resolve this discuss point ?

Regards

-éric

-----Original Message-----
From: ipv6 <[email-masked]> on behalf of Giuseppe Fioccola <[email-masked]>
Date: Friday, 27 August 2021 at 11:08
To: 6MAN <[email-masked]>
Subject: FW: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

    Dear All,
    Please note that a new version of the draft has been submitted to begin addressing the IESG telechat comments.

    Regards,

    Giuseppe

    -----Original Message-----
    From: ipv6 <[email-masked]> On Behalf Of [email-masked]
    Sent: Friday, August 27, 2021 10:55 AM
    To: [email-masked]
    Cc: [email-masked]
    Subject: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

    A New Internet-Draft is available from the on-line Internet-Drafts directories.
    This draft is a work item of the IPv6 Maintenance WG of the IETF.

            Title           : IPv6 Application of the Alternate Marking Method
            Authors         : Giuseppe Fioccola
                              Tianran Zhou
                              Mauro Cociglio
                              Fengwei Qin
                              Ran Pang
    	Filename        : draft-ietf-6man-ipv6-alt-mark-09.txt
    	Pages           : 22
    	Date            : 2021-08-27

    Abstract:
       This document describes how the Alternate Marking Method can be used
       as a passive performance measurement tool in an IPv6 domain.  It
       defines a new Extension Header Option to encode Alternate Marking
       information in both the Hop-by-Hop Options Header and Destination
       Options Header.

    The IETF datatracker status page for this draft is:
    https://datatracker.ietf.org/doc/draft-ietf-6man-ipv6-alt-mark/

    There is also an htmlized version available at:
    https://datatracker.ietf.org/doc/html/draft-ietf-6man-ipv6-alt-mark-09

    A diff from the previous version is available at:
    https://www.ietf.org/rfcdiff?url2=draft-ietf-6man-ipv6-alt-mark-09

    Internet-Drafts are also available by anonymous FTP at:
    ftp://ftp.ietf.org/internet-drafts/

    --------------------------------------------------------------------
    IETF IPv6 working group mailing list
    [email-masked]
    Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
    --------------------------------------------------------------------

    --------------------------------------------------------------------
    IETF IPv6 working group mailing list
    [email-masked]
    Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
    --------------------------------------------------------------------

---

From: Giuseppe Fioccola <[email-masked]>
Date: Mon, 13 Sep 2021 16:13:43 +0000

Hi Eric,
Thank you for checking.
It was my oversight. I plan to submit a new revision this week and I will address your 2nd DISCUSS points.
In particular, I can remove "the destination node removes it" or replace it with "the destination node processes it".

Regards,

Giuseppe

-----Original Message-----
From: Eric Vyncke (evyncke) <[email-masked]> 
Sent: Monday, September 13, 2021 5:46 PM
To: Giuseppe Fioccola <[email-masked]>; 6MAN <[email-masked]>
Subject: Re: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

Hello Giuseppe,

Regards

-éric

-----Original Message-----
From: ipv6 <[email-masked]> on behalf of Giuseppe Fioccola <[email-masked]>
Date: Friday, 27 August 2021 at 11:08
To: 6MAN <[email-masked]>
Subject: FW: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

    Dear All,

    Regards,

    Giuseppe

    -----Original Message-----
    From: ipv6 <[email-masked]> On Behalf Of [email-masked]
    Sent: Friday, August 27, 2021 10:55 AM
    To: [email-masked]
    Cc: [email-masked]
    Subject: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

    Abstract:

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 14 Sep 2021 06:56:52 +0000

Giuseppe,

Thank you for your reply, the remaining point should indeed be really easy to address.

I am looking forward to reading the revised I-D

-éric

-----Original Message-----
From: Giuseppe Fioccola <[email-masked]>
Date: Monday, 13 September 2021 at 18:14
To: Eric Vyncke <[email-masked]>, 6MAN <[email-masked]>
Subject: RE: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

    Hi Eric,
    Thank you for checking.

    Regards,

    Giuseppe

    -----Original Message-----
    From: Eric Vyncke (evyncke) <[email-masked]> 
    Sent: Monday, September 13, 2021 5:46 PM
    To: Giuseppe Fioccola <[email-masked]>; 6MAN <[email-masked]>
    Subject: Re: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

    Hello Giuseppe,

    Regards

    -éric

    -----Original Message-----
    From: ipv6 <[email-masked]> on behalf of Giuseppe Fioccola <[email-masked]>
    Date: Friday, 27 August 2021 at 11:08
    To: 6MAN <[email-masked]>
    Subject: FW: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

        Dear All,

        Regards,

        Giuseppe

        -----Original Message-----
        From: ipv6 <[email-masked]> On Behalf Of [email-masked]
        Sent: Friday, August 27, 2021 10:55 AM
        To: [email-masked]
        Cc: [email-masked]
        Subject: I-D Action: draft-ietf-6man-ipv6-alt-mark-09.txt

        Abstract: