Subject: Re: Call for adoption: <draft-krishnan-6man-sids-00>

From: linchangwang <[email-masked]>
Date: Sat, 2 Apr 2022 06:43:45 +0000

Hi,

I support the adoption of this draft.

This document clarify the relationship of SRv6 SIDs to the IPv6 Addressing Architecture.
It is very helpful for the further deployment of SRv6 and related compression technologies.

Regards,
Changwang lin

Call for adoption: <draft-krishnan-6man-sids-00>

Bob Hinden <[email-masked]> Wed, 30 March 2022 20:31 UTCShow header<https://mailarchive.ietf.org/arch/msg/ipv6/IZUy7QIzyLENs-l0ReA1U2c1HkY/>

This message starts a two week 6MAN call on adopting:

   Title:          Segment Identifiers in SRv6

   Authors:        S. Krishnan

   File Name:      draft-krishnan-6man-sids-00

   Document date:  February 10, 2022

   https://datatracker.ietf.org/doc/html/draft-krishnan-6man-sids-00

as a 6MAN working group document.

For background this draft was the result a query to the 6MAN working group from the SPRING w.g. chairs regarding regarding draft-filsfilscheng-spring-srv6-srh-compression.  The query was:

  https://mailarchive.ietf.org/arch/msg/ipv6/5IpkHf5tVa-G4sKca-EWGEziYSo/

After an active discussion, the reply from the 6MAN chairs and ADs was:

  https://mailarchive.ietf.org/arch/msg/ipv6/rGgpWZyPaKonLaeuT37D7qZ1Vcw/

This topic was also presented at IETF 112, slides here:

  https://datatracker.ietf.org/meeting/112/materials/slides-112-6man-srv6-sids-00

Substantive comments and statements of support for adopting this document should be sent to the mailing list.  Editorial suggestions can be sent to the author.  This adoption call will end on 13 April 2022.

Further, if you are willing to work on this document, either as contributor, author, or reviewer please notify the list.   This will provide the chairs with an indication of the energy level in the working group to work on this document.

Bob, Jen, Ole

*         Attachment: signature.asc<https://mailarchive.ietf.org/arch/msg/ipv6/IZUy7QIzyLENs-l0ReA1U2c1HkY/2/>

  *   Call for adoption: <draft-krishnan-6man-sids-00><https://mailarchive.ietf.org/arch/msg/ipv6/IZUy7QIzyLENs-l0ReA1U2c1HkY/>  Bob Hinden
  *   Re: Call for adoption: <draft-krishnan-6man-sids-...<https://mailarchive.ietf.org/arch/msg/ipv6/D7CYhg4ioUgDiTtQwel2xAdxhv4/>  Greg Mirsky
  *   Re: Call for adoption: <draft-krishnan-6man-sids-...<https://mailarchive.ietf.org/arch/msg/ipv6/x3JPZK5srhn_3LeLSfa8VHG2L9I/>  Gyan Mishra
  *   Re: Call for adoption: <draft-krishnan-6man-sids-...<https://mailarchive.ietf.org/arch/msg/ipv6/EL4Y6PSBhCUimO1HY4r80FmIOGU/>  Yisong Liu
  *   Re: Call for adoption: <draft-krishnan-6man-sids-...<https://mailarchive.ietf.org/arch/msg/ipv6/lCvQsstfqPrxlzbiVuha7Sgq71g/>  Henderickx, Wim (Nokia - BE/Antwerp)
  *   RE: Call for adoption: <draft-krishnan-6man-sids-...<https://mailarchive.ietf.org/arch/msg/ipv6/cSte6vvfXfHfpvfayoWpqui1guc/>  bruno.decraene
  *   RE: Call for adoption: <draft-krishnan-6man-sids-...<https://mailarchive.ietf.org/arch/msg/ipv6/l7fMCZD1PMukgpIJUVjNIAaieNc/>  Pascal Thubert (pthubert)
  *   Re:Call for adoption: <draft-krishnan-6man-sids-0...<https://mailarchive.ietf.org/arch/msg/ipv6/efsv0lMmGP2AU7odf4jDBYmvOvE/>  liu.aihua
  *   RE: Call for adoption: <draft-krishnan-6man-sids-...<https://mailarchive.ietf.org/arch/msg/ipv6/_JNhpM5BDnZHwUyI7L1SBTo3V0I/>  Voyer, Daniel
  *   RE: Call for adoption: <draft-krishnan-6man-sids-...<https://mailarchive.ietf.org/arch/msg/ipv6/BZ_pS79-mUQAJpcRJD_xEXeoMGw/>  eduard.metz
  *   RE: Call for adoption: <draft-krishnan-6man-sids-...<https://mailarchive.ietf.org/arch/msg/ipv6/gZseKjwRVZgqVEEBVvmrCSWgrzs/>  Bernier, Daniel

-------------------------------------------------------------------------------------------------------------------------------------
?????????????????????????????????
????????????????????????????????????????
????????????????????????????????????????
???
This e-mail and its attachments contain confidential information from New H3C, which is
intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender
by phone or email immediately and delete it!

---

From: "Xing James Jiang (jamjiang)" <[email-masked]>
Date: Mon, 11 Apr 2022 05:31:23 +0000

Dear chairs and the WG,

I support the adoption of this draft, which more clearly defines and explains the use of SRv6 SIDs.

James Xing Jiang (蒋星)

-----邮件原件-----
发件人: ipv6 <[email-masked]> 代表 Bob Hinden
发送时间: 2022年3月31日 4:31
收件人: IPv6 List <[email-masked]>
抄送: Bob Hinden <[email-masked]>
主题: Call for adoption: <draft-krishnan-6man-sids-00>

Bob, Jen, Ole