Subject: [Isis-wg] Clarification on isisCommands...

From: [email-masked]
Date: 29 Dec 2000 02:21:06 -0800

Hi,

Can anybody clarify the use of the Cisco Commandline
default-information originate (IS-IS):
From the Cli doc of cisco 
START ::
To generate a default route into an IS-IS routing domain, use the default-information originate router configuration command. To disable this feature, use the no form of this command. 

default-information originate [route-map map-name]
no default-information originate [route-map map-name]

END::

What does this commsnd do? In the explanation it says,
if the command is used without routemap option, the IS has to advertise the default route in its L2 Lsps.
If the route map is specified, based on the route map, the default route must be conditinally advertised in the L1 LSPs. 
What is the use of this default route being advertised in the LSPs? How is the advertised default route processed?

Thanx and Regards
Navaneeth.

______________________________________________________
Listen to your favorite music while you work!
- http://www.com/
		     
------- End of forwarded message -------

______________________________________________________
Listen to your favorite music while you work!
- http://www.com/
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Tony Przygienda <[email-masked]>
Date: Fri, 29 Dec 2000 20:57:22 +0100 (MET)

Questions about syntax/semantics of specific vendor implementaions 
should NOT be posted to this forum. This is rather a qeustion for a
vendor support organization or maybe nanog.

	--- tony