Subject: [Isis-wg] tlv codepoint for ISIS-restart draft

From: mike shand <[email-masked]>
Date: Wed, 31 Oct 2001 08:19:29 +0000

Tony,
	I need to assign a real codepoint for the "restart" TLV in 
draft-ietf-isis-restart. I don't think we have any procedure to do this. 
Looking at your draft, I see that 11 is currently free. So may I propose 
that I use that?

	Mike

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 31 Oct 2001 13:34:23 +0100 (MET)

> Looking at your draft, I see that 11 is currently free. So may I propose 

we tend to crash in low numbers more likely, could you live something >128, 
let's say 211?

	-- tony

---

From: mike shand <[email-masked]>
Date: Wed, 31 Oct 2001 13:17:14 +0000

>we tend to crash in low numbers more likely, could you live something >128,

I have no vested interest in any number (apart from 42 of course :-)

211 is as good as any other.

         Mike

---

From: Naiming Shen <[email-masked]>
Date: Wed, 31 Oct 2001 12:11:20 -0800

tony, please update it also with tlv 237:

  Multi-Topology Reachable IPv6 Prefixes TLV

cheers.

 ]At 13:34 31/10/2001 +0100, Tony Przygienda wrote:
 ]> > Tony,
 ]> >       I need to assign a real codepoint for the "restart" TLV in
 ]> > draft-ietf-isis-restart. I don't think we have any procedure to do this.
 ]> > Looking at your draft, I see that 11 is currently free. So may I propose
 ]> > that I use that?
 ]> >
 ]> >       Mike
 ]>
 ]>we tend to crash in low numbers more likely, could you live something >128,
 ]>let's say 211?
 ]
 ]I have no vested interest in any number (apart from 42 of course :-)
 ]
 ]211 is as good as any other.
 ]
 ]         Mike
 ]
 ]
 ]
 ]>         -- tony
 ]>
 ]>_______________________________________________
 ]>Isis-wg mailing list  -  [email-masked]
 ]>http://external.juniper.net/mailman/listinfo/isis-wg
 ]
 ]_______________________________________________
 ]Isis-wg mailing list  -  [email-masked]
 ]http://external.juniper.net/mailman/listinfo/isis-wg

- Naiming