Subject: [Isis-wg] RE: Local IP addresses in the ISIS MIB.

From: Jeff Parker <[email-masked]>
Date: Tue, 26 Mar 2002 12:27:29 -0500

> Hi Jeff
> 
> The isisCircTable and isisCircLevelTable allow me to configure 
> a circuit, but not the IP addresses on that circuit (advertised 
> in TLV 132 in IIH PDUs).
> 
> Are we expected to get this information from elsewhere?  If not, 
> I think we should add a table to configure this information.
> 
> Thanks
> Gavin

Gavin -
	I hope you won't think it a copout if I say that we
shouldn't configure that.

	The IP address on an interface will be used by many
others.  Rather than invent our own storage for this, we
should use standard MIBs for this purpose.   

- jeff parker
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: RJ Atkinson <[email-masked]>
Date: Tue, 26 Mar 2002 13:22:56 -0500

> should use standard MIBs for this purpose.

To paraphrase Jeff:
	One should use an existing Interface MIB (rather than IS-IS MIB)
     to configure the IP Addresses on interfaces.

Ran
[email-masked]