Subject: RE: [Isis-wg] unnumbered PP i/fs.

From: ramanathan rams <[email-masked]>
Date: Thu, 21 Mar 2002 16:52:25 -0800

hi,

      If the PP connection between two routers does not have any IP address 
assigned for their interfaces then we need to have some mechanism by which 
that unnumbered interface is used in rib calculation.
If we don't have any IP address assigned then we cannot advertise the IP 
address for that interface in hello packet and lsps cannot have any info 
regarding that interface, so effectively the shortest path via that 
interface(if one exists)will be missing from everyone's rib right?.  or is 
it already handled in ISIS for IP by some means?
OSPF supports this unnumbered PP I/Fs by filling the IfIndex in Router LSA. 

Thanks
rams.

-----Original Message-----
From:	Jeff Learman [SMTP:[email-masked]]
Sent:	Thursday, March 21, 2002 3:37 PM
To:	[email-masked]
Cc:	[email-masked]
Subject:	Re: [Isis-wg] unnumbered PP i/fs.

Does there need to be?

At 05:45 PM 3/21/2002, ramanathan rams wrote:
>Hi all,
>
>         Is there any standard or document explaining  how to handle 
unnumbered Point to Point  I/Fs in ISIS for IP?
>
>Thanks
>rams.
>
>_______________________________________________
>Isis-wg mailing list  -  [email-masked]
>http://spider.juniper.net/mailman/listinfo/isis-wg

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: Jeff Learman <[email-masked]>
Date: Fri, 22 Mar 2002 09:00:37 -0500

Rams,

What does the PPP link connect to?  Presumably it's an IS, so you advertise that IS as an IS neighbor.  Then, when SPF is run, you will find you're connected to everything that the other router is connected to, using
that PPP link.

Jeff