Subject: [Isis-wg] reg. ISO10589

From: "Bhama" <[email-masked]>
Date: Thu, 21 Feb 2002 16:50:03 +0530

Hi!
	As per the ISO10589 doc.,the definition for 'circuit' is the subset of
local routing information pertinent to a single local SNPA and for
'adjacency' is the portion of routing information which pertains to the
reachability of a single neighbor ES or IS over a single circuit.
This means they are basically a set of information base.
Adjacency has been mentioned as {circuit,neighbor} pair, so we assume that
the Adjacency Database has these 2 entries.
Can you please tell us wot a Circuit Database will contain?And kindly verify
our assumption regarding Adjacency Database....

Thanks and Regards,
Bhama & Anitha

---

From: Jeff Parker <[email-masked]>
Date: Wed, 6 Mar 2002 10:05:07 -0500

> From: 	Bhama [mailto:[email-masked]] 
> Sent:	Thursday, February 21, 2002 6:20 AM
> To:	[email-masked]
> Cc:	Anitha
> Subject:	[Isis-wg] reg. ISO10589
> 
> Hi!
> 	As per the ISO10589 doc.,the definition for 'circuit' is the subset
of local routing information pertinent to a single local SNPA and for
'adjacency' is the portion of routing information which pertains to the
reachability of a single neighbor ES or IS over a single circuit.
> Can you please tell us wot a Circuit Database will contain?And kindly
verify our assumption regarding Adjacency Database....
> Bhama & Anitha 

There is a MIB that describes the information an SNMP manager
might expect to find.  You will find a version of that at

http://ietf.org/internet-drafts/draft-ietf-isis-wg-mib-07.txt

What an implementation keeps is determined by what the
implementor needs to store.  Some of that information
might lie in the ISIS system, and some might lie in 
an interface specific database.  

- jeff parker
- axiowave networks
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg