Subject: [Isis-wg] last call on draft draft-ietf-isis-wg-multi-topology-02 ...

From: Tony Przygienda <[email-masked]>
Date: Sun, 03 Mar 2002 08:51:42 -0800

We are starting last call on draft-ietf-isis-wg-multi-topology-02. The last call
will end 3/19/02

    thanks

    -- tony

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 4 Mar 2002 08:28:09 +0100

On Sun, Mar 03, 2002 at 08:51:42AM -0800, Tony Przygienda wrote:
| We are starting last call on draft-ietf-isis-wg-multi-topology-02. The last call
| will end 3/19/02

tony,

there is still a typo in 8.5

---

8.5.  Reserved MT ID Values

    Certain MT topologies are assigned to serve pre-determined purposes:

     -  MT ID #0:        Equivalent to the ``standard'' topology.
     -  MT ID #1:        Reserved for In-Band Management Purposes.
     -  MT ID #2:        Reserved for IPv6 Routing Topology.
     -  MT ID #3:        Reserved for Multicast Routing Topology.
     -  MT ID #4-#8190:  Reserved for IETF consensus.
     -  MT ID #8191:     Reserved for development, experimental and
                         proprietary features.

---

in the TLV there are only 12 bits reserved for the ID purpose
so i guess it should be

---
     -  MT ID #4-#4094:  Reserved for IETF consensus.
     -  MT ID #4095:     Reserved for development, experimental and
                         proprietary features.

---

/hannes

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 4 Mar 2002 08:28:09 +0100

tony,

---

---

---

---

/hannes

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 4 Mar 2002 08:28:09 +0100

tony,

---

---

---

---

/hannes

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 4 Mar 2002 08:28:09 +0100

tony,

---

---

---

---

/hannes

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 4 Mar 2002 08:28:09 +0100

tony,

---

---

---

---

/hannes

---

From: Naiming Shen <[email-masked]>
Date: Mon, 11 Mar 2002 14:03:46 -0800

Hannes,

good catch, i'll change that. thanks.

 ] On Sun, Mar 03, 2002 at 08:51:42AM -0800, Tony Przygienda wrote:
 ] | We are starting last call on draft-ietf-isis-wg-multi-topology-02. The las
t call
 ] | will end 3/19/02
 ] 
 ] tony,
 ] 
 ] there is still a typo in 8.5
 ] 
 ] ---
 ] 
 ] 8.5.  Reserved MT ID Values
 ] 
 ]     Certain MT topologies are assigned to serve pre-determined purposes:
 ] 
 ]      -  MT ID #0:        Equivalent to the ``standard'' topology.
 ]      -  MT ID #1:        Reserved for In-Band Management Purposes.
 ]      -  MT ID #2:        Reserved for IPv6 Routing Topology.
 ]      -  MT ID #3:        Reserved for Multicast Routing Topology.
 ]      -  MT ID #4-#8190:  Reserved for IETF consensus.
 ]      -  MT ID #8191:     Reserved for development, experimental and
 ]                          proprietary features.
 ] 
 ] ---
 ] 
 ] in the TLV there are only 12 bits reserved for the ID purpose
 ] so i guess it should be
 ] 
 ] 
 ] ---
 ]      -  MT ID #4-#4094:  Reserved for IETF consensus.
 ]      -  MT ID #4095:     Reserved for development, experimental and
 ]                          proprietary features.
 ] 
 ] ---
 ] 
 ] /hannes
 _______________________________________________
 ] Isis-wg mailing list  -  [email-masked]
 ] http://spider.juniper.net/mailman/listinfo/isis-wg

- Naiming

---

From: Alex Zinin <[email-masked]>
Date: Mon, 11 Mar 2002 18:30:10 -0800

Naiming,

 Some editorial comments to save your time:
  - remove citations from the Abstract
  - put a standard boilerplate for MUST/MAY/SHOULD
    you're using.
  - Fix the "references" section. You need RFC and
    STD (if applicable) numbers there. See if you
    can split normative and informative refs.

 BTW, do we have interoperable implementations for this?
 
-- 
Alex Zinin

---

From: Naiming Shen <[email-masked]>
Date: Mon, 11 Mar 2002 19:23:37 -0800

Alex,

 ] 
 ] Naiming,
 ] 
 ]  Some editorial comments to save your time:
 ]   - remove citations from the Abstract
 ]   - put a standard boilerplate for MUST/MAY/SHOULD
 ]     you're using.
 ]   - Fix the "references" section. You need RFC and
 ]     STD (if applicable) numbers there. See if you
 ]     can split normative and informative refs.

will do.

 ] 
 ]  BTW, do we have interoperable implementations for this?

i'm only aware of multiple implementations for a while, but not sure if
anyone has tested interoperability or not.

thanks.

 ]  
 ] -- 
 ] Alex Zinin
 ] 
 ] Monday, March 11, 2002, 2:03:46 PM, Naiming Shen wrote:
 ] 
 ] 
 ] > Hannes,
 ] 
 ] > good catch, i'll change that. thanks.
 ] 
 ] 

- Naiming