Subject: [Isis-wg] IS-IS over IPv4 encapsulation

From: "Yongjun Im" <[email-masked]>
Date: Mon, 27 May 2002 15:08:57 +0900

I would like to ask a couple of questions regarding IS-IS protocol encapsulation.

1. Does anyone kwow routers or switches supporting an IS-IS over IPv4 encapsulation 
    as well as a data link layer encapsulation ?

2. Does Cisco router support an IS-IS over IPv4 encapsulation? If it support only data link layer
    encapsulation, does it support IS-IS over Ethernet, IS-IS over AAL5 or IS-IS over POS?

3. I was told that GateD routing module supports the IS-IS over IPv4 encapsulation. Is that right?

4. Is there any internet draft that defines the IS-IS over IPv4 encapsulation, 
    or just a prorietary encapsulation?

Any response will be greatly appreciated.

Yongjun.

---
Yongjun Im
System Software Gr., Core Network Research Lab.
LG Electronics, Inc.
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: "Manral, Vishwas" <[email-masked]>
Date: Mon, 27 May 2002 03:03:18 -0400

Hi Yogjun,

A draft for ISIS over IPv4 exists at
http://www.watersprings.org/pub/id/draft-ietf-isis-wg-over-ip-02.txt, it
has long expired though.

From the archives it seems there wasn't much traction behind the draft,
check the links http://external.juniper.net/pipermail/isis-
wg/2000/000156.html
http://external.juniper.net/pipermail/isis-wg/2000/000159.html

Thanks,
Vishwas

-----Original Message-----
From: Yongjun Im [mailto:[email-masked]]
Sent: Monday, May 27, 2002 11:39 AM
To: [email-masked]
Subject: [Isis-wg] IS-IS over IPv4 encapsulation

I would like to ask a couple of questions regarding IS-IS protocol
encapsulation.

1. Does anyone kwow routers or switches supporting an IS-IS over IPv4
encapsulation 
    as well as a data link layer encapsulation ?

2. Does Cisco router support an IS-IS over IPv4 encapsulation? If it
support only data link layer
    encapsulation, does it support IS-IS over Ethernet, IS-IS over AAL5 or
IS-IS over POS?

3. I was told that GateD routing module supports the IS-IS over IPv4
encapsulation. Is that right?

4. Is there any internet draft that defines the IS-IS over IPv4
encapsulation, 
    or just a prorietary encapsulation?

Yongjun.

---
Yongjun Im