Subject: RE: [Isis-wg] Message from the ITU

From: Jeff Parker <[email-masked]>
Date: Fri, 17 May 2002 09:52:31 -0400

Having had none of the experience that Les has had, and
none of the insight that the Tony's have into the IETF
inner workings, here is a proposal unencumbered by
any information.  

	1) IETF 'owns' (we need a better term, but I think
	we know what this means) IP issues, such as 2966.  

	2) JTC1 'owns' all pure OSI issues, and some (most?)
	of the link layer.  

	3) Issues such as 3-way handshake need to be worked
	by both sides.  This could involve working through
	the document in IETF (ITU) and then forwarding it
	-before- it is frozen, to the ITU (IETF) for further
	massaging.  

	4) Some rules on who is working on what, and some 
	oversight is needed to bang the pipes when something 
	gets wedged and cannot advance.  Some method must be
	provided to fast track documents that all agree upon.

- jeff parker

> Having worked on the ISO 10589:2001 draft within ISO, I would be very
> surprised to learn that ANSI thinks it  owns the IS-IS spec. 
> As far as I know it is owned by JTC1/SC6/WG7.
> ...
> Les
 
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: Mike Truskowski <[email-masked]>
Date: Fri, 17 May 2002 07:44:14 -0700 (PDT)

Jeff,
It's a good "start".  But it doesn't nail the door open.

Mike