Subject: Re: [Isis-wg] RE: 64-bit tags in draft-martin-neal-policy-isis-admin-tags-02

From: Naiming Shen <[email-masked]>
Date: Tue, 09 Apr 2002 22:53:35 -0700

] On Tuesday 09 April 2002 23:41, Naiming Shen wrote:
 ] > If one is going to make it a 64-bit tag, it maybe good to make it
 ] > a variable size(n x 32bits) to accommodate future "crazy" applications.
 ] 
 ] after some thoughts and discussions it came out that the best 
 ] way is probably to define one subTLV for 32bits tags and another 
 ] subTLV for 64bits ones. 
 ] 

that works for me too. if someone later on need a different one, they
just need to have a third subTLV, say 256 bits wide...

thanks.

 ] s.

- Naiming
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: Naiming Shen <[email-masked]>
Date: Tue, 09 Apr 2002 22:53:35 -0700

thanks.

 ] s.

- Naiming

---

From: Naiming Shen <[email-masked]>
Date: Tue, 09 Apr 2002 22:53:35 -0700

thanks.

 ] s.

- Naiming

---

From: Naiming Shen <[email-masked]>
Date: Tue, 09 Apr 2002 22:53:35 -0700

thanks.

 ] s.

- Naiming