Subject: [Isis-wg] ISIS drafts status summary ...

From: Tony Przygienda <[email-masked]>
Date: Mon, 17 Jun 2002 08:06:14 -0700

To keep tab on things and for Tony Ward's benefit status to things we are in. Alex, pls take
according drafts that are
to publication after last call forward (I will send another message to iesg secretary)

  1. draft-ietf-isis-ext-lsp-frags-00 last call ended 5/22/02. I still see comments on the list.
     From that I deduct last call is going on
  2. draft-ietf-isis-3way-06 passed last call as of 5/3/02. Alex took it to IESG.
  3. draft draft-ietf-isis-wg-multi-topology-02 has been updated to -03, passed last call as of
     3/19/02. Please move forward to publication
  4. draft-ietf-isis-traffic-04.txt passed last call as of 02/04/02. Please move forward to
     publication

and since last time

  1. draft-ietf-isis-wg-tlv-codepoints-01.txt  waiting for publication
  2. draft-ietf-isis-ipv6-02.txt   waiting for publication
  3. draft-ietf-isis-hmac-03.txt waiting for publication
  4. draft-ietf-isis-wg-snp-checksum-03.txt  waiting for publication

     unduly yours

         -- tony

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: Alex Zinin <[email-masked]>
Date: Mon, 17 Jun 2002 13:44:04 -0700

Tony,

Some comments on the draft status below, please.

>      From that I deduct last call is going on

Amir and I exchanged a couple of messages off the list and I think the
discussion converged. Unless there were more comments besides mine, I
think we're expecting a new version.

>   2. draft-ietf-isis-3way-06 passed last call as of 5/3/02. Alex took it to IESG.

Approved by the IESG last Thursday. Should be going to the rfc-ed's queue
now.

>      3/19/02. Please move forward to publication

AD-review comments provided to the authors on 05/01/02.
Last heard from them on 05/10/02. Expecting new version.

>   4. draft-ietf-isis-traffic-04.txt passed last call as of 02/04/02. Please move forward to

AD-review comments provided for -04 on 05/01/02.
Last heard from tli on 05/02/02. Expecting new version.

>   2. draft-ietf-isis-ipv6-02.txt   waiting for publication

AD comments provided; new version needed, waiting for the author.

>   3. draft-ietf-isis-hmac-03.txt waiting for publication

AD comments provided; new version needed, waiting for the authors.

>   4. draft-ietf-isis-wg-snp-checksum-03.txt  waiting for publication

Alex