Subject: RE: [Isis-wg] Message from the ITU

From: "Tony Li" <[email-masked]>
Date: Fri, 17 May 2002 00:04:43 -0700

An out of the box alternative is for the IS-IS WG to simply be 
'rude' and put its documents on the standards track.

Any objections?

Tony

|   -----Original Message-----
|   From: Les Ginsberg [mailto:[email-masked]]
|   Sent: Thursday, May 16, 2002 6:35 PM
|   To: 'RJ Atkinson'; [email-masked]
|   Cc: [email-masked]
|   Subject: RE: [Isis-wg] Message from the ITU
|   
|   
|   Having worked on the ISO 10589:2001 draft within ISO, I 
|   would be very
|   surprised to learn that ANSI thinks it  owns the IS-IS 
|   spec. As far as I
|   know it is owned by JTC1/SC6/WG7.
|   
|   More importantly, your mail states that the reason IS-IS WG 
|   drafts are on
|   the Informational track is because the IETF does not own the IS-IS
|   specification and therefore does not feel it in its purview 
|   to define
|   extensions to the protocol which are "standards". If true, 
|   this would
|   suggest that it is necessary that either:
|   
|   a)ISO have procedures to incorporate IS-IS WG RFCs into ISO 
|   documents
|   b)IETF be empowered to issue IS-IS extensions which are standards
|   c)IETF take ownership of the IS-IS standard
|   
|   Having spoken to both IETF and ISO leadership on this 
|   issue, I have no
|   reason to think that any solution to this impasse 
|   acceptable to both sides
|   has been offered. 
|   
|   Given that we have even more compelling reasons now to want 
|   to fix this, I
|   would hope that leadership on "all sides of the aisle" 
|   would find a way to
|   make Ran's fantasy come true.
|   
|      Les
|   
|   
|   > 
|   > 
|   > On Thursday, May 16, 2002, at 07:01 , Jonathan Sadler wrote:
|   > > This is why I wish that the IS-IS working group could have 
|   > its drafts
|   > > achive Standards track.  Then they would be available 
|   as normative
|   > > references to other bodies, such as the ITU.
|   > >
|   > > Unfortunately, as I understand it, the IETF is 
|   sensative to JTC1's
|   > > "ownership" of IS-IS and therefore the RFCs are limited to 
|   > Informational
|   > > status at best.
|   > 
|   > IETF has asked (formally) ANSI, who apparently really are the 
|   > standards
|   > body for IS-IS under ISO (ANSI rather than JTC1) about 
|   handing over 
|   > change control
|   > to IETF.  Anecdotal (i.e. unconfirmed, possibly wrong) 
|   reports that I 
|   > hear are
|   > that ANSI either didn't respond or said "no we don't want 
|   to do that".
|   > 
|   > IETF is not publishing IS-IS stuff as standards-track because
|   > change-control hasn't been handed over to IETF from ANSI.
|   > 
|   > Consequently, I find this whole thread a bit confusing.  
|   > Perhaps others 
|   > also do.
|   > 
|   > A fantasy that occurs to me right now would be to get the 
|   IETF IS-IS
|   > chairs, the applicable ANSI folks, the applicable JTC1 folks, and
|   > the applicable ITU-T folks all in the same room -- with a goal of
|   > trying to find some more productive process and path forwards
|   > for all of us.
|   > 
|   > Ran
|   > [email-masked]
|   > 
|   > _______________________________________________
|   > Isis-wg mailing list  -  [email-masked]
|   > http://spider.juniper.net/mailman/listinfo/isis-wg
|   > 
|   _______________________________________________
|   Isis-wg mailing list  -  [email-masked]
|   http://spider.juniper.net/mailman/listinfo/isis-wg
|   _______________________________________________
|   Isis-wg-external mailing list
|   [email-masked]
|   http://mailist.procket.com/mailman/listinfo/isis-wg-external
|   
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: "Tony Li" <[email-masked]>
Date: Fri, 17 May 2002 00:04:43 -0700

Any objections?

Tony

---

From: "Tony Li" <[email-masked]>
Date: Fri, 17 May 2002 00:04:43 -0700

Any objections?

Tony

---

From: "Tony Li" <[email-masked]>
Date: Fri, 17 May 2002 00:04:43 -0700

Any objections?

Tony

---

From: "Tony Li" <[email-masked]>
Date: Fri, 17 May 2002 00:04:43 -0700

Any objections?

Tony

---

From: "Tony Li" <[email-masked]>
Date: Fri, 17 May 2002 00:04:43 -0700

Any objections?

Tony