Subject: [Isis-wg] reg: no of IS's in an area

From: "Rayapureddi Ramesh" <[email-masked]>
Date: Tue, 4 Jun 2002 19:14:48 +0530

Hello,

Is there any limitation on maximum number of Intermediate System can be
configured in an Area.
If any one knows please let me know.

Thanks in advance.

Regards,
Ramesh

***************************************************************************
This message is proprietary to Future Software Limited (FSL) 
and is intended solely for the use of the individual to whom it
is addressed. It may contain  privileged or confidential information 
and should not be circulated or used for any purpose other than for 
what it is intended. 

If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient,
you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. 
FSL accepts no responsibility for loss or damage arising from 
the use of the information transmitted by this email including
damage from virus.
***************************************************************************

---

From: Jeff Parker <[email-masked]>
Date: Tue, 4 Jun 2002 10:41:50 -0400

> Is there any limitation on maximum number of 
> Intermediate System can be configured in an Area.

The protocol does not have any realistic hard limits.
That is, you cannot have more than 2^48 routers in
your network, but things will probably fall apart 
before reaching that limit.

Implementations have limits: often these will be in
the SPF computation, the processing of large LSP sets,
and dealing with many interfaces.  Various three digit
numbers have been suggested as the realistic limits 
on the number of routers per area.  Your mileage may vary.

- jeff parker  
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg