Subject: RE: [Isis-wg] What is the largest MTU we can assume that won't ge t fragmented?

From: Jeff Parker <[email-masked]>
Date: Thu, 5 Sep 2002 13:57:14 -0400

> Anyway, I thought IS-IS had LSP fragments of 1500 because it 
> was assumed that would be safely carried on all links. 
> (Do I remember correctly?).
> 
> Radia

Radia -
	When we were doing the standards archeology for the
interoperability draft, someone (mike shand?) pointed out
that while 1492 was an upper bound, there were provisions
to -lower- that MTU in a network, using the management 
parameters originatingL1LSPBufferSize and 
originatingL2LSPBufferSize.  The details of how that would
work in practice are in the draft.  

	So you didn't make that assumption.

- jeff parker   
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Philip Christian" <[email-masked]>
Date: Fri, 06 Sep 2002 08:47:39 +0000

If you want to interwork with SONET/SDH DCN IS-IS networks that have any LAPD links then you are limited to a lower number (576 I think).

In the new IP standard we went for PPP and 1500, but I think that most multiplexers, even being sold / installed today will be the old LAPD and OSI standards, and of course you only need one of the old ones somewhere in the domain and you are limited to the old number...

Philip

----- Original Message -----
From: Jeff Parker <[email-masked]>
Date: Thu, 5 Sep 2002 13:57:14 -0400 
To: "''Radia Perlman - Boston Center for Networking''" <[email-masked]>, [email-masked]
Subject: RE: [Isis-wg] What is the largest MTU we can assume that won't ge t fragmented?

-- 
__________________________________________________________
Sign-up for your own FREE Personalized E-mail at Mail.com
http://www.mail.com/?sr=signup