Subject: RE: [Isis-wg] Question about router id

From: "Harwani, Sanjay" <[email-masked]>
Date: Thu, 5 Sep 2002 14:08:31 -0400

Hi All,

Thanks for the response. Following up on the same, 
what if isis doesn't gets the router id tlv from its neighbour ?
does it means that although the link to this neighbout is te capable,
if this neighbor doesn't sends a router id then we cannot use it to create
tunnels ?

What is ISIS supposed to do if its own router id changes. ?
Ospf depends upon the router id, hence if the router id of the router
changes
then I believe Ospf toggles its state. 

Thanks
Sanjay

-----Original Message-----
From: Mihir Shah [mailto:[email-masked]]
Sent: Thursday, September 05, 2002 2:03 PM
To: Harwani, Sanjay; [email-masked]
Subject: Re: [Isis-wg] Question about router id

Sanjay,
Router ID TLV was introduced in isis-te extensions draft to carry router id
information. Refer to section 6.0 of draft-ietf-isis-traffic-04.txt.
Mihir.

----- Original Message -----
From: "Harwani, Sanjay" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 21, 2002 10:46 AM
Subject: [Isis-wg] Question about router id

> Hi All,
>
> I would like to know how IS-IS should handle (convey) router_address
> which is an important piece of information for creating tunnels.
>
> Is there a mechanism defined to carry this information?
>
> Thanks
> Sanjay
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/isis-wg
>
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Thu, 5 Sep 2002 13:18:35 -0400

> Is there a mechanism defined to carry this information?

Looks like the list is back in action.  

   "The Traffic Engineering router ID TLV is TLV type 134."
   <draft-ietf-isis-traffic-04.txt>

- jeff parker