Subject: [Isis-wg] Query on isisISAdjAreaAddrTable of ISIS-MIB.

From: "Jonnala, Nagi" <[email-masked]>
Date: Wed, 30 Oct 2002 05:19:46 -0500

Jeff,

Can we remove isisISAdjAreaAddress from the list of indices?
I believe isisISAdjAreaAddrIndex can index in the table.

Thanks
Nagi.
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Wed, 30 Oct 2002 11:33:18 -0500

> I believe isisISAdjAreaAddrIndex can index in the table.

Nagi -
	Are you working from version 10?  I think someone
has already had me pull the index.

- jeff parker

-- The IS Adjacency Area Address Table contains the set of
-- Area Addresses of neighboring
-- Intermediate Systems as reported in IIH PDUs.

   ....

    isisISAdjAreaAddrEntry OBJECT-TYPE
        SYNTAX IsisISAdjAreaAddrEntry
        MAX-ACCESS not-accessible
        STATUS current
        DESCRIPTION
            "Each entry contains one Area Address reported by a
             neighboring Intermediate System in its IIH PDUs."
        INDEX { isisSysInstance,
                isisCircIndex,
                isisISAdjIndex,
                isisISAdjAreaAddrIndex }
    ::= { isisISAdjAreaAddrTable 1 }
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg