Subject: RE: [Isis-wg] Fwd: Last Call: Draft of agreement between ISOC/IET F and SO/IEC JTC1/SC6 on IS-IS protocol development to Informational

From: Jeff Parker <[email-masked]>
Date: Wed, 30 Oct 2002 10:23:05 -0500

One of the first things I hope will come out of this
new accord is a ruling on the spelling of the protocol.
Is it ISIS or IS-IS?   

- jeff parker
- axiowave networks
- All those who believe in psychokinesis, raise my hand.
    
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Alex Zinin <[email-masked]>
Date: Wed, 30 Oct 2002 11:02:12 -0800

> new accord is a ruling on the spelling of the protocol.

I think this issue is important enough to warrant
a joint ISIS WG & SC6 interim meeting for a couple
of days somewhere in Hawaii ;-p

---

From: Naiming Shen <[email-masked]>
Date: Wed, 30 Oct 2002 12:00:02 -0800

] Wednesday, October 30, 2002, 7:23:05 AM, Jeff Parker wrote:
 ] > One of the first things I hope will come out of this
 ] > new accord is a ruling on the spelling of the protocol.
 ] > Is it ISIS or IS-IS?   
 ] 
 ] I think this issue is important enough to warrant
 ] a joint ISIS WG & SC6 interim meeting for a couple
 ] of days somewhere in Hawaii ;-p
 ] 

agreed. when you guys are at meeting, pls also consider the
following by the beach:

 - isis
 - is-is
 - misis
 - m-isis
 - m-is-is
 - MISIS
 - M-ISIS
 - M-IS-IS

many thanks:-)

- Naiming