Subject: [Isis-wg] [Fwd: Why is ISO IS-IS routing Version 2 not completed]

From: Tom Rutt <[email-masked]>
Date: Mon, 21 Oct 2002 16:22:39 -0400

--
----------------------------------------------------
Tom Rutt  email: [email-masked]; [email-masked]
Tel: +1 732 801 5744          Fax: +1 732 774 5133

Subject: Why is ISO IS-IS routing Version 2 not completed
From: Tom Rutt <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
Date: Mon, 21 Oct 2002 16:21:30 -0400

I am the US International Representative for INCITS/T3, which is the US
tag for JTC1/SC6 WG7.  This is where the IS-IS, and ES-IS routing
standard projects
are based.

I have discovered that the IS-IS second edition (which Mica Bartel
assembled and
to through FDIS ballot) has not been finalized in ISO.  This is perhaps
due to the unfortunate
fact that the US removed itself from SC6 as a National Body, for a year,
as Mica was
finalizing the text.

Does anyone on this list know the whereabouts of Mica Bartel, the editor
of
the Is-Is routing ISO standard?  Can anyone, or Mica himself, please
send me
a response email if they know anything about this.

I have addressed this mail to the t3 mailing list and the relevant IETF
chairs and area
directors.

I thought that the  final text of version two was completed by Mica,
what is the status of
finalizing this text.

The US is now part of SC6 of JTC1, so we can now respond to this ballot.

It should be finalilized so the world has a definitive standard which
incorporates the
rats nest of amendments and corrigenda to the original ISO/IEC IS-IS
routing standard.
--
----------------------------------------------------
Tom Rutt  email: [email-masked]; [email-masked]
Tel: +1 732 801 5744          Fax: +1 732 774 5133

---

From: Micah Bartell <[email-masked]>
Date: Mon, 21 Oct 2002 16:07:23 -0500

Taking this off-line....

/mpb

At 16:22 10/21/2002 -0400, Tom Rutt wrote:

>X-Mozilla-Status2: 00000000
>Message-ID: <[email-masked]>
>Reply-To: [email-masked]
>X-Mailer: Mozilla 4.78 [en] (Windows NT 5.0; U)
>X-Accept-Language: en
>MIME-Version: 1.0
>To: [email-masked], [email-masked], [email-masked],
>         [email-masked], [email-masked], [email-masked]
>Content-Type: text/plain; charset=us-ascii
>Content-Transfer-Encoding: 7bit
>

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg