Subject: RE: [Isis-wg] editorial comments to -10 mib draft

From: Jeff Parker <[email-masked]>
Date: Tue, 29 Oct 2002 17:46:15 -0500

> Some tiny editorial comments to -10 draft.

Thanks

> 1, isisRedistributeAddr and isisSysLevel info should be there 
> in Section 4
>    like below

Done

> 3, isisLSPTTLVType should be isisLSPTLVType

thanks

> 4, isisLSPId should be isisLSPID to sync with isisTrapLSPID, 
> isisSysID, CircuitID...

Done

> 2, isisSysLevelTable mibs should be placed after 
> isisRedistributeAddrTable.

I don't mind moving it, but I don't see the reason to do so.
Why is that a better place for it?

- jeff parker

> Thank you,
> 
> 								kay
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/isis-wg
> 
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Noguchi Kay <[email-masked]>
Date: Tue, 29 Oct 2002 15:10:30 -0800

Hi Jeff,

> Why is that a better place for it?

	From the mib point of view, isisSysLevelTable is after
	isisRedistributeTable shown below.

.1.3.6.1.3.37.1.1.6: isisRedistributeTable
.1.3.6.1.3.37.1.2.1: isisSysLevelTable

Thank you,

								kay