Subject: [Isis-wg] MIB: UpTime attributes are better as LastUpTime attributes

From: "Don Goodspeed" <[email-masked]>
Date: Mon, 7 Oct 2002 22:03:36 -0400 (EDT)

The two UpTime-defined attributes in the mib-09 draft (isisCircUpTime
on page 33 and isisISAdjUpTime on page 49) are measured in seconds
since the circuit or adjacency last entered the 'Up' state.

These two attributes should probably be changes to ...LastUpTime
attributes measures in TimeTicks.  Instead of being updated every
second, they only need to set when the 'Up' event happens, and be
set to the value of sysUpTime when that occurs.

NMS systems can take care of the subtraction to display the time
since 'up' based on the current value of sysUpTime.

-don

------------------------------------------------
Changed your e-mail?  Keep your contacts!  Use this free e-mail change of address service from Return Path.  Register now!
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Don Goodspeed" <[email-masked]>
Date: Mon, 7 Oct 2002 22:23:36 -0400 (EDT)

Sorry, that's page 51, not page 49 as I indicated below.
-don

 --- On Mon 10/07, Don Goodspeed  wrote:
From: Don Goodspeed [mailto: [email-masked]]
To: [email-masked]
Date: Mon,  7 Oct 2002 22:03:36 -0400 (EDT)
Subject: [Isis-wg] MIB: UpTime attributes are better as LastUpTime attributes

> Changed your e-mail?  Keep your contacts!  Use this free e-mail change of
> address service from Return Path.  Register now!