Subject: RE: [Isis-wg] MIB: should we include Auth settings?

From: Jeff Parker <[email-masked]>
Date: Tue, 8 Oct 2002 09:46:48 -0400

> All,
> 
> Should we include any MIB attributes for Authentication settings
> in the ISIS MIB?  Possible attributes would include at each of
> {system, level, circuit, circuit-level} attributes for:
> auth-type (none, password, or MD5)
> auth-password (or auth-key): would be write-only
> auth-check
> 
> Possible additional attributes might include settings for:
> hello-auth-type
> hello-auth-password (or key)
> hello-auth-check
> 
> I know some vendors also allow control of security on other types
> (psnp's, etc.) as well.  This could be a can of worms, but I thought
> I'd raise the issue.
> 
> -don

Don -
	You might want to check the archives on this.  
I had something similar, and was asked to remove it.

- jeff parker
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Don Goodspeed" <[email-masked]>
Date: Tue, 8 Oct 2002 18:55:51 -0400 (EDT)

Yes,

I see it was removed between versions 3 and 4 of the MIB.
It was hard to find all of the archives, though (hint, hint
to ADs).  It would be nice to have both the isis and isis-wg
archives together and be searchable.  I'd really like
to see this on all the IETF WGs instead of on a one-by-one
basis.

Cheers,
Don

 --- On Tue 10/08, Jeff Parker  wrote:
From: Jeff Parker [mailto: [email-masked]]
To: [email-masked], [email-masked]
Date: Tue, 8 Oct 2002 09:46:48 -0400
Subject: RE: [Isis-wg] MIB: should we include Auth settings?

> I had something similar, and was asked to remove it.

------------------------------------------------
Join Excite! - http://www.excite.com
The most personalized portal on the Web!
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg