Subject: [Isis-wg] MIB: minimum value on range for isisSysMaxAge

From: "Don Goodspeed" <[email-masked]>
Date: Mon, 7 Oct 2002 21:12:25 -0400 (EDT)

On page 20 of draft mib-09, the range for isisSysMaxAge is defined
as 1200..65535.  Since some vendors are allowing a value as low
as 350 seconds, should we modify the range to be 350..65535?

-don

------------------------------------------------
Changed your e-mail?  Keep your contacts!  Use this free e-mail change of address service from Return Path.  Register now!
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Antoni B. Przygienda" <[email-masked]>
Date: Tue, 08 Oct 2002 02:00:14 -0700

>as 350 seconds, should we modify the range to be 350..65535?
my take would be, get it down maybe even 60 seconds or so. Why have MIB 
limiting
what can be done. But anyway, I would assume a specific MIB 
implementaitn could
ignore the defined values (but that leaves problems with NMSes written 
by third-parties).
Good topic

    -- tony