Subject: [Isis-wg] Use of passive interface

From: Sumesh K P <[email-masked]>
Date: Thu, 12 Jun 2003 03:00:53 -0500

Hi All,

What is the exact user of setting an interface to passive.
Should such an interface be present in the LSP data base though it does not
send/receive any ISIS packets.

Sumesh.

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Jeff Parker <[email-masked]>
Date: Thu, 12 Jun 2003 10:09:59 -0400

> Should such an interface be present in the LSP data base 
> though it does not send/receive any ISIS packets.
> 
> Sumesh.

Sumesh -

	This allows you to advertise a direct route without
having a peer on that interface.  
	In English, if I have an interface to the 123.45/16
net, I may want to be able to advertise connectivity to
that net, even if there is no IS-IS peer on that circuit,
and thus no need to send hellos on that circuit.
	By marking the interface passive, we will include
123.45/16 as an IP reachability entry so that others know
they can use me to get there.

- jeff parker