Subject: RE: [Isis-wg] Tags

From: "Tony Li" <[email-masked]>
Date: Sun, 1 Jun 2003 13:45:59 -0700

|    >A thought:
|    >
|    >What would happen if we did something similar to BGP communities?
|    >
|    >To wit:
|    >
|    >- multiple tags
|    >- unordered
|    >- 32 bits only
|    >- global and local scoping
|    >
|    That's exactly what I'm calling for as well (except if we 
|    do just one,
|    64 for me)
|    and I thought we had more or less nailed with the draft so far.
|    The global vs. local scoping (I asume you mean transitive 
|    or not in BGP
|    speech)
|    I don't  deem that important since it's an IGP so 
|    across-domain doesn't mean
|    much to me in this context ...

I'm not seeing a big win with 64 bits, but can be convinced.

By local & global scoping, I was suggesting that we divide the
range to cover both globally well-known values and also have
locally defined/vendor defined values.

Tony
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Tony Przygienda <[email-masked]>
Date: Sun, 01 Jun 2003 22:59:17 +0200

>I'm not seeing a big win with 64 bits, but can be convinced.
ok

>locally defined/vendor defined values.
agreed

    -- tony p.

---

From: Danny McPherson <[email-masked]>
Date: Sun, 01 Jun 2003 16:29:01 -0600

>> I'm not seeing a big win with 64 bits, but can be convinced.

If the option is 32 or 64,  I'd prefer 64, else I suspect we'll see
something akin to "IS-IS extended-tags" draft in the near future [Hrmm.,
perhaps 32 bits is a good idea].

>> locally defined/vendor defined values.

What would the initial set of well-known values look like?

-danny

---

From: Alex Zinin <[email-masked]>
Date: Mon, 2 Jun 2003 18:33:34 -0700

Tony,

> I'm not seeing a big win with 64 bits, but can be convinced.

same here

> range to cover both globally well-known values and

good, this would help enforce their use as tags

> also have

locally defined would be reasonable.

how do you see vendor-defined ones being used? (remembering
the discussion on vendor-specific tlvs...)

would there be some structure inside the tag?

Alex