Subject: [Isis-wg] Re: Some question about draft-ietf-isis-wg-mib-24

From: "Parker, Jeff" <[email-masked]>
Date: Mon, 07 Nov 2005 13:50:17 -0500

On 11/7/05 2:24 AM, "ruanlx" <[email-masked]> wrote:

> hi
> 
>    I have some question when implement the draft-ietf-isis-wg-mib-24.txt  .
>    1. How can I support multi instances on one router in isis mib ?
>    2. How can I support vrf in isis mib ?
>    3. Why we can let user to set isisCircExtendedCircID ?
>    4. How can I support isisSummAddrEntry level attribute ?
> 
>   Thanks for your help^_^. I am sorry for my poor English here.
> 
> Lixiang Ruan
>  
1. You are a few years too late for multi instances.  That was supported in
the MIB once, but now is not.
2. You may not be able to manage every knob with the standard MIB
3. I¹m not sure the user wants or needs to set isisCircExtenddCircID.  This
is probably done via a simple algorithm.
4. This table is used to summarize L1 into L2, so the levels are implicit.

- jeff parker
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "C. M. Heard" <[email-masked]>
Date: Tue, 8 Nov 2005 10:58:53 -0800 (PST)

> On 11/7/05 2:24 AM, "ruanlx" <[email-masked]> wrote:
...
> >    1. How can I support multi instances on one router in isis mib ?
...
> 1. You are a few years too late for multi instances.  That was
>    supported in the MIB once, but now is not.

This can be done by means of separate contexts (SNMPv3) or separate
community names (SNMv1/SNMPv2c).

//cmh