Subject: RE: [Isis-wg] ISIS WG IETF 64 (Vancouver) Notes

From: "Les Ginsberg \(ginsberg\)" <[email-masked]>
Date: Thu, 10 Nov 2005 11:16:28 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of David Ward
> Sent: Wednesday, November 09, 2005 7:27 PM
> To: [email-masked]; David Ward; Christian Hopps
> Subject: [Isis-wg] ISIS WG IETF 64 (Vancouver) Notes
> 
> Folks,
> 
> Please review and comment for correctness. The deadline for
> comments is Nov 18, 2005
> 
> 
> 
> 
> -------------
> ISIS IETF 64
> 
> Chairs: Chris Hopps, David Ward
> 
> Scribe: David Ward
> 
> 
> Doc Status
> 
> Cap - advert .... Alex to send comments to authors
> 
> Link attr - new draft right after mtg based on AD comments
> 
> V6 TE to go PS (normative V6 and V4 TE and GMPLS)
> 
> GMPLS to be bis'ed as PS - Kireeti to complete immediately
> 
> -----------------------------------
> 
> Previdi - MI-ISIS
> 
> ???: What is the application of this?
> 
> Previdi: To solve share fate problem of control over same physical
> topology.
> Segment the control plane for each service to different instances.
> 
> 
> -----------------------------------
> 
> Rechartering
> 
> WG voted to put itself to sleep.

Ummm...is that what we did???
My recollection is that the chair phrased the question as a double
negative - which caused a good deal of quizzical looking around as if to
say "Which way are we being asked to vote??".

In any case, it seems that there is still some work to do, however
modest. I don't see that it makes sense to start hibernating before that
work is done. Surely we can all catch cat naps while the work load
remains light, and then have a well deserved deep sleep when winter
actually arrives.

I presume that is the intent of the new charter below - so maybe my
light rant here is just to get confirmation that the statement above
isn't really being used to set the immediate future of the WG.

   Les

> Dissenting votes.
> 
> 
> 
> We will send out a proposed charter that includes
> 
> MI ISIS
> L2 in ISIS
> Tunnel Concentrator Discovery
> 
> IPFRR extensions will be tracked but no deliverables until brought
forth
> by
> RTGWG
> 
> 
> 
> 
> 
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/isis-wg

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: David Ward <[email-masked]>
Date: Thu, 10 Nov 2005 13:22:03 -0600

Les -

To clarify:

We voted (stated)

There was dissent (stated)

We will propose charter w/ below items (stated)

Notes to be posted will more clearly reflect this. Thanks

-DWard