Subject: [Isis-wg] CCAMP Working group last call on draft-ietf-ccamp-te-node-cap-02.txt

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 21 Oct 2006 13:22:25 +0100

Heads up.

The CCAMP working group is holding a working group last call on this draft.

Your input is invited.

Please send comments direct to the CCAMP mailing list or to the WG chairs 
(Deborah and/or me) if you are not subscribed to CCAMP.

Thanks,
Adrian
----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 17, 2006 1:34 AM
Subject: Working group last call on draft-ietf-ccamp-te-node-cap-02.txt

> This starts a two week working group last on 
> http://www.ietf.org/internet-drafts/draft-ietf-ccamp-te-node-cap-02.txt
>
> Please send your comments to the CCAMP mailing list by 12 midnight UK time 
> on Monday 30th October
>
> Thanks,
> Adrian and Deborah 

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 21 Oct 2006 13:48:41 +0100

Hi,

Since clicking on the URL may not be a function available to all of you, 
here is the abstract of the I-D.

Cheers,
Adrian

Abstract

   It is highly desired in several cases, to take into account Traffic
   Engineering (TE) node capabilities during Multi Protocol Label
   Switching (MPLS) Traffic Engineered Label Switched Path (TE-LSP)
   selection, such as for instance the capability to act as a branch
   Label Switching Router (LSR) of a Point-To-MultiPoint (P2MP) LSP.
   This requires advertising these capabilities within the Interior
   Gateway Protocol (IGP). For that purpose, this document specifies
   Open Shortest Path First (OSPF) and Intermediate System-Intermediate
   System (IS-IS) traffic engineering extensions for the advertisement
   of control plane and data plane traffic engineering node
   capabilities.

----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, October 21, 2006 1:22 PM
Subject: [OSPF] CCAMP Working group last call 
ondraft-ietf-ccamp-te-node-cap-02.txt

>> Please send your comments to the CCAMP mailing list by 12 midnight UK 
>> time on Monday 30th October
>>
>> Thanks,
>> Adrian and Deborah
>
>
>
> OSPF mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ospf
>
>
>