Subject: [Isis-wg] Minutes of the Dublin Meet

From: "Abhishek Verma" <[email-masked]>
Date: Wed, 13 Aug 2008 05:39:09 +0530

Hi Chris and Dave,

Can you guys please post the minutes of the Dublin meet?

Thanks,
Abhishek
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isis-wg

---

From: Christian Hopps <[email-masked]>
Date: Tue, 19 Aug 2008 11:13:55 -0400

Done.