Subject: [Isms] Info on compound authentication method problems

From: "McDonald, Ira" <[email-masked]>
Date: Sat, 19 Nov 2005 09:45:14 -0800

Hi,

Below is a link to an expired I-D which contains a detailed 
discussion of the problems with using compound authentication 
methods, e.g., creation of a one-way authenticated tunnel (TLS, 
ISAKMP, etc.) with server-only authentication followed by use 
of any legacy client authentication method.

  http://www.watersprings.org/pub/id/draft-puthenkulam-eap-binding-04.txt

Which is referenced by the new RFC 4169 "HTTP Digest Authentication
Using AKAv2", which fixes the problems in Digest-AKAv1 (RFC 3310).

  ftp://ftp.isi.edu/in-notes/rfc4169.txt

Recommended reading.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Sun, 20 Nov 2005 13:00:32 -0800

McDonald, Ira <> supposedly scribbled:

> ISAKMP, etc.) with server-only authentication followed by use of any
> legacy client authentication method.    
> 
>  

The former should be "recommended meeting" only if you like your thinking fuzzy and your analysis flawed.

> 
> Cheers,
> - Ira
> 
> 
> Ira McDonald (Musician / Software Architect) Blue Roof Music / High
> North Inc PO Box 221  Grand Marais, MI  49839 
> phone: +1-906-494-2434

---

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 22 Nov 2005 09:33:17 -0800

Hi Glen,

So, would you care to indicate _what_ is wrong with this analysis?

I'm happy to be labelled a fool, but I'd be happier to know why.

Cheers,
- Ira

> -----Original Message-----
> From: Glen Zorn (gwz) [mailto:[email-masked]]
> Sent: Sunday, November 20, 2005 4:01 PM
> To: McDonald, Ira; [email-masked]
> Subject: RE: [Isms] Info on compound authentication method problems
> 
> 
> The former should be "recommended meeting" only if you like 
> your thinking fuzzy and your analysis flawed.
> 
> > 
> > Cheers,
> > - Ira
> > 
> >