Subject: [Isms] Re: sendMessage and receiveMessage ASIs in draft-ietf-isms-tmsm-09.txt

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 11 Sep 2007 08:56:16 +0200

On Wed, Aug 08, 2007 at 11:46:16AM +0200, Wijnen, Bert (Bert) wrote:
> For my own understanding, can you confirm that 
> 
>   the sendMessage ASI and the receiveMessage ASI would
>   fit in RFC3411 scenario Diagrams (sect 4.6.1 and 4.6.2)
>   and would take the place of the 
> 
>       "Send SNMP (Request) Message to Network"
>       "Receive SNMP (Response) Message from Network"
> 
> respectively?
> 
> If so, I wonder if it would be good to say so, or to add such
> a scenario diagram to the I-D.

I think the sendMessage ASI and the receiveMessage ASI do indeed match
the mentioned elements in the diagram. If David agrees as well, I
think we should add a sentences stating this (I am not sure it is
worth to repeat the whole diagram - but I do not feel strongly).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Tue, 11 Sep 2007 09:06:46 +0200

Thanks. Adding a few words to make the statement would be good.
Personally, I think that adding one diagram might be useful too
(the less people have to switch between multiple docs, the easier).
But I won't get hung up on that.

Bert Wijnen  

> -----Original Message-----
> From: Juergen Schoenwaelder 
> [mailto:[email-masked]] 
> Sent: Tuesday, September 11, 2007 8:56 AM
> To: Wijnen, Bert (Bert)
> Cc: [email-masked]; [email-masked]
> Subject: Re: sendMessage and receiveMessage ASIs 
> indraft-ietf-isms-tmsm-09.txt
> 
> > If so, I wonder if it would be good to say so, or to add such a 
> > scenario diagram to the I-D.
> 
> I think the sendMessage ASI and the receiveMessage ASI do 
> indeed match the mentioned elements in the diagram. If David 
> agrees as well, I think we should add a sentences stating 
> this (I am not sure it is worth to repeat the whole diagram - 
> but I do not feel strongly).
> 
> /js
> 
> --

---

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Sep 2007 18:37:44 -0400

I added text.  

dbh

> From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
> Sent: Tuesday, September 11, 2007 3:07 AM
> To: [email-masked]
> Subject: RE: sendMessage and receiveMessage ASIs