Subject: [ipwave] Request for Correction on IPWAVE Chairs Slides and Question on PS Document

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 5 Nov 2018 22:55:28 +0700

Carlos and Russ,
In your IPWAVE chairs slides in agenda, there is something to correct as
below:

* Slide 5
  - OLD:
   11:55 IP-based Vehicular Networking: Use Cases, Survey and PS
             draft-ietf-ipwave-vehicular-networking-06 (P. Jeong)

  - NEW:
   11:55 IP Wireless Access in Vehicular Environments (IPWAVE): Problem
Statement and Use Cases
             draft-ietf-ipwave-vehicular-networking-07 (P. Jeong)

* Slide 7
  - OLD:
      IP-based Vehicular Networking: Use Cases, Survey and Problem Statement
      draft-ietf-ipwave-vehicular-networking-06

  - NEW:
     IP Wireless Access in Vehicular Environments (IPWAVE): Problem
Statement and Use Cases
     draft-ietf-ipwave-vehicular-networking-07

The title of the PS document was changed into one in NEW and
the version of the document is -07.

As you know, this PS document was reviewed in detail by three reviewers,
such as
Erik Nordmark, Dirk von Hugo, and Michelle Wetterwald.

Do we need another set of three reviewers?

Thanks.

Best Regards,
Paul

On Mon, Nov 5, 2018 at 5:45 PM Carlos Jesús Bernardos Cano <[email-masked]>
wrote:

> Thanks. Slides uploaded.
>
> Carlos
>
> On Mon, 2018-11-05 at 17:18 +0700, Mr. Jaehoon Paul Jeong wrote:
> > Hi Russ and Carlos,
> > Here are two slides files.
> >
> > In IPWAVE Agenda,
> > Could you update the version of our PS document from -06 to -07 as
> > below?
> > OLD: Draft: draft-ietf-ipwave-vehicular-networking-06
> > NEW: Draft: draft-ietf-ipwave-vehicular-networking-07
> >
> > Thanks.
> >
> > Best Regards,
> > Paul
> >
> >
> > On Mon, Nov 5, 2018 at 1:03 PM Mr. Jaehoon Paul Jeong <
> > [email-masked]> wrote:
> > > Russ,
> > > Sure.
> > >
> > > I will be able to send you the slides of the following two drafts
> > > before 6PM today.
> > >
> https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-07
> > >
>
> https://tools.ietf.org/html/draft-xiang-ipwave-vehicular-neighbor-discovery-00
> > >
> > > Thanks.
> > >
> > > Best Regards,
> > > Paul
> > >
> > > On Mon, Nov 5, 2018 at 12:59 PM Russ Housley <[email-masked]>
> > > wrote:
> > > > Okay.  Please get them to us today.  I am chairing back-to-back
> > > > sessions tomorrow morning, so they need to come today to be
> > > > posted in advance.
> > > >
> > > > Russ
> > > >
> > > >
> > > > > On Nov 4, 2018, at 7:54 PM, Mr. Jaehoon Paul Jeong <
> > > > > [email-masked]> wrote:
> > > > >
> > > > > Hi Carlos and Russ,
> > > > > I have worked on the revision on IPWAVE Problem Statement
> > > > > Document
> > > > > for clear clarification on the problems for IPWAVE so far.
> > > > >
> https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-07
> > > > >
> > > > > I need to more time to finish the slides of the PS document.
> > > > >
> > > > > I will be able to deliver the slides this afternoon (around
> > > > > 2PM).
> > > > >
> > > > > Also, I will upload another IPWAVE draft named Vehicular
> > > > > Neighbor Discovery
> > > > > as a solution candidate for IPWAVE Neighbor Discovery this
> > > > > afternoon.
> > > > > I will send you the slides about this new draft this afternoon.
> > > > >
> > > > > Thanks for your support.
> > > > >
> > > > > Best Regards,
> > > > > Paul
> > > > > --
> > > > > ===========================
> > > > > Mr. Jaehoon (Paul) Jeong, Ph.D.
> > > > > Associate Professor
> > > > > Department of Software
> > > > > Sungkyunkwan University
> > > > > Office: +82-31-299-4957
> > > > > Email: [email-masked], [email-masked]
> > > > > Personal Homepage:
> > > > > http://iotlab.skku.edu/people-jaehoon-jeong.php
> > >
> > >
> > > --
> > > ===========================
> > > Mr. Jaehoon (Paul) Jeong, Ph.D.
> > > Associate Professor
> > > Department of Software
> > > Sungkyunkwan University
> > > Office: +82-31-299-4957
> > > Email: [email-masked], [email-masked]
> > > Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
> >
> >
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 06 Nov 2018 03:34:52 +0100

Hi Paul,

Agenda and slides fixed.

Regarding your question about the reviews, yes, we do need additional
reviews. The ones you got helped in getting to draft that is good as
starting point (as Dirk pointed out), but we need at least an
additional round of reviews on the current version. This is needed to
both improve the document and also show that there is interest from the
WG on the document. And this will also help us assessing the energy
level for potential additional work (at this point, our understanding
is that there is no energy at all).

Thanks!

Carlos

On Mon, 2018-11-05 at 22:55 +0700, Mr. Jaehoon Paul Jeong wrote:
> Carlos and Russ,
> In your IPWAVE chairs slides in agenda, there is something to correct
> as below:
> 
> * Slide 5
>   - OLD:
>    11:55 IP Wireless Access in Vehicular Environments (IPWAVE):
> Problem Statement and Use Cases
> As you know, this PS document was reviewed in detail by three
> reviewers, such as 
> On Mon, Nov 5, 2018 at 5:45 PM Carlos Jesús Bernardos Cano <
> [email-masked]> wrote:
> > Thanks. Slides uploaded.
> > 
> > Carlos
> >

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 6 Nov 2018 09:46:45 +0700

Carlos,
I see your point.

Today I will present a possible solution to IPv6 Neighbor Discovery for
V2V in a connected VANET and V2I in a multi-link subnet:
https://tools.ietf.org/html/draft-xiang-ipwave-vehicular-neighbor-discovery-00

I am planning to have IETF-104 Hackathon Project on IPWAVE Neighbor
Discovery
with my students and other interested people, using vehicular network
simulator
(OMNeT++, VEINS, and SUMO).
I hope this Hackathon project will bring energy into our IPWAVE WG.

As you may know, I2NSF Hackathon Projects (IETF-97 ~ IETF-103) led by me
was pretty successful with
open source projects (e.g., ODL, Suricata, and OpenStack) and
my group at SKKU contributed to YANG data models:
https://github.com/kimjinyong/i2nsf-framework/tree/master/Hackathon-103
https://datatracker.ietf.org/wg/i2nsf/documents/

Thanks.

Paul