Subject: Re: [ipwave] Meet at 11:20 Wed to talk about OCB draft?

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 22 Nov 2018 12:40:29 +0100

Hi Amelia,

I just stumbled across this earlier email from you, sorry, late.

I wonder whether you still feel like this modification is needed?

Currently the draft -31 still says:
>    In 802.11-OCB networks, the MAC addresses MAY change during well
>    defined renumbering events.  In the moment the MAC address is changed
>    on an 802.11-OCB interface all the Interface Identifiers of IPv6
>    addresses assigned to that interface MUST change.

Alex

Le 07/11/2018 à 06:19, Nabil Benamar a écrit :
> 
> 
> Best regards
> Nabil
> 
> 
> ---------- Forwarded message ---------
> From: *Amelia Andersdotter* <[email-masked] 
> <mailto:[email-masked]>>
> Date: Wed, Nov 7, 2018, 11:51
> Subject: Re: Meet at 11:20 Wed to talk about OCB draft?
> To: Erik Nordmark <[email-masked] <mailto:[email-masked]>>, 
> Nabil Benamar <[email-masked] <mailto:[email-masked]>>
> 
> 
> I change my mind on section 2. It makes sense to append, in section 5.2,
> to change the first paragraph:
> 
> "In 802.11-OCB networks, the MAC addresses MAY change during well
> defined renumbering events.  In the moment the MAC address is changed on
> an 802.11-OCB interface all the Interface Identifiers of IPv6 addresses
> assigned to that interface MUST change."
> 
> to the following:
> 
> "In 802.11-OCB networks, the MAC addresses MAY change during well
> defined renumbering events. This procedure is also referred to as
> pseudonym handling in [I-D.ietf-ipwave-vehicular-networking] or
> re-addressing (in IEEE WAVE and ETSI documentation). In the moment the
> MAC address is changed on an 802.11-OCB interface all the Interface
> Identifiers of IPv6 addresses assigned to that interface MUST change."
> 
> and then cut section 4.1.
> 
> This would address my concern from the review.
> 
> best,
> A
> 
> On 2018-11-06 16:11, Erik Nordmark wrote:
>  > On 11/6/18 05:54, Nabil Benamar wrote:
>  >> It sounds good for me Erik.
>  >> Where shall we meet?
>  >
>  > How about we meet at the IETF registration desk then we can go find a
>  > place to sit?
>  >
>  >    Erik
>  >
>  >>
>  >> Best regards
>  >> Nabil
>  >>
>  >>
>  >> On Tue, Nov 6, 2018, 15:54 Erik Nordmark <[email-masked] 
> <mailto:[email-masked]>
>  >> <mailto:[email-masked] <mailto:[email-masked]>> wrote:
>  >>
>  >>
>  >>     Nabil,
>  >>     does that time work to go over your changes and mine+6man comments?
>  >>
>  >>     FWIW I've been looking a bit at the set of diffs in:
>  >>
>  >> 
> https://tools.ietf.org/rfcdiff?url2=draft-ietf-ipwave-ipv6-over-80211ocb-30.txt&url1=draft-ietf-ipwave-ipv6-over-80211ocb-25.txt
>  >>
>  >>     Amelia,
>  >>     you're welcome to join if you want to go over the resolution to your
>  >>     comments in detail.
>  >>
>  >>          Erik
>  >>
>  >
> 
> -- 
> Amelia Andersdotter
> Technical Consultant, Digital Programme
> 
> ARTICLE19
> www.article19.org <http://www.article19.org>
> 
> PGP: 3D5D B6CA B852 B988 055A 6A6F FEF1 C294 B4E8 0B55
> 
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 24 Nov 2018 12:19:46 +0100

Hi,

For completeness: I received email from Amelia.

No more modification is necessary at this time.

We continue with -31.

Yours,

Alex