Subject: Re: [ipwave] Draft IPWAVE Agenda for IETF 103

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Mon, 5 Nov 2018 08:11:20 +0100

Hi Nabil,

Please send the slides to the chairs as soon as possible (no later than
today at 6PM).

Thanks!

Carlos

El mar., 23 oct. 2018 a las 11:41, Nabil Benamar (<[email-masked]>)
escribió:

> Hi Russ, All
>
> I will present our draft during IPWAVE session. Please update the agenda
> with my name.
>
> Thanks
>
>
> Best regards
> Nabil Benamar
> -------------------
> نبيل بنعمرو
>
>
>
>
>
>
>
> On Tue, Oct 23, 2018 at 9:33 AM Alexandre Petrescu <
> [email-masked]> wrote:
>
>> Hi,
>>
>> For the IP/OCB slot:
>>
>> Presenter's name: Unfortunately I can not make it to the next IETF.
>> We discussed among co-authors and maybe Nabil could.
>>
>> With respect to the contents:
>> - the draft is updated with all recent comments since last IETF,
>>    including comments from 6man WG, from Erik and from the HRPC (Human
>>    Rights Protocol Considerations, Amelia).
>> - during the HRPC review there was a request of adding a section
>>    titled "Pseudonym Handling".  The section is there, but empty.
>>    We try to find someone to fill it in?
>>
>> https://tools.ietf.org/html/draft-ietf-ipwave-ipv6-over-80211ocb-30#page-5
>>
>> Alex
>>
>>
>> Le 23/10/2018 à 09:23, Russ Housley a écrit :
>> >
>> https://datatracker.ietf..org/meeting/103/materials/agenda-103-ipwave-00
>> <https://datatracker.ietf.org/meeting/103/materials/agenda-103-ipwave-00>
>> >
>> > Please send comments to the list.
>> >
>> > Russ
>> >
>> > _______________________________________________
>> > its mailing list
>> > [email-masked]
>> > https://www.ietf.org/mailman/listinfo/its
>> >
>>
>> _______________________________________________
>> its mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/its
>>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: Amelia Andersdotter <[email-masked]>
Date: Mon, 5 Nov 2018 08:18:26 +0100

On 2018-10-23 14:15, Mr. Jaehoon Paul Jeong wrote:
>
> However, this latest PS document did not address Human Rights Review
> of draft-ietf-ipwave-vehicular-networking-04 from 
> Amelia Andersdotter yet. 
> I think our IPWAVE WG will need to discuss what items should be
> addressed in the PS document.
>
I'm happy to have this discussion with the group this week.

best regards,

Amelia

> Thanks.
>
> Best Regards,
> Paul
>
> On Tue, Oct 23, 2018 at 4:23 PM Russ Housley <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     https://datatracker.ietf.org/meeting/103/materials/agenda-103-ipwave-00
>
>     [email-masked] <mailto:[email-masked]>
> -- 
> ===========================
> Mr. Jaehoon (Paul) Jeong, Ph.D.
> Associate Professor
> Department of Software
> Sungkyunkwan University
> Office: +82-31-299-4957
> Email: [email-masked]
> <mailto:[email-masked]>, [email-masked]
> <mailto:[email-masked]>
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
> <http://cpslab.skku.edu/people-jaehoon-jeong.php>
>

-- 
Amelia Andersdotter
Technical Consultant, Digital Programme

ARTICLE19
www.article19.org

PGP: 3D5D B6CA B852 B988 055A 6A6F FEF1 C294 B4E8 0B55

---

From: Nabil Benamar <[email-masked]>
Date: Mon, 5 Nov 2018 15:42:43 +0700

Hi Carlos,

Kindly find attached the slides of IPv6-over-OCB draft.

Thanks.

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 05 Nov 2018 11:32:21 +0100

Hi Nabil,

I've uploaded the slides. I have however a request. I think it'd be
useful if you provide more details on the issues raised by 6man and how
they have been resolved. This is the core of the discussion and the
main showstopper right now. We need to solve this to progress the
document (and the whole WG, in case some energy remained...).

Thanks!

Carlos
 
On Mon, 2018-11-05 at 15:42 +0700, Nabil Benamar wrote:
> On Mon, Nov 5, 2018 at 2:11 PM CARLOS JESUS BERNARDOS CANO <
> [email-masked]> wrote:
> > Hi Nabil,
> > 
> > Please send the slides to the chairs as soon as possible (no later
> > than today at 6PM).
> > 
> > Thanks!
> > 
> > Carlos
> > 
> > El mar., 23 oct. 2018 a las 11:41, Nabil Benamar (<
> > [email-masked]>) escribió:
> > > Hi Russ, All
> > > 
> > > I will present our draft during IPWAVE session. Please update the
> > > agenda with my name.
> > > 
> > > Thanks
> > > 
> > > 
> > > Best regards
> > > Nabil Benamar
> > > -------------------
> > > نبيل بنعمرو
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > >

---

From: Nabil Benamar <[email-masked]>
Date: Mon, 5 Nov 2018 17:56:18 +0700

Thanks, Carlos,

Noted. I will add a slide about the paragraph we added in version 30
related to ND.

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

On Mon, Nov 5, 2018 at 5:32 PM Carlos Jesús Bernardos Cano <[email-masked]>
wrote:

> > > > > https://datatracker.ietf.
> .org/meeting/103/materials/agenda-103-ipwave-00
> > > > > >

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 06 Nov 2018 03:28:34 +0100

Hi Nabil,

I need the updated slides ASAP.

Carlos

On Mon, 2018-11-05 at 17:56 +0700, Nabil Benamar wrote:
> On Mon, Nov 5, 2018 at 5:32 PM Carlos Jesús Bernardos Cano <
> [email-masked]> wrote:
> > Hi Nabil,
> > 
> > > > > > Presenter's name: Unfortunately I can not make it to the
> > next
> > > > > > IETF.
> > > > > >    including comments from 6man WG, from Erik and from the
> > HRPC
> > > > > > (Human

---

From: Nabil Benamar <[email-masked]>
Date: Tue, 6 Nov 2018 10:15:06 +0700

Here you go Carlos!

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 06 Nov 2018 04:45:02 +0100

Thanks!

On Tue, 2018-11-06 at 10:15 +0700, Nabil Benamar wrote:
> Here you go Carlos!
> 
> 
> Best regards
> Nabil Benamar
> -------------------
> نبيل بنعمرو
> 
> 
> 
> 
> 
> 
> 
> On Tue, Nov 6, 2018 at 9:28 AM Carlos Jesús Bernardos Cano <
> [email-masked]> wrote:
> > Hi Nabil,
> > 
> > > > useful if you provide more details on the issues raised by 6man
> > and
> > > > how
> > > > > > Please send the slides to the chairs as soon as possible
> > (no
> > > > later
> > > > > > than today at 6PM).
> > > > > > 
> > > > > > Thanks!
> > > > > > 
> > > > > > Carlos
> > > > > > 
> > > > > > > I will present our draft during IPWAVE session. Please
> > update
> > > > the
> > > > > > > agenda with my name.
> > > > > > > 
> > > > > > > Thanks
> > > > > > > 
> > > > > > > 
> > > > > > > Best regards
> > > > > > > Nabil Benamar
> > > > > > > -------------------
> > > > > > > نبيل بنعمرو
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > > - the draft is updated with all recent comments since
> > last
> > > > > > > > IETF,
> > > > > > > > - during the HRPC review there was a request of adding
> > a
> > > > > > > > section
> > > > > > > >    titled "Pseudonym Handling".  The section is there,
> > but
> > > > > > > > empty.