Subject: [ipwave] New Liaison Statement, "LIAISON STATEMENT TO EXTERNAL ORGANISATIONS ON THE REVISION OF RECOMMENDATION ITU-R M.2084-0"

From: Russ Housley <[email-masked]>
Date: Mon, 26 Nov 2018 15:21:57 -0500

For your information: please see the liaison statement from ITU-R.

This does not call for any action on the part of the IPWAVE WG.

Russ

> Title: LIAISON STATEMENT TO EXTERNAL ORGANISATIONS ON THE REVISION OF RECOMMENDATION ITU-R M.2084-0
> Submission Date: 2018-11-21
> URL of the IETF Web page: https://datatracker.ietf.org/liaison/1613/
> 
> From: Sergio Buonomo <[email-masked]>
> To: Carlos Bernardos <[email-masked]>,Russ Housley <[email-masked]>
> Cc: Terry Manderson <[email-masked]>,IP Wireless Access in Vehicular Environments Discussion List <[email-masked]>,Russ Housley <[email-masked]>,Carlos Bernardos <[email-masked]>,[email-masked],Suresh Krishnan <[email-masked]>
> Response Contacts: [email-masked]
> Technical Contacts: 
> Purpose: For information
> 
> Body: On the previous liaison statement, WP 5A had informed external organizations that ITU was working on finalizing the revision of Recommendation ITU-R M.2084-0 “Radio interface standards of vehicle-to-vehicle and vehicle to-infrastructure communications for Intelligent Transport System applications”. 
> 
> At its November 2018 meeting, WP 5A noted that there are still requests from some external organizations to allow more time for providing further inputs of their standards and technical specifications. After further considerations, WP 5A agreed that the finalization of the draft revision of Recommendation ITU-R M.2084 be left to its next WP 5A meeting from 29th April to 9th May 2019. The current draft revised version of Recommendation ITU-R M.2084 is attached for reference. 
> 
> WP 5A invites external organizations to submit updated information, if any, on technical standards, including the hyperlink information in association with the standards material provided. WP 5A will consider the input contributions at its next meeting from 29th April to 9th May 2019. The deadline for submission of contributions is prior to 16:00 hours (UTC) on 22 April 2019.
> Attachments:
> 
>    R15-WP5A-C-0976!N22!MSW-E
>    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-11-21-itu-r-wp5a-ipwave-liaison-statement-to-external-organisations-on-the-revision-of-recommendation-itu-r-m2084-0-attachment-1.docx
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 27 Nov 2018 12:20:18 +0100

Le 26/11/2018 à 21:21, Russ Housley a écrit :
>> Title: LIAISON STATEMENT TO EXTERNAL ORGANISATIONS ON THE REVISION
>> OF RECOMMENDATION ITU-R M.2084-0 Submission Date: 2018-11-21 URL of
>> the IETF Web page: https://datatracker.ietf.org/liaison/1613/
>> 
>> From: Sergio Buonomo <[email-masked]> To: Carlos Bernardos
>> <[email-masked]>,Russ Housley <[email-masked]> Cc: Terry
>> Manderson <[email-masked]>,IP Wireless Access in
>> Vehicular Environments Discussion List <[email-masked]>,Russ Housley
>> <[email-masked]>,Carlos Bernardos
>> <[email-masked]>,[email-masked],Suresh Krishnan
>> <[email-masked]> Response Contacts: [email-masked] 
>> Technical Contacts: Purpose: For information
>> 
>> Body: On the previous liaison statement, WP 5A had informed
>> external organizations that ITU was working on finalizing the
>> revision of Recommendation ITU-R M.2084-0 “Radio interface
>> standards of vehicle-to-vehicle and vehicle to-infrastructure
>> communications for Intelligent Transport System applications”.
>> 
>> At its November 2018 meeting, WP 5A noted that there are still
>> requests from some external organizations to allow more time for
>> providing further inputs of their standards and technical
>> specifications. After further considerations, WP 5A agreed that the
>> finalization of the draft revision of Recommendation ITU-R M.2084
>> be left to its next WP 5A meeting from 29th April to 9th May 2019.
>> The current draft revised version of Recommendation ITU-R M.2084 is
>> attached for reference.

There is no attachment(?)

Alex

>> WP 5A invites external organizations to submit updated information,
>> if any, on technical standards, including the hyperlink information
>> in association with the standards material provided. WP 5A will
>> consider the input contributions at its next meeting from 29th
>> April to 9th May 2019. The deadline for submission of contributions
>> is prior to 16:00 hours (UTC) on 22 April 2019. Attachments:
>> 
> _______________________________________________ its mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: <[email-masked]>
Date: Tue, 27 Nov 2018 11:33:19 +0000

Hi Alex,
You will find the link to the attached LS document R15-WP5A-C-0976!N22!MSW-E below for your convenience:
https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-11-21-itu-r-wp5a-ipwave-liaison-statement-to-external-organisations-on-the-revision-of-recommendation-itu-r-m2084-0-attachment-1.docx  

Kind regards
Dirk

-----Original Message-----
From: its [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
Sent: Dienstag, 27. November 2018 12:20
To: Russ Housley <[email-masked]>
Cc: IP Wireless Access in Vehicular Environments Discussion List <[email-masked]>
Subject: Re: [ipwave] New Liaison Statement, "LIAISON STATEMENT TO EXTERNAL ORGANISATIONS ON THE REVISION OF RECOMMENDATION ITU-R M.2084-0"

Le 26/11/2018 à 21:21, Russ Housley a écrit :
>> Title: LIAISON STATEMENT TO EXTERNAL ORGANISATIONS ON THE REVISION OF 
>> RECOMMENDATION ITU-R M.2084-0 Submission Date: 2018-11-21 URL of the 
>> IETF Web page: https://datatracker.ietf.org/liaison/1613/
>> 
>> Manderson <[email-masked]>,IP Wireless Access in Vehicular 
>> Environments Discussion List <[email-masked]>,Russ Housley 
>> Body: On the previous liaison statement, WP 5A had informed external 
>> organizations that ITU was working on finalizing the revision of 
>> Recommendation ITU-R M.2084-0 “Radio interface standards of 
>> vehicle-to-vehicle and vehicle to-infrastructure communications for 
>> Intelligent Transport System applications”.
>> 
>> finalization of the draft revision of Recommendation ITU-R M.2084 be 
>> left to its next WP 5A meeting from 29th April to 9th May 2019.

Alex

>> consider the input contributions at its next meeting from 29th April 
>> to 9th May 2019. The deadline for submission of contributions is 
>> prior to 16:00 hours (UTC) on 22 April 2019. Attachments:
>> 
>> https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2018-11-21-itu-
>> r-wp5a-ipwave-liaison-statement-to-external-organisations-on-the-revi
>> sion-of-recommendation-itu-r-m2084-0-attachment-1.docx
>>
>
>> 

_______________________________________________
its mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/its