Subject: [ipwave] Implementation of IPv6 over 1Gbps 802.11-OCB 5.9GHz?

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 5 Nov 2018 12:07:01 +0100

Hi,

I wonder whether someone was able to run, at least preliminarily,
IPv6 over 1Gbps (instead of 16Mbps) 802.11 links in OCB mode at 5.9GHz?

I am asking because we work with some colleagues to make it run and we 
hit into some operations problems.

Is it forbidden to use a 20MHz band (instead of currently 10MHz band) at 
5.9GHz?

Alex

---

From: Amelia Andersdotter <[email-masked]>
Date: Mon, 5 Nov 2018 12:34:00 +0100

On 2018-11-05 12:07, Alexandre Petrescu wrote:
> Is it forbidden to use a 20MHz band (instead of currently 10MHz band)
> at 5.9GHz?
>
It doesn't have to be supported, afaik. But there may be plans to change
that, see
https://mentor.ieee.org/802.11/dcn/18/11-18-0861-08-0ngv-ieee-802-11-ngv-sg-proposed-par.docx

best,

Amelia

> Alex
>
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its

-- 
Amelia Andersdotter
Technical Consultant, Digital Programme

ARTICLE19
www.article19.org

PGP: 3D5D B6CA B852 B988 055A 6A6F FEF1 C294 B4E8 0B55

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 5 Nov 2018 13:13:20 +0100

> https://mentor.ieee.org/802.11/dcn/18/11-18-0861-08-0ngv-ieee-802-11-ngv-sg-proposed-par.docx

I read the proposed PAR.

It is excellent that IEEE looks at modifications to 802.11 PHY/MAC to 
support next-generation V2X applications.

One may wonder which would be some V2X applications that may benefit 
from higher bandwidth.   Is IEEE considering the network layer-less 
1609-based applications?

Alex

---

From: <[email-masked]>
Date: Mon, 5 Nov 2018 17:18:26 +0000

Hi Alex,
for the mentioned higher bandwidth applications see e.g. this article https://spectrum.ieee.org/transportation/advanced-cars/6-key-connectivity-requirements-of-autonomous-driving here mentioning sophisticated systems, including high performance computers and an increasing number of advanced driver assistance system (ADAS) sensors in autonomous cars generating vast amounts of data ... up to 25 GB per hour
BTW if you think of HD maps download or video streams sent to RSU for processing - maybe during short stops at a red traffic light - 20-30 Mbps is not too much.

Kind regards
Dirk

-----Original Message-----
From: its [mailto:[email-masked]] On Behalf Of Alexandre Petrescu
Sent: Montag, 5. November 2018 13:13
To: [email-masked]
Subject: Re: [ipwave] Implementation of IPv6 over 1Gbps 802.11-OCB 5.9GHz?

Le 05/11/2018 à 12:34, Amelia Andersdotter a écrit :
>> I am asking because we work with some colleagues to make it run and 
>> we hit into some operations problems.
>>
> It doesn't have to be supported, afaik. But there may be plans to 
> change that, see 

I read the proposed PAR.

It is excellent that IEEE looks at modifications to 802.11 PHY/MAC to support next-generation V2X applications.

Alex