Subject: [ipwave] WG Last Call for draft-ietf-ipwave-ipv6-over-80211ocb-33

From: Russ Housley <[email-masked]>
Date: Mon, 17 Dec 2018 10:53:24 -0500

This is the IPWAVE WG Last Call for "Transmission of IPv6 Packets over IEEE 802.11 Networks operating in mode Outside the Context of a Basic Service Set (IPv6-over-80211-OCB)" <draft-ietf-ipwave-ipv6-over-80211ocb-33>.  We are calling for a 1-week WG Last Call to confirm the resolution of comment raise on the IPWAVE WG mail list and the 6MAN WG mail list. 

Please review the document and send your comments to the list by 24 December 2018.

If no concerns are raised, the document will be forwarded to the IESG with a request for publication as Proposed Standard.

Russ & Carlos

---

From: Dorothy Stanley <[email-masked]>
Date: Mon, 17 Dec 2018 08:11:28 -0800

In 4.4.2:

Transmitting IPv6 packets to multicast destinations over 802.11 links
   proved to have some performance issues
   [I-D.perkins-intarea-multicast-ieee802],
   [I-D.ietf-mboned-ieee802-mcast-problems].

Only one of the references is needed; the 2 references are essentially the
same, with one being maintained and worked on, and the other not. I believe
the second (Mboned) is being worked on, and should be maintained.

Thanks,

Dorothy
----------------------

Dorothy Stanley
IEEE 802.11 WG Chair, [email-masked]
Hewlett Packard Enterprise
[email-masked] <[email-masked]>
[email-masked]
+1 630-363-1389 <630-363-1389>

On Mon, Dec 17, 2018 at 7:54 AM Russ Housley <[email-masked]> wrote:

> This is the IPWAVE WG Last Call for "Transmission of IPv6 Packets over
> IEEE 802.11 Networks operating in mode Outside the Context of a Basic
> Service Set (IPv6-over-80211-OCB)"
> <draft-ietf-ipwave-ipv6-over-80211ocb-33>.  We are calling for a 1-week WG
> Last Call to confirm the resolution of comment raise on the IPWAVE WG mail
> list and the 6MAN WG mail list.
>
> If no concerns are raised, the document will be forwarded to the IESG with
> a request for publication as Proposed Standard.
>
> Russ & Carlos
> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: Nabil Benamar <[email-masked]>
Date: Tue, 18 Dec 2018 11:16:54 +0100

Hi Dorothy,

We agree with you in this comment.

The draft will be updated accordingly!

Thanks

Best regards
Nabil Benamar
-------------------
نبيل بنعمرو

On Mon, Dec 17, 2018 at 5:11 PM Dorothy Stanley <[email-masked]>
wrote:

> same, with one being maintained and worked on, and the other not.. I
> believe the second (Mboned) is being worked on, and should be maintained.
>
> Thanks,
>
> Dorothy
> ----------------------
>
> Dorothy Stanley
>> If no concerns are raised, the document will be forwarded to the IESG
>> with a request for publication as Proposed Standard.
>>
>> Russ & Carlos

---

From: Sara el hamdani <[email-masked]>
Date: Thu, 20 Dec 2018 18:02:45 +0100

I support the draft in its current form.

Le mar. 18 déc. 2018 à 11:17, Nabil Benamar <[email-masked]> a écrit :

>> Only one of the references is needed; the 2 references are essentially
>> the same, with one being maintained and worked on, and the other not... I

-- 
*Best regards*

*Sara EL HAMDANI*
*Phd student -Umi University.*