Subject: [ipwave] RFC8691 and RFC8902

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 26 Apr 2021 17:33:45 +0200

Can TLS v2 run over IPv6 over 802.11 in OCB mode and use 1609.2 
certificates?

Until then, one cant publish text that says that "it is anticipated that 
its [TLS extension's] use will be widespread."

I still wonder how could this document have been published as an RFC... 
it is way beyond my understanding... sorry to say so.

Alex

---

From: Mounira MSAHLI <[email-masked]>
Date: Mon, 26 Apr 2021 18:21:24 +0200

certificates?

Why: IPv6 over 802.11 in OCB is not compatible with TLS 1.3 ?

Mounira

Le lun. 26 avr. 2021 à 17:33, Alexandre Petrescu <
[email-masked]> a écrit :

> _______________________________________________
> its mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/its
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 26 Apr 2021 18:55:01 +0200

> Why: IPv6 over 802.11 in OCB is not compatible with TLS 1.3 ?

In principle it should be, but has one tried it?

Then, if one tried it, did her (or him) try the RFC8902 extension?

Alex

> 
> Mounira
> 
> Le lun. 26 avr. 2021 à 17:33, Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>>
> a écrit :
> 
> Until then, one cant publish text that says that "it is anticipated 
> that its [TLS extension's] use will be widespread."
> 
> I still wonder how could this document have been published as an
> RFC... it is way beyond my understanding... sorry to say so.
> 
> Alex
> 
> _______________________________________________ its mailing list 
> [email-masked] <mailto:[email-masked]> 
> <https://www.ietf.org/mailman/listinfo/its>
>