Subject: [Jmap] JSContact feedback from IETF106

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 20 Nov 2019 19:16:48 +1100

Hi Mario and Robert,

The feedback from Singapore was largely "let's figure out what we're planning to do with names and addresses and then discuss specific text".

How would you best like to manage the discussion on each of those topics? I'm happy to create Github issues, or we can do some example text on the mailing list.

Unfortunately the recharter isn't quite complete yet, so I haven't accepted the draft into the working group, but once the charter comes through I will ask you upload a new version of the draft as draft-ietf-jmap-jscontact.

Cheers,

Born.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Mario Loffredo <[email-masked]>
Date: Wed, 20 Nov 2019 09:49:32 +0100

Hi Bron,

I apologize for having missed yesterday's presentation at JMAP but I 
arrived in Singapore late in the evening.

Due to some problems with my family, I couldn't book a flight to arrive 
earlier.

In addition to that, I seriously risked to stay in Italy because of the 
alert about a possible Arno's flood in Pisa.

I sincerely hope next presentation at JMAP is under better circustamces :-))

Il 20/11/2019 09:16, Bron Gondwana ha scritto:
> Hi Mario and Robert,
>
> The feedback from Singapore was largely "let's figure out what we're 
> planning to do with names and addresses and then discuss specific text".
>
> How would you best like to manage the discussion on each of those 
> topics?  I'm happy to create Github issues, or we can do some example 
> text on the mailing list.
>
I personally prefer to work on GitHub issues. They would allow us to 
link the issues once fixed to the release of a draft version.

> Unfortunately the recharter isn't quite complete yet, so I haven't 
> accepted the draft into the working group, but once the charter comes 
> through I will ask you upload a new version of the draft as 
> draft-ietf-jmap-jscontact.

Barry confirmed it at RegExt session.

Cheers,

Mario

PS: if you get some spare time, we can meet here at IETF. I'm leaving 
from Singapore today late in the evening.

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo