Subject: [Jmap] MDN: is it ready for last call

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 20 Nov 2019 19:13:10 +1100

Hi Raphael,

Sorry - I dropped the ball on MDN. It looks from the Montreal notes like it's ready for working group last call. Are you aware of any outstanding issues or questions?

If so - let's get another draft out. If not, let's get to last call soon!

I said on the milestones doc that we expect to send to IESG during December, so I'd appreciate getting it to last call quickly.

Thanks,

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 21 Nov 2019 03:10:31 +1100

Sorry to hear you had mail problems last week - thanks for getting back to me quickly today!

Great - I'll call a last-call on it tomorrow :)

Cheers,

Bron.

On Thu, Nov 21, 2019, at 01:19, Raphael OUAZANA wrote:
> Hi Bron,
> 
> Thank you for your message, and sorry to not be able to attend the 
> meeting yesterday.
> 
> Le 2019-11-20 09:13, Bron Gondwana a écrit :
> > Hi Raphael,
> > 
> > Sorry - I dropped the ball on MDN. It looks from the Montreal notes
> > like it's ready for working group last call. Are you aware of any
> > outstanding issues or questions?
> > 
> I'm not aware on any issue on it, so I just submitted a new version of 
> the draft. The only change is the replacement of draft-jmap-mail by the 
> RFC reference.
> 
> > I said on the milestones doc that we expect to send to IESG during
> > December, so I'd appreciate getting it to last call quickly.
> 
> Hope so too!
> 
> Regards,
> Raphaël.
> PS : I tried to send an email last week about the status of my draft, 
> but it did not reach the list (seems I have some issues posting on some 
> mailing lists with this address (sic...)).
>