Subject: [Jmap] I-D Action: draft-ietf-jmap-quotas-02.txt

From: [email-masked]
Date: Tue, 24 Aug 2021 00:30:35 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the JSON Mail Access Protocol WG of the IETF.

        Title           : JMAP for Quotas
        Author          : René Cordier
	Filename        : draft-ietf-jmap-quotas-02.txt
	Pages           : 9
	Date            : 2021-08-24

Abstract:
   This document specifies a data model for handling quotas on accounts
   with a server using JMAP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-jmap-quotas/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-jmap-quotas-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-jmap-quotas-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: René CORDIER <[email-masked]>
Date: Tue, 24 Aug 2021 07:33:40 +0000

Hi guys,

Sorry it took me a while before getting back to it, but here is a new draft. I tried to make it gender neutral, and more generic (it was a bit too mail term based before), modified a few other things and reorganize some sections.

Let me know what you think, any kind of feedback is always appreciated.

Cheers,

Rene.

On August 24, 2021 2:30 PM, from [email-masked]
A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the JSON Mail Access Protocol WG of the IETF.

Title : JMAP for Quotas
Author : René Cordier

Abstract:

_______________________________________________
Jmap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jmap

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 24 Aug 2021 21:05:00 +1000

Thanks for this!

Everyone, please review this version so we can keep this draft moving.

Cheers,

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]