Subject: Re: [Jmap] I-D Action: draft-ietf-jmap-smime-11.txt

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 5 Dec 2021 23:34:01 -0800

Hi, just to confirm -- this one's ready to ship to the RFC Editor?

-MSK

On Thu, Nov 18, 2021 at 11:29 AM <[email-masked]> wrote:

>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the JSON Mail Access Protocol WG of the IETF.
>
>         Title           : S/MIME signature verification extension to JMAP
>         Author          : Alexey Melnikov
>         Filename        : draft-ietf-jmap-smime-11.txt
>         Pages           : 10
>         Date            : 2021-11-18
>
> Abstract:
>    This document specifies an extension to JMAP for Mail (RFC 8621) for
>    returning S/MIME signature verification status.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-jmap-smime/
>
> There is also an htmlized version available at:
> https://datatracker.ietf.org/doc/html/draft-ietf-jmap-smime-11
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-jmap-smime-11
>
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
>
> _______________________________________________
> Jmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jmap
>

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 6 Dec 2021 11:08:38 +0000

> Hi, just to confirm -- this one's ready to ship to the RFC Editor?
I have a few minor comments from Neil to address, so this will require 1 
more revision.