Subject: [jose] Pleased with new -02 spec structure

From: "Vladimir Dzhuvinov / NimbusDS" <[email-masked]>
Date: Mon, 21 May 2012 02:38:31 -0700

I just went through the new -02 specs in order to update our Java JWT
library and have to say I'm very pleased with the new spec structure
where the algorithms have been moved entirely to the JWA doc. The whole
spec suite reads easier now.

The new JWK terms are also a much better match!

Thanks to everyone who worked on that!

Vladimir

--
Vladimir Dzhuvinov : www.NimbusDS.com : [email-masked]

---

From: Mike Jones <[email-masked]>
Date: Tue, 22 May 2012 23:24:17 +0000

Thanks!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vladimir Dzhuvinov / NimbusDS
Sent: Monday, May 21, 2012 2:39 AM
To: [email-masked]
Subject: [jose] Pleased with new -02 spec structure

I just went through the new -02 specs in order to update our Java JWT library and have to say I'm very pleased with the new spec structure where the algorithms have been moved entirely to the JWA doc. The whole spec suite reads easier now.

Vladimir

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose