Subject: [jose] JWK alg parameter - required or not?

From: "Vladimir Dzhuvinov / NimbusDS" <[email-masked]>
Date: Tue, 18 Sep 2012 00:13:52 -0700

I have another note on JWK -05, section 4.1 on "alg":

I couldn't find a clear statement whether "alg" is required or optional,
though I was left with the impression that it's supposed to the
required. It could help perhaps to be more explicit on that.

Cheers,

Vladimir
--
Vladimir Dzhuvinov : www.NimbusDS.com : [email-masked]

---

From: Mike Jones <[email-masked]>
Date: Tue, 18 Sep 2012 16:08:57 +0000

I'll clarify that this parameter is required.

				Thanks again!
				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vladimir Dzhuvinov / NimbusDS
Sent: Tuesday, September 18, 2012 12:14 AM
To: [email-masked]
Subject: [jose] JWK alg parameter - required or not?

I couldn't find a clear statement whether "alg" is required or optional, though I was left with the impression that it's supposed to the required. It could help perhaps to be more explicit on that.

Cheers,

Vladimir
--
Vladimir Dzhuvinov : www.NimbusDS.com : [email-masked] _______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose