Subject: Re: [jose] proposed dates/times for follow-on jose virtual interim meetings

From: Mike Jones <[email-masked]>
Date: Thu, 15 Aug 2013 16:52:34 +0000

Works for me...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Karen O'Donoghue
Sent: Thursday, August 15, 2013 9:34 AM
To: [email-masked]
Subject: [jose] proposed dates/times for follow-on jose virtual interim meetings

Folks,

At Monday's virtual interim, we will discuss potential dates for continuing virtual interim meetings...
(the old saying "the beatings will continue until morale improves" comes to mind...)

Given that there are no objections, we will continue with the 2300 UTC time slot (4 pm PTD, 7 pm EDT).
Also, because of the Labor Day holiday in the US, I am proposing the following dates...

Wednesday, September 4th
Monday, September 16th
Monday, September 30th

Please provide feedback on dates/times prior to or during next Monday's meeting...

Karen

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose

---

From: Richard Barnes <[email-masked]>
Date: Thu, 15 Aug 2013 19:54:11 -0400

I will be on vacation September 16th, but other than that, it's fine.