Subject: Re: [jose] #33: Move reference to appendix A for table cross-referenceing to section 1

From: "jose issue tracker" <[email-masked]>
Date: Mon, 26 Aug 2013 21:15:09 -0000

#33: Move reference to appendix A for table cross-referenceing to section 1

Comment (by [email-masked]):

 What specific wording are you proposing adding and removing where?  I'm
 confused by the "Move" in your ticket title because there currently isn't
 a reference to either Appendix A (Digital Signature/MAC Algorithm
 Identifier Cross-Reference) or Appendix B (Encryption Algorithm Identifier
 Cross-Reference) in the body of the spec.

 I could see the case for adding a reference to Appendix A in Section 3
 (Cryptographic Algorithms for JWS) and for adding a reference to Appendix
 B in Section 4 (Cryptographic Algorithms for JWE).  Would doing that meet
 the intent of this issue?

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-jose-json-web-
  [email-masked] |  [email-masked]
     Type:  defect       |      Status:  new
 Priority:  Editorial    |   Milestone:
Component:  json-web-    |     Version:
  algorithms             |  Resolution:
 Severity:  -            |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://tools.ietf.org/wg/jose/trac/ticket/33#comment:1>
jose <http://tools.ietf.org/jose/>

---

From: "Jim Schaad" <[email-masked]>
Date: Thu, 29 Aug 2013 15:57:27 -0700

>From section 3.1

See Appendix A for a table cross-referencing the digital signature
   and MAC "alg" (algorithm) values used in this specification with the
   equivalent identifiers used by other standards and software packages.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> jose issue tracker
> Sent: Monday, August 26, 2013 2:15 PM
> To: [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: Re: [jose] #33: Move reference to appendix A for table cross-
> referenceing to section 1
> 
a
> reference to either Appendix A (Digital Signature/MAC Algorithm
Identifier
> Cross-Reference) or Appendix B (Encryption Algorithm Identifier
B
> in Section 4 (Cryptographic Algorithms for JWE).  Would doing that meet
the
> intent of this issue?
> 
> --
> -------------------------+----------------------------------------------
> -------------------------+---
> -------------------------+----------------------------------------------
> -------------------------+---
> 
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose