Subject: Re: [jose] #7: Algorithm identifiers/parameters incompatible with WebCrypto

From: "jose issue tracker" <[email-masked]>
Date: Thu, 01 Aug 2013 08:59:20 -0000

#7: Algorithm identifiers/parameters incompatible with WebCrypto

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => wontfix

Comment:

 Still should watch the WebCrypto group, but at this point there is no
 reason to expect them to come into agreement.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-jose-json-web-
  [email-masked]        |  [email-masked]
     Type:  defect       |      Status:  closed
 Priority:  major        |   Milestone:
Component:  json-web-    |     Version:
  algorithms             |  Resolution:  wontfix
 Severity:  Active WG    |
  Document               |
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/jose/trac/ticket/7#comment:5>
jose <http://tools.ietf.org/jose/>

---

From: Richard Barnes <[email-masked]>
Date: Thu, 1 Aug 2013 11:07:30 +0200

Because of course, JOSE could never change anything to be compatible with
anyone else.

On Thu, Aug 1, 2013 at 10:59 AM, jose issue tracker <
[email-masked]> wrote:

> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>