Subject: [jose] Issue #187 - registration of non-JWE/JWS algorithms

From: "Jim Schaad" <[email-masked]>
Date: Sun, 12 Jan 2014 14:29:07 -0800

I have not seen a response to my message on 12/19/2013 - Did I miss this?

Jim

---

From: Mike Jones <[email-masked]>
Date: Mon, 13 Jan 2014 18:20:23 +0000

I just replied.  You might want to provide more info, because I don't think I had enough information to address everything I think you were trying to get at.

                                                            -- Mike

From: jose [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Sunday, January 12, 2014 2:29 PM
To: Mike Jones
Cc: [email-masked]
Subject: [jose] Issue #187 - registration of non-JWE/JWS algorithms

Jim