Subject: Re: [jose] JOSE WG virtual interim, Monday 13 January 2014, 2400 UTC

From: Mike Jones <[email-masked]>
Date: Tue, 7 Jan 2014 21:36:45 +0000

Hi Karen – have you looked into whether the call time being wrong in the tool will cause us problems during the actual call?

                                                            -- Mike

From: jose [mailto:[email-masked]] On Behalf Of Karen O'Donoghue
Sent: Monday, December 30, 2013 6:18 PM
To: Mike Jones
Cc: [email-masked]
Subject: Re: [jose] JOSE WG virtual interim, Monday 13 January 2014, 2400 UTC

I'm not sure. I'm basically offline until Thursday, but I'll check then and post an update.

Sent from my iPhone

On Dec 30, 2013, at 7:52 PM, Mike Jones <[email-masked]<mailto:[email-masked]>> wrote:
Why does the meeting information below say:
Time: 11:15 am, Eastern Standard Time (New York, GMT-05:00)
which is a quite different time than 7pm EDT / 4pm PDT?

Will this lead to problems when we try to use the WebEx?

                                                            -- Mike

From: jose [mailto:[email-masked]] On Behalf Of Karen O'Donoghue
Sent: Monday, December 30, 2013 8:20 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [jose] JOSE WG virtual interim, Monday 13 January 2014, 2400 UTC

The JOSE wg will hold a two hour virtual interim meeting on:
Monday, 13 January 2014 at 2400 UTC (1900 EDT, 1600 PDT)

The purpose of the meeting will be to review the latest published wg drafts,
discuss any remaining open issues, and discuss proceeding to WGLC.

http://tools.ietf.org/html/draft-ietf-jose-json-web-signature-19
http://tools.ietf.org/html/draft-ietf-jose-json-web-encryption-19
http://tools.ietf.org/html/draft-ietf-jose-json-web-key-19
http://tools.ietf.org/html/draft-ietf-jose-json-web-algorithms-19

The webex details are below.

Regards,
Karen

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: jose
Date: Monday, January 13, 2014
Time: 11:15 am, Eastern Standard Time (New York, GMT-05:00)
Meeting Number: 647 642 200
Meeting Password: security

-------------------------------------------------------
To start or join the online meeting
-------------------------------------------------------
Go to https://ietf.webex.com/ietf/j.php?ED=259114027&UID=508402732&PW=NN2Y3MWEzNzA0&RT=MiMxMQ%3D%3D

-------------------------------------------------------
Audio conference information
-------------------------------------------------------
Call-in toll number (US/Canada): 1-650-479-3208

Access code:647 642 200

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ietf.webex.com/ietf/mc
2. On the left navigation bar, click "Support".
To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://ietf.webex.com/ietf/j.php?ED=259114027&UID=508402732&ICS=MS&LD=1&RD=2&ST=1&SHA2=AAAAAowNSP8tWJuurFV1bVZm1a5WAIJt4ba6q1mWgj4wZtGN

To check whether you have the appropriate players installed for UCF (Universal Communications Format) rich media files, go to https://ietf.webex.com/ietf/systemdiagnosis.php.

http://www.webex.com

CCM:+16504793208x647642200#

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. You should inform all meeting attendees prior to recording if you intend to record the meeting. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Tue, 7 Jan 2014 21:41:23 +0000

Hello Karen,

You will need to contact the secretariat and get this fixed.  That join time will prevent anyone from getting into the meeting at the announced time.

- m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

On Jan 7, 2014, at 2:36 PM, Mike Jones <[email-masked]> wrote:

> On Dec 30, 2013, at 7:52 PM, Mike Jones <[email-masked]> wrote:
> 
> To: [email-masked]
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose