Subject: [jose] I-D Action: draft-ietf-jose-cookbook-01.txt

From: [email-masked]
Date: Mon, 17 Mar 2014 10:09:20 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Javascript Object Signing and Encryption Working Group of the IETF.

        Title           : Examples of Protecting Content using JavaScript Object Signing and Encryption (JOSE)
        Author          : Matthew Miller
	Filename        : draft-ietf-jose-cookbook-01.txt
	Pages           : 95
	Date            : 2014-03-17

Abstract:
   A set of examples of using JavaScript Object Signing and Encryption
   (JOSE) to protect data.  This document illustrates a representative
   sampling of various JSON Web Signature (JWS) and JSON Web Encryption
   (JWE) results given similar inputs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-jose-cookbook/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-jose-cookbook-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-jose-cookbook-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Matt Miller <[email-masked]>
Date: Tue, 18 Mar 2014 09:57:22 -0600

This update should address everyone's comments and suggestions from
our session in London.

- -- 
- - m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

On 3/17/14, 11:09 AM, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Javascript Object
> Signing and Encryption Working Group of the IETF.
> 
> Title           : Examples of Protecting Content using JavaScript
> Object Signing and Encryption (JOSE) Author          : Matthew
> Miller Filename        : draft-ietf-jose-cookbook-01.txt Pages
> : 95 Date            : 2014-03-17
> 
> Abstract: A set of examples of using JavaScript Object Signing and
> Encryption (JOSE) to protect data.  This document illustrates a
> representative sampling of various JSON Web Signature (JWS) and
> JSON Web Encryption (JWE) results given similar inputs.
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________ jose mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/jose
>