Subject: [jose] JWE Draft 23 Appendix A.4 ( Json Serialization example)

From: hideki nara <[email-masked]>
Date: Tue, 18 Mar 2014 10:36:47 +0900

Hi,

https://tools.ietf.org/html/draft-ietf-jose-json-web-encryption-23#appendix-A.4

Although, per recipient "header" seems to contain "kid" value,
I can't find "kid"s in the Json in A.7.
(
https://tools.ietf.org/html/draft-ietf-jose-json-web-encryption-23#appendix-A.4.7)

Best regards
---
hideki

---

From: Mike Jones <[email-masked]>
Date: Tue, 18 Mar 2014 01:44:07 +0000

Good catch.  I'll add the missing "kid" values to A.4.7.

                                                                -- Mike

From: jose [mailto:[email-masked]] On Behalf Of hideki nara
Sent: Monday, March 17, 2014 6:37 PM
To: [email-masked]
Subject: [jose] JWE Draft 23 Appendix A.4 ( Json Serialization example)

Hi,

Although, per recipient "header" seems to contain "kid" value,
I can't find "kid"s in the Json in A.7.
( https://tools.ietf.org/html/draft-ietf-jose-json-web-encryption-23#appendix-A.4.7 )

Best regards
---
hideki