Subject: [jose] JWT and JOSE have won a Special European Identity Award

From: Mike Jones <[email-masked]>
Date: Wed, 14 May 2014 18:18:54 +0000

Today the JSON Web Token (JWT) and JSON Object Signing and Encryption (JOSE) specifications were granted a Special European Identity Award for Best Innovation for Security in the API Economy.  I was honored to accept the award, along with Nat Sakimura and John Bradley, on behalf of the contributors to and implementers of these specifications at the European Identity and Cloud Conference<http://www.id-conf.com/eic2014>.

It's great to see this recognition for the impact that these specs are having by making it easy to use simple JSON-based security tokens and other Web-friendly cryptographically protected data structures.  Special thanks are due to all of you have built and deployed implementations and provided feedback on the specs throughout their development; they significantly benefitted from your active involvement!

These specifications are:

*        JSON Web Token (JWT)<http://tools.ietf.org/html/draft-ietf-oauth-json-web-token>

*        JSON Web Signature (JWS)<http://tools.ietf.org/html/draft-ietf-jose-json-web-signature>

*        JSON Web Encryption (JWE)<http://tools.ietf.org/html/draft-ietf-jose-json-web-encryption>

*        JSON Web Key (JWK)<http://tools.ietf.org/html/draft-ietf-jose-json-web-key>

*        JSON Web Algorithms (JWA)<http://tools.ietf.org/html/draft-ietf-jose-json-web-algorithms>

The authors are:

*        John Bradley<http://www.thread-safe.com/>

*        Joe Hildebrand<https://twitter.com/hildjj>

*        Michael B. Jones<http://self-issued.info/>

*        Nat Sakimura<http://nat.sakimura.org/>

Dirk Balfanz<https://plus.google.com/+DirkBalfanz>, Yaron Goland<http://www.goland.org/>, John Panzer<https://plus.google.com/+JohnPanzer0>, and Eric Rescorla<http://www.rtfm.com/> also deserve thanks for their significant contributions to creating these specifications.

                                                            -- Mike

P.S.  This note was also posted at http://self-issued.info/?p=1223 and as @selfissued.

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 14 May 2014 14:39:04 -0400

Congratulations and well done!

On Wed, May 14, 2014 at 2:18 PM, Mike Jones <[email-masked]> wrote:
> Today the JSON Web Token (JWT) and JSON Object Signing and Encryption (JOSE)
> specifications were granted a Special European Identity Award for Best
> Innovation for Security in the API Economy.  I was honored to accept the
> award, along with Nat Sakimura and John Bradley, on behalf of the
> contributors to and implementers of these specifications at the European
> Identity and Cloud Conference.
>
>
>
> It’s great to see this recognition for the impact that these specs are
> having by making it easy to use simple JSON-based security tokens and other
> Web-friendly cryptographically protected data structures.  Special thanks
> are due to all of you have built and deployed implementations and provided
> feedback on the specs throughout their development; they significantly
> benefitted from your active involvement!
>
>
>
> ·        JSON Web Token (JWT)
> ·        JSON Web Signature (JWS)
>
> ·        JSON Web Encryption (JWE)
>
> ·        JSON Web Key (JWK)
>
> ·        JSON Web Algorithms (JWA)
>
>
>
> The authors are:
>
> ·        John Bradley
>
> ·        Joe Hildebrand
>
> ·        Michael B. Jones
>
> ·        Nat Sakimura
>
>
>
> Dirk Balfanz, Yaron Goland, John Panzer, and Eric Rescorla also deserve
> thanks for their significant contributions to creating these specifications.
>
>
>
>                                                             -- Mike
>
>
>
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>

-- 

Best regards,
Kathleen

---

From: Mike Jones <[email-masked]>
Date: Wed, 14 May 2014 18:56:57 +0000

Thanks, Kathleen - and thanks to all of you who have been so dedicated to making these specs great.  It's wonderful to see the IETF receive this kind of recognition for the impact of this work!

				-- Mike

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: Wednesday, May 14, 2014 11:39 AM
To: Mike Jones
Cc: [email-masked]
Subject: Re: [jose] JWT and JOSE have won a Special European Identity Award

On Wed, May 14, 2014 at 2:18 PM, Mike Jones <[email-masked]> wrote:
> Today the JSON Web Token (JWT) and JSON Object Signing and Encryption 
> (JOSE) specifications were granted a Special European Identity Award 
> for Best Innovation for Security in the API Economy.  I was honored to 
> accept the award, along with Nat Sakimura and John Bradley, on behalf 
> of the contributors to and implementers of these specifications at the 
> European Identity and Cloud Conference.
>
>
>
> having by making it easy to use simple JSON-based security tokens and 
> other Web-friendly cryptographically protected data structures.  
> Special thanks are due to all of you have built and deployed 
> implementations and provided feedback on the specs throughout their 
> development; they significantly benefitted from your active involvement!
>
>
>
> Dirk Balfanz, Yaron Goland, John Panzer, and Eric Rescorla also 
> deserve thanks for their significant contributions to creating these specifications.
>
>
>
>                                                             -- Mike
>
>
>

-- 

Best regards,
Kathleen

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Wed, 14 May 2014 22:11:59 +0300

Conguratulations, great job!

Vladimir