Subject: [jose] Nit: Inconsistent terms between JWS and cookbook drafts

From: Ludwig Seitz <[email-masked]>
Date: Wed, 29 Oct 2014 11:10:39 +0100

Just a minor nit:

The JWS draft talks about "Detached Content" in Appendix F, while the 
cookbook calls the same thing "Detached Signature" in section 4.5.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Mike Jones <[email-masked]>
Date: Wed, 29 Oct 2014 22:58:50 +0000

Thanks for the observation, Ludwig.  Matt, I'd suggest changing the section heading at https://tools.ietf.org/html/draft-ietf-jose-cookbook-05#section-4.5 from "Detached Signature" to "Signature over Detached Content" and changing the first sentence of that section from "This example illustrates a detached signature" to "This example illustrates a signature over Detached Content".

				-- Mike

-----Original Message-----
From: jose [mailto:[email-masked]] On Behalf Of Ludwig Seitz
Sent: Wednesday, October 29, 2014 3:11 AM
To: [email-masked]
Subject: [jose] Nit: Inconsistent terms between JWS and cookbook drafts

Just a minor nit:

The JWS draft talks about "Detached Content" in Appendix F, while the cookbook calls the same thing "Detached Signature" in section 4.5.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se