Subject: [jose] draft agenda for ietf91 posted

From: Karen ODonoghue <[email-masked]>
Date: Tue, 28 Oct 2014 03:13:10 -0700

Folks,

I have submitted a draft agenda for the upcoming meeting. This meeting 
will be focused on discussing remaining open issues from the IESG 
reviews. If there are any comments or additions, please feel free to 
send them on.

Regards,
Karen

---

From: Mike Jones <[email-masked]>
Date: Tue, 28 Oct 2014 21:16:19 +0000

Unless the chairs have decided to adopt https://tools.ietf.org/html/draft-jones-jose-jwk-thumbprint-01 as a working group document before we meet, I'd like to add consideration of adopting it to the agenda.  I did apply the changes that working group requested in Toronto to the draft.

Another impetus to adopt this that has come up since Toronto is the potential use of JWKs and JWK Thumbprints in Internet of Things applications.

				Thanks,
				-- Mike

-----Original Message-----
From: jose [mailto:[email-masked]] On Behalf Of Karen ODonoghue
Sent: Tuesday, October 28, 2014 3:13 AM
To: [email-masked]
Subject: [jose] draft agenda for ietf91 posted

Folks,

I have submitted a draft agenda for the upcoming meeting. This meeting will be focused on discussing remaining open issues from the IESG reviews. If there are any comments or additions, please feel free to send them on.

Regards,
Karen

---

From: Karen ODonoghue <[email-masked]>
Date: Tue, 28 Oct 2014 16:16:44 -0700

Mike,

I'll update the agenda to include the thumbprint draft as the last item. 
Our primary focus for this meeting is obviously addressing any remaining 
open IESG issues.

Karen