Subject: Re: [jose] Publication has been requested for draft-ietf-jose-cookbook-04

From: Mike Jones <[email-masked]>
Date: Fri, 24 Oct 2014 23:13:18 +0000

FYI, I am in the midst of applying Richard's suggestion to the drafts that there should be simpler single-signer JSON Serialization representations.  There was working group support for this and no opposition voiced.

Therefore, I believe that we'll want to do one more iteration on the cookbook after that to include some examples using this new single-signer/single-recipient JSON Serialization syntax.

				-- Mike

P.S.  I did do a quick scan of the changes from -03 to -04 and they look good to me.  Thanks, Matt!

-----Original Message-----
From: jose [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Friday, October 24, 2014 4:08 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [jose] Publication has been requested for draft-ietf-jose-cookbook-04

Jim Schaad has requested publication of draft-ietf-jose-cookbook-04 as Informational on behalf of the JOSE working group.

Please verify the document's state at http://datatracker.ietf.org/doc/draft-ietf-jose-cookbook/

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose

---

From: ⌘ Matt Miller <[email-masked]>
Date: Fri, 24 Oct 2014 17:26:23 -0600

[ Hope this does not over-spam ]

I have a few changes minor editorial changes Jim suggested that I am
still making.  I will be done within the next several minutes, before
the publication cutoff.

Should I hold off on publishing -05 until after Mike's changes are
ready for me to incorporate, or would you like them published sooner?

- -- 
- - m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

On 10/24/14, 5:13 PM, Mike Jones wrote:
> FYI, I am in the midst of applying Richard's suggestion to the
> drafts that there should be simpler single-signer JSON
> Serialization representations.  There was working group support for
> this and no opposition voiced.
> 
> Therefore, I believe that we'll want to do one more iteration on
> the cookbook after that to include some examples using this new
> single-signer/single-recipient JSON Serialization syntax.
> 
> -- Mike
> 
> -----Original Message----- From: jose
> [mailto:[email-masked]] On Behalf Of Jim Schaad Sent:
> Friday, October 24, 2014 4:08 PM To:
> [email-masked] Cc:
> [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked] Subject: [jose] Publication
> has been requested for draft-ietf-jose-cookbook-04
> 
> Jim Schaad has requested publication of draft-ietf-jose-cookbook-04
> as Informational on behalf of the JOSE working group.
> 
> Please verify the document's state at
> http://datatracker.ietf.org/doc/draft-ietf-jose-cookbook/
> 
> _______________________________________________ jose mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/jose
> 
> _______________________________________________ jose mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/jose
>

---

From: "Jim Schaad" <[email-masked]>
Date: Fri, 24 Oct 2014 16:48:31 -0700

I would prefer publish soonest

> From: ? Matt Miller [mailto:[email-masked]]
> Sent: Friday, October 24, 2014 4:26 PM
> To: Mike Jones; Jim Schaad; [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [jose] Publication has been requested for draft-ietf-jose-
> cookbook-04
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> I have a few changes minor editorial changes Jim suggested that I am still
> making.  I will be done within the next several minutes, before the publication
> cutoff.
> 
> Should I hold off on publishing -05 until after Mike's changes are ready for me
> to incorporate, or would you like them published sooner?
> 
> 
> - --
> - - m&m
> 
> > FYI, I am in the midst of applying Richard's suggestion to the drafts
> > that there should be simpler single-signer JSON Serialization
> > representations.  There was working group support for this and no
> > opposition voiced.
> >
> > Therefore, I believe that we'll want to do one more iteration on the
> > cookbook after that to include some examples using this new
> > [email-masked]; [email-masked] Subject: [jose] Publication has
> > been requested for draft-ietf-jose-cookbook-04
> >
> > Jim Schaad has requested publication of draft-ietf-jose-cookbook-04 as
> > Informational on behalf of the JOSE working group.
> >
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.22 (Darwin)
> Comment: GPGTools - https://gpgtools.org
> 
> iQEcBAEBCgAGBQJUSuAfAAoJEDWi+S0W7cO1IfwIAKWq5FZVW7RnnLhz3rQY
> 6z4s
> vzMRoun5nWUZ6Kip9EtUIhXV+r4vl25V6KUCBiLeTsIQilfPSoJuH6WtxzJxt6lM
> vB7SyzxFs3ICb2zAJNYdjrMS1yBXYi/A81QgRU1DJT4v2Q4miKwNOiCGHlFsaWDf
> x3KtJJeo8gzjHD7uLwpXYKxWp1zh26Jvo7ba93BqqNvq5CQfE9HYNcWsGRma4f
> ux
> m4/fBMLVP8uVMwxlYg9iaTmJXwmLBdcIxP+nRzm5GdxZEql+mm4zXekQm7N8
> ay14
> 5ReKk+1qbPtKj3ucTq9BDgk7A2SpqBR1C3SkaJyFrXY0OlgsPg+QVObb7TftVwg=
> =MjAj
> -----END PGP SIGNATURE-----