Subject: [jose] RFC 7493

From: Tim Bray <[email-masked]>
Date: Thu, 26 Mar 2015 09:59:02 +1300

Of possible usefulness for Jose.  RFC:
http://www.rfc-editor.org/rfc/rfc7493.txt
A few words of background:
https://www.tbray.org/ongoing/When/201x/2015/03/23/i-json

-- 
- Tim Bray (If you’d like to send me a private message, see
https://keybase.io/timbray)

---

From: Mike Jones <[email-masked]>
Date: Wed, 25 Mar 2015 21:07:52 +0000

Congratulations on completion of the I-JSON RFC, Tim!

For what it’s worth, http://tools.ietf.org/html/draft-ietf-jose-jwk-thumbprint-03 already has an informative reference to I-JSON.  We’ll update this to update the RFC with the next revision.

                                                            Cheers,
                                                            -- Mike

From: jose [mailto:[email-masked]] On Behalf Of Tim Bray
Sent: Wednesday, March 25, 2015 3:59 PM
To: jose
Subject: [jose] RFC 7493

Of possible usefulness for Jose.  RFC: http://www.rfc-editor.org/rfc/rfc7493.txt
A few words of background: https://www.tbray.org/ongoing/When/201x/2015/03/23/i-json

--
- Tim Bray (If you’d like to send me a private message, see https://keybase.io/timbray)