Subject: [jose] Jari Arkko's No Objection on draft-ietf-jose-jws-signing-input-options-08: (with COMMENT)

From: "Jari Arkko" <[email-masked]>
Date: Thu, 17 Dec 2015 05:09:10 -0800

Jari Arkko has entered the following ballot position for
draft-ietf-jose-jws-signing-input-options-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-jose-jws-signing-input-options/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I am a no-objection on this, but I do agree with Stephen's Discuss
position, raised in the Gen-ART review by Robert.

---

From: Mike Jones <[email-masked]>
Date: Wed, 23 Dec 2015 16:22:48 +0000

FYI, Jari, "crit" is now required with "b64", as you'd requested.

-----Original Message-----
From: Jari Arkko [mailto:[email-masked]] 
Sent: Thursday, December 17, 2015 5:09 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; Mike Jones <[email-masked]>; Jim Schaad <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Jari Arkko's No Objection on draft-ietf-jose-jws-signing-input-options-08: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I am a no-objection on this, but I do agree with Stephen's Discuss position, raised in the Gen-ART review by Robert.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 23 Dec 2015 22:32:39 +0200

Thanks!

Jari