Subject: [jose] I-D Action: draft-ietf-jose-cfrg-curves-00.txt

From: [email-masked]
Date: Mon, 28 Dec 2015 11:20:57 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Javascript Object Signing and Encryption Working Group of the IETF.

        Title           : CFRG ECDH and signatures in JOSE 
        Author          : Ilari Liusvaara
	Filename        : draft-ietf-jose-cfrg-curves-00.txt
	Pages           : 14
	Date            : 2015-12-28

Abstract:
   This document defines how to use Diffie-Hellman algorithms "X25519"
   and "X448" as well as signature algorithms "Ed25519", "Ed25519ph",
   "Ed448" and "Ed448ph" from IRTF CFRG elliptic curves work in JOSE.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-jose-cfrg-curves/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-jose-cfrg-curves-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ilari Liusvaara <[email-masked]>
Date: Mon, 28 Dec 2015 21:23:34 +0200

>    "Ed448" and "Ed448ph" from IRTF CFRG elliptic curves work in JOSE.

Submitted as WG-00. Some editorial changes based on feedback and some
TBD notes inserted based on feedback. No normative changes.

-Ilari

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 28 Dec 2015 13:59:43 -0800

As you can see from this posting, the chairs and Ads decided that it would
be better to deal with this draft here rather than in CRUDDLE.

Jim

> -----Original Message-----
> From: jose [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Monday, December 28, 2015 11:21 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [jose] I-D Action: draft-ietf-jose-cfrg-curves-00.txt
> 
> 
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose