Subject: [jose] Stephen Farrell's Yes on draft-ietf-jose-jws-signing-input-options-08: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Tue, 22 Dec 2015 08:16:31 -0800

Stephen Farrell has entered the following ballot position for
draft-ietf-jose-jws-signing-input-options-08: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-jose-jws-signing-input-options/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for the discussion of "crit" which I think has resolved
so I'm clearing now.

I didn't check the comments below. No need to respond about
them unless you really want to.

- abstract: the description of the update to 7519 is odd. It
seems to be saying "Here we define a thing. This specification
updates 7519 to say you must not use this thing." but prohibiting
is an odd verb to use there. (Since it wasn't previously there to
be allowed or not.)

- section 6: "It is intended that application profiles specify up
front whether" "intended" is very wishy washy and "up front"
makes no sense at all.

---

From: Mike Jones <[email-masked]>
Date: Wed, 23 Dec 2015 16:09:15 +0000

Draft -09 makes "crit" required with "b64" per the DISCUSS outcome and addresses Stephen's editorial comments using the wording previously agreed to.  I believe that this version is ready for the RFC Editor.

				-- Mike

-----Original Message-----
From: Stephen Farrell [mailto:[email-masked]] 
Sent: Tuesday, December 22, 2015 8:17 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; Mike Jones <[email-masked]>; Jim Schaad <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Stephen Farrell's Yes on draft-ietf-jose-jws-signing-input-options-08: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Thanks for the discussion of "crit" which I think has resolved so I'm clearing now.

I didn't check the comments below. No need to respond about them unless you really want to.

- abstract: the description of the update to 7519 is odd. It seems to be saying "Here we define a thing. This specification updates 7519 to say you must not use this thing." but prohibiting is an odd verb to use there. (Since it wasn't previously there to be allowed or not.)

- section 6: "It is intended that application profiles specify up front whether" "intended" is very wishy washy and "up front"
makes no sense at all.

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 23 Dec 2015 11:34:00 -0500

Thanks, Mike!  I'll check through this and send along the approval if
everything looks good.

Best regards,
Kathleen

On Wed, Dec 23, 2015 at 11:09 AM, Mike Jones
<[email-masked]> wrote:
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose

-- 

Best regards,
Kathleen