Subject: [jose] JWS Unencoded Payload Option spec for IESG telechat

From: Mike Jones <[email-masked]>
Date: Thu, 17 Dec 2015 10:47:08 +0000

JWS Unencoded Payload Option draft -08 was published for consideration on the IESG telechat later today.  The changes addressed Gen-Art review comments by Robert Sparks, Ops-Dir review comments by Stefan Winter, and ballot comments by Benoit Claise<https://datatracker.ietf.org/doc/draft-ietf-jose-jws-signing-input-options/ballot/#benoit-claise> and Ben Campbell<https://datatracker.ietf.org/doc/draft-ietf-jose-jws-signing-input-options/ballot/#ben-campbell>.  Normative text was added describing the use of "crit" with "b64".

The specification is available at:

*       http://tools.ietf.org/html/draft-ietf-jose-jws-signing-input-options-08

An HTML-formatted version is also available at:

*       http://self-issued.info/docs/draft-ietf-jose-jws-signing-input-options-08.html

                                                          -- Mike

P.S.  This note was also posted at http://self-issued.info/?p=1516 and as @selfissued<https://twitter.com/selfissued>.

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 17 Dec 2015 09:02:41 -0500

Thanks for getting all of the comments addressed prior to the call today!

Best regards,
Kathleen

On Thu, Dec 17, 2015 at 5:47 AM, Mike Jones <[email-masked]> wrote:
> JWS Unencoded Payload Option draft -08 was published for consideration on
> the IESG telechat later today.  The changes addressed Gen-Art review
> comments by Robert Sparks, Ops-Dir review comments by Stefan Winter, and
> ballot comments by Benoit Claise and Ben Campbell.  Normative text was added
> describing the use of “crit” with “b64”.
>
>
>
> ·
> http://tools.ietf.org/html/draft-ietf-jose-jws-signing-input-options-08
>
>
>
> ·
> http://self-issued.info/docs/draft-ietf-jose-jws-signing-input-options-08.html
>
>
>
>                                                           -- Mike
>
>
>
> P.S.  This note was also posted at http://self-issued.info/?p=1516 and as
> @selfissued.
>
>
>
>
>
>
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>

-- 

Best regards,
Kathleen