Subject: [Justfont] Early AD review of the document

From: Alexey Melnikov <[email-masked]>
Date: Fri, 12 Aug 2016 21:41:38 +0100

Hi,
A few minor comments on the latest draft:

TrueType, CFF, SVG need informative references on first mention.

Should existing registrations under application/ be mentioned as deprecated aliases?

rfc6838 needs to be referenced normatively the first type media types are mentioned (in the Introduction section).

Best Regards,
Alexey

---

From: Chris Lilley <[email-masked]>
Date: Sat, 13 Aug 2016 14:46:51 +0300

Hi Alexey

> TrueType, CFF, SVG need informative references on first mention.
Agreed, will add.

These can be the same as the normative references later on? (for 
TrueType and CFF)?
Or should a new Informative references section with the same references 
be added?
> Should existing registrations under application/ be mentioned as deprecated aliases?
Yes, I believe they should.
> rfc6838 needs to be referenced normatively the first type media types are mentioned (in the Introduction section).
Agreed, will add.

-- 
Chris Lilley
@svgeesus
Technical Director, W3C Interaction Domain

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 13 Aug 2016 14:15:00 +0100

Hi Chris,

> On 13 Aug 2016, at 12:46, Chris Lilley <[email-masked]> wrote:
> 
> Hi Alexey
> 
> These can be the same as the normative references later on? (for TrueType and CFF)?
> Or should a new Informative references section with the same references be added?

They can be the same if they explain what TrueType, etc. are.