Subject: [Justfont] Closing the WG

From: Alexey Melnikov <[email-masked]>
Date: Wed, 01 Mar 2017 09:58:40 +0000

Hi all,

Thank you to the editor, chairs and working group participants for
getting the document complete. With no other work items remaining, I
just requested closure of the WG. The mailing list will remain open.

Alexey,
As AD

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 2 Mar 2017 07:25:08 +1100

Thanks, Alexey! 

> On 1 Mar 2017, at 8:58 pm, Alexey Melnikov <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> Justfont mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/justfont

--
Mark Nottingham   https://www.mnot.net/