Subject: Re: [karp] Algorithms to Support?

From: Vishwas Manral <[email-masked]>
Date: Mon, 9 Nov 2009 12:43:02 -0800

Hi Chris/ Sriram,

I just subscribed to the KARP list and noticed the conversation:

I agree with Sriram that we need the same set of authentication
algorithms for all the routing protocols as their requirements are the
same. Infact we have a draft that states the same however as we did
not have a central WG doing all Routing protocols because of which the
draft has not gone too far.

http://ietfreport.isoc.org/all-ids/draft-bhatia-manral-igp-crypto-requirements-03.txt

Thanks,
Vishwas

---

From: Vishwas Manral <[email-masked]>
Date: Mon, 9 Nov 2009 12:48:18 -0800

Hi,

Infact look at version 02 it aligns even better for the discussion here.

http://ietfreport.isoc.org/all-ids/draft-bhatia-manral-igp-crypto-requirements-02.txt

Thanks,
Vishwas

---

From: Venkatesh Sriram <[email-masked]>
Date: Tue, 10 Nov 2009 05:43:12 +0530

Thank You Vishwas. This is exactly what i was looking for.

I see that these documents have all expired. Are there plans to
resurrect them? Let me know if you need help in doing that ..

Sriram

On Tue, Nov 10, 2009 at 2:18 AM, Vishwas Manral <[email-masked]> wrote:
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp
>

---

From: Manav Bhatia <[email-masked]>
Date: Tue, 10 Nov 2009 09:28:26 +0530

We just posted the revised ID:

http://www.ietf.org/staging/draft-bhatia-manral-igp-crypto-requirements-04.txt

Should be available in a few days time.

Cheers, Manav