Subject: [karp] Document Editors

From: Russ White <[email-masked]>
Date: Tue, 10 Nov 2009 09:50:35 +0900

Y'all:

I'm willing to co-author and/or edit the drafts Greg needs help with in
the KARP space. Just let me know which docs, and what needs to be done
on them. Probably requirements and/or the suggestions to the protocols
WGs would be the best thing for me to work on.

:-)

Russ

---

From: Vishwas Manral <[email-masked]>
Date: Mon, 9 Nov 2009 20:08:34 -0800

Hi Russ,

Great!! Your inputs will certainly be of good value to us.

Thanks,
Vishwas

On Mon, Nov 9, 2009 at 4:50 PM, Russ White <[email-masked]> wrote:
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp
>