Subject: [karp] WG Adoption: draft-mahesh-bgp-ldp-msdp-analysis-01

From: Brian Weis <[email-masked]>
Date: Fri, 3 Jun 2011 14:20:58 -0700

Greetings,

The "Analysis of BGP, LDP, PCEP, and MSDP Security According to KARP Design" draft was developed to meet a KARP charter goal. It presented to KARP in the Prague meeting, and the authors have addressed known comments made in the meeting and on the list, resulting in <http://tools.ietf.org/html/draft-mahesh-bgp-ldp-msdp-analysis-01>.

The authors have asked to make this a WG document. We are requesting comments from the WG on taking this as the starting point for this WG work. We would like to hear within the next two weeks, by the end of the day June 17.

Thanks,
Brian and Joel

---

From: Bill Atwood <[email-masked]>
Date: Fri, 03 Jun 2011 18:16:35 -0400

I recommend that this document be adopted as a WG document.

  Bill

On 6/3/2011 5:20 PM, Brian Weis wrote:
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Dacheng Zhang(Dacheng)" <[email-masked]>
Date: Tue, 07 Jun 2011 02:07:25 +0000

I think this draft is suitable to be accepted as a WG draft. So, +1.

>> -----邮件原件-----
>> 发件人: [email-masked] [mailto:[email-masked]] 代表 Brian
>> Weis
>> 发送时间: 2011年6月4日 5:21
>> 收件人: [email-masked]
>> 主题: [karp] WG Adoption: draft-mahesh-bgp-ldp-msdp-analysis-01
>> 
>> Greetings,
>> 
>> The "Analysis of BGP, LDP, PCEP, and MSDP Security According to KARP
>> Design" draft was developed to meet a KARP charter goal. It presented to
>> KARP in the Prague meeting, and the authors have addressed known
>> comments made in the meeting and on the list, resulting in
>> <http://tools.ietf.org/html/draft-mahesh-bgp-ldp-msdp-analysis-01>.
>> 
>> The authors have asked to make this a WG document. We are requesting
>> comments from the WG on taking this as the starting point for this WG work.
>> We would like to hear within the next two weeks, by the end of the day June
>> 17.
>> 
>> Thanks,
>> Brian and Joel
>>

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Thu, 9 Jun 2011 21:14:23 +0530

Hi,

I am ok with accepting this as a WG document. I have a few comments with this draft but nothing that cant wait.

Cheers, Manav 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Brian Weis
> Sent: Saturday, June 04, 2011 2.51 AM
> To: [email-masked]
> Subject: [karp] WG Adoption: draft-mahesh-bgp-ldp-msdp-analysis-01
> 
> Greetings,
> 
> The "Analysis of BGP, LDP, PCEP, and MSDP Security According 
> to KARP Design" draft was developed to meet a KARP charter 
> goal. It presented to KARP in the Prague meeting, and the 
> authors have addressed known comments made in the meeting and 
> on the list, resulting in 
> The authors have asked to make this a WG document. We are 
> requesting comments from the WG on taking this as the 
> starting point for this WG work. We would like to hear within 
> the next two weeks, by the end of the day June 17.
> 
> Thanks,
> Brian and Joel
>